Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
0zzy

Problemas GMA 3100

Recommended Posts

Postei na área de placas de video que achei mais apropriado mais meu tópico foi deletado com a razão que estava na área errada, minha outra solução foi está.

_____________

É o seguinte...eu tenho uma P5KPL-AM que veio com uma onboard Intel GMA 3100 de 358mb com Maximum DVT.

Estou com o seguinte problema, ela está muuiiitoo lerda, se eu jogar CS 1.6 com msn, browser e musica aberta ela trava muito, e sem nada aberto trava um pouco menos. Conheço pessoas que também possuem ela e funciona mais deboa. Já está com o último driver. O Battlefield Vietnam que exige 64mb de video pra rodar no minimo está travando no minimo. Photoshop também trava.

Isso realmente é com minha VGA?

Meu PC:

ASUS P5KPL-AM

Memória Kingston 2gb 800mhz

HD Seagate Barracuda 1.5TB

Intel Pentium D

Fonte 250w

Brevemente vou por uma Corsair 450w e uma HD 5770. Não aguento mais essa intel x.x

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fonte que está utilizando pe muito fraca apesar de não ter uma placa de vídeo off, quando você usa a on board deve usar mais energia e a fonte pode não alimentar.

Passe um testinho de HD e memória pra ver se está tudo ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hmm...bem que pode ser, minha fonte é um lixo, 200w :D.

Vou ver se com a Corsair resolve \o/.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×