Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
fgondimpe

[Resolvido] [Dlink DSL-2640T] Como compartilhar sinal de internet?

Recommended Posts

Olá Pessoal.

Meu problema é o seguinte:

Eu tenho um Dlink DSL-2640T e usei durante um ano ele como roteador para Speedy quando morava em Sao Paulo. Plugado nele tinha um Desktop (com cabo) e um notebook (Wifi) e nunca tive problemas.

Agora estou morando em outro lugar. Nesse apartamento que estou já tem um cabo com sinal de internet.

Quando conecto o cabo direto no Notebook eu acesso a internet normalmente, mas quando tento espetar o cabo da internet no Dlink e acessar a internet via a rede wifi eu nao consigo.

Eu consigo conectar na rede wifi, mas nao consigo acessar a internet. O mesmo acontece se conectar o notebook direto ao Dlink com um cabo.

Ou seja, eu quero compartilhar a internet usando o meu modem Dlink apenas como um Hub.

Alguém tem ideia de como faço isso?

Já tentei de tudo que sabia, já olhei vários fóruns e nenhum me ajudou.

Obrigado.

Editado por fgondimpe
Rsolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá Pessoal.

Meu problema é o seguinte:

Eu tenho um Dlink DSL-2640T e usei durante um ano ele como roteador para Speedy quando morava em Sao Paulo. Plugado nele tinha um Desktop (com cabo) e um notebook (Wifi) e nunca tive problemas.

Agora estou morando em outro lugar. Nesse apartamento que estou já tem um cabo com sinal de internet.

Quando conecto o cabo direto no Notebook eu acesso a internet normalmente, mas quando tento espetar o cabo da internet no Dlink e acessar a internet via a rede wifi eu nao consigo.

Eu consigo conectar na rede wifi, mas nao consigo acessar a internet. O mesmo acontece se conectar o notebook direto ao Dlink com um cabo.

Ou seja, eu quero compartilhar a internet usando o meu modem Dlink apenas como um Hub.

Alguém tem ideia de como faço isso?

Já tentei de tudo que sabia, já olhei vários fóruns e nenhum me ajudou.

Obrigado.

parceiro antes você usava um modem e do modem saia um cabo ethernet para o seu roteador. e agora é um cabo ethernet q tem no seu predio q você conecta direto no seu note correto?

no note você usa pppoe? se usar você tem q configurar o seu d-link para pppoe se não você ao conectar a rede sem fio você não encontrara internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • parceiro antes você usava um modem e do modem saia um cabo ethernet para o seu roteador. e agora é um cabo ethernet q tem no seu predio q você conecta direto no seu note correto?

    no note você usa pppoe? se usar você tem q configurar o seu d-link para pppoe se não você ao conectar a rede sem fio você não encontrara internet.

    Obrigado por comentar.

    Resolvi o problema.

    Depois de muito encontrei uma pessoa que me ajudou.

    Pra resolver foi muito simples. EU transformei meu modem wireless em apenas um access point (AP).

    Pra isso eu desabilitei a serviço de DHCP e em LAN eu configurei o IP da rede do prédio. E tudo voltou a funcionar.

    Uma outra forma de resolver, mais complicada e que também funcionaria, era configurar um NAT para a porta no modem onde o cabo de rede com internet do prédio está conectado, ou seja, a partir da daí o modem passaria a ver que o sinal de internet vem daquela porta e nao de uma conexao DSL.

    Essa ultima forma de fazer eu nao consegui configurar, foi a expliçao que um técnico me deu, mas fica aí a dica pra quem quiser tentar.

    []'s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×