Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
erikux

Windows Travando

Recommended Posts

Olá a todos!

Recentemente estou com um problema em meu Win Vista x64 Home Premium.

Bom, vamos la: Desde que o comprei, raríssimas vezes ele travava enquanto eu estava assistindo Filmes em DVD. Testei vários programas, e vi que dava o mesmo erro (o filme travava uma vez, mas rodava (pulando cenas) e depois travava de novo e então o PC resetava-se).

Agora,desde hoje (02/05) este erro fica intermitente, e mesmo sem rodar DVD! Após ligá-lo, ele funciona normalmente e após aproximadamente 15~40 min. tudo para de funcionar, a seta do mouse fica como se estivesse carregando alguma coisa... tento ctrl+alt+del e dá a mensagem "Falha nas opções de segurança" e/ou a tela fica azul escura, e antes de dar esta mensagem, o PC reinicia (ou eu mesmo sem paciencia o desligo!). Tento abrir qualquer coisa e não abre, o que está aberto para de funcionar. Nos DVDs, ultimamente dá uma tela azul (escrito algo como crash, mais tarde quando der tela azul anotarei e atualizarei o tópico ou enviarei como resposta)... Já retirei ícones que iniciam com o Windows (inclusive os antivirus!), exclui alguns programas mas nada!

Alguem tem um palpite sobre o que é o problema?

Tenho o PC há quase 02 anos, nunca o formatei e tenho grande rotatividade de arquivos (baixo, assisto e deleto) mas o HD não está cheio. Possuo 2 antivirus (COMODO e Avast), e o PC funcionava perfeitamente com ambos.

A config dele é:

2 Grav. DVD LG SATA Modelo GH20Ns15

HD Seagate Barracuda Sata II 500GB 7200.11ST3500320AS

Proc. Core 2 Quad Q9400

4GB Mem. Ram. DDR2 800MHZ Corsair XMS2 DHX

Mobo Asus P5Q

Ati Radeon Sapphire 4850 512/256bits

Fonte Huntkey GreenStar 550W

Estabilizador 300VA SMS - 115V

Obrigado!

Editado por erikux
Adicionando informações

Compartilhar este post


Link para o post
Compartilhar em outros sites

1º remova imediatamente um dos antivirus,

2º faça uma limpeza em seu comp. com algum programa como o c.cleaner

ou outro qualquer de sua preferência, existem varios bons.

3º acredito que o problema esteja no Windows e não no hardware, esta com

cara de OS corrompido, neste caso o melhor e formatar e instalar

novamente, pois todos metodos de conserto acabam dando mais

problemas.

tente isto primeiro, e depois post o resultado.

boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Utilizei o CCleaner (limpei o regedit e tudo o que o programa me dava opção), e passei os 2 antivirus, que nao detectaram nada. O PC passou a funcionar normalmente até hoje (05/05/2010) quando instalei o Skype pela primeira vez para conversar com uma pessoa. Após falar por 2 horas,sai do PC e quando voltei estava na Tela azul do Windows com a mensagem mostrada na foto anexada.

Poxa, será que é porque instalei o Skype?

Devo mesmo deletar um dos antivirus?

Abraços, obrigado pela ajuda d. ricci!!

05052010995.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dois antivírus no mesmo PC causam conflito e podem gerar erros. Como o colega já mencionou exclua um dos antivírus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstalei um dos antivirus (COMODO Firewall) e mesmo assim o erro continua ocorrendo!

Hj enquanto assistia a um video no VIMEO, travou. A imagem nao fica congelada,o mouse e teclado funcionam normalmente, mas nada no Win vista funciona ;/ Aperto o botao de desligar do gabinete, e aí dá a tela azul! Reiniciei, desliguei, 3 min depois liguei.... após alguns minutos deu pau novamente.

mas o interessante é que antes fiquei com o PC ligado a manhã inteira e nada ocorreu!

O que será? Devo passar o Ccleaner novamente?

Obrigado!

Editado por erikux

Compartilhar este post


Link para o post
Compartilhar em outros sites

da uma limpada nas memorias com uma boracha branca e ve se resolve...

tente isso primeiro e depois post

valeu.!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hj pela manhã liguei o PC e funcionou normalmente durante 2 horas e meia. Desliguei-o e limpei as memorias e o pc todo (tava com poeira demais em volta do gabinete, mas pouca internamente); retirei as 2 memorias e as limpei como recomendado. após isto coloquei-as e o PC não ligou... retirei novamente as memorias e as coloquei, agora funcionando perfeitamente. Vamos ver se trava....

Parece-me que o problema é intermitente, pois antes de limpar as memorias o PC funcionou normalmente, inclusive em jogos atuais. Seria recomendável formatá-lo mesmo assim ? Será que o problema está em algum componente físico (notadamente o HD, talvez por estar muito fragmentado) ?

Obrigado pela ajuda, Ricci, Francisco e Julio!

Editado por erikux

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza!

O que eu não entendo é porquê dá esta intermitência, do PC funcionar normalmente por horas a fio, e em outro dia ou horas depois, travar logo após ser ligado (15 a 40 min após!!)!!!

a propósito, baixando Auslogic. Depois de desfrag, só formatando mesmo néh?

Abraços, Obrigado a todos que me ajudam/ajudaram neste tpico!

Compartilhar este post


Link para o post
Compartilhar em outros sites

desfragmentei o HD; mas desde antes de desfragmentar, o pc ficou um grande periodo sem dar a tela azul.... apos desfragmentar tb; agora hoje, ao gravar um dvd, de um drive p/ o outro, apos a gravacao, travou com a tela azul. Será problema dos drives de dvd?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formatei o PC; novinho em folha, mas instalado o mesmo sistema antigo, Windows Vista x64 Home Premium.

Após executar um DVD c/ o programa que sempre usei (aquele que vem no cd dos drives da LG, Cyberlink PowerDVD), o Windows novamente parou de funcionar; dessa vez sem tela azul; tentava abrir qualquer aplicativo e dava mensagem "erro na execução do aplicativo". Nenhuma ação também funcionava, ctrl+alt+del dava "falha nas opções de segurança".

Resetei no dedo por falta de paciencia de esperar o que aconteceria.

O que será? Me disseram já que poderia ser memória; possuo 2 pentes de memoria DDR2, de um mesmo fabricante e mesmo modelo, inclusive ambas vieram em um kit da Corsair, nem compradas em embalagens separadas foram!

Outras pessoas me informaram que seria aquecimento da placa de vídeo... Minha placa de video é uma Radeon Sapphire HD4850, cuja temperatura mínima é de 71°C e a máxima de aproximadamente 88°C. Sei que é alta, mas se fosse problema de aquecimento, o PC congelaria eu acho... Já me disseram que seriam "pulsos eletromagnéticos" do Estabilizador, que, combinados com a fonte (considerada bomba por um teste feito no CdH) gerariam problemas nos componentes, e faziam a memória sofrer uma quebra em seus processos...

Poxa vida, tá virando um "causo" isso daki! Peço ajuda a vocês do FORUM sobre o que devo fazer e qual a opinião pessoal de vocs quanto ao problema que enfrento neste PC!

Abraços, antecipadamente agradeço a todos que lêem e também aos que comentam!

Editado por erikux
mais informações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×