Ir ao conteúdo
  • Cadastre-se
Air-Gear

Problema na Configuração no roteador. Windows XP aceita até o WPA?

Recommended Posts

Olá pessoal!

Eu estava tentando arrumar o meu roteador WRT160N da Linksys Cisco através pelo suporte técnico pelo telefone. A atendente pediu que mexesse nas configurações do roteador pela interface dele e ela me disse pra deixar a segurança como WPA ao invés de WPA2 já que o meu Windows é XP. Ela me disse que o meu Sistema operacional aceita até WPA e por isso que ocorria erro no meu roteador, mas eu não tive problema com meu roteador durante 1 mês usando o WPA2.

De qualquer forma, ainda ocorre erros no meu roteador e atendente sugeriu que eu trocasse o roteador pelo outro. Ela tinha sugerido que eu desinstalasse o Cisco Network Magic, já que também pode ser o motivo da queda de conexão.

Alguém sabe se o Windows XP realmente aceita até WPA e se o Cisco Network Magic possa causar transtorno na conexão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tive um problema parecido com um cliente.

No pc dele tinha Windows XP SP3, roteador dlink di-524.

Ele nao queria deixar com WEP, então atualizei o firmware do roteador.

No SP3 tem suporte a WPA2, porém, ele nao conseguia conectar com WPA2.

A solução veio quando eu instalei o programa Drivermax, e solicitei a atualização do driver da placa wireless do pc, hoje em dia, ele usa o windows XP SP3 com o dlink di-524 com WPA2, inclusive com outros PCs na rede utilizam WPA2, e nao afetou a velocidade, ficou excelente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu tive um problema parecido com um cliente.

No pc dele tinha Windows XP SP3, roteador dlink di-524.

Ele nao queria deixar com WEP, então atualizei o firmware do roteador.

No SP3 tem suporte a WPA2, porém, ele nao conseguia conectar com WPA2.

A solução veio quando eu instalei o programa Drivermax, e solicitei a atualização do driver da placa wireless do pc, hoje em dia, ele usa o windows XP SP3 com o dlink di-524 com WPA2, inclusive com outros PCs na rede utilizam WPA2, e nao afetou a velocidade, ficou excelente.

Bom, no começo eu conseguia conectar com WPA2, mas depois que aconteceu esse problema de conexão e liguei para o suporte do Linksys que a atendente me falou disso. Eu tenho Windows XP SP3, como do seu cliente.

No momento a conexão diminui o intervalo de queda, as mudanças da configuração ajudou, mas ainda persiste o problema. E também eu voltei com WPA2, mas o meu notebook, que usa Windows 7, ainda reconhece como WPA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se é de grande utilidade, mas já fiz clonagem de MAC, já liguei lá de novo e mudou algumas coisa na parte de sem fio e mudei a porta que liga o roteador no PC. Antes era na porta 2, mas agora tá na porta 1. Tá a mesma coisa, mas parece que tem esse lance de conflito de IP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais uma coisa. Eu voltei com WPA2, mas a rede sem fio reconhece com WPA. Alguém sabe porque não mudou?

E percebi que pode haver conflito de canal pelas outras redes sem fio próximo da minha casa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá galera!

Sou novo aqui no Clube do Hardware.

Estou com um pequeno e grande problema...rsrs

Tenho um roteador Trellis wireless wg-apr.

Consigo configurar ele normalmente para acessar a internet em meu PC com o modem ADSL. com PPPeO sendo uma conexão banda larga com usuário e senha de provedor.

Mais não consigo configurar para acessar o WiRELESS como AP, ele apareci sempre desconectado!

Ja coloquei senha, WEP, WAP, WAP2, WAP/WAP2, configurei MAC address, configurei ele de todo jeito.

Mais não Funfu. :(

Será que o sinal?

tenho que instalar ele primeiro no note para depois instalar no pc?

Alguém pode me ajudar passando passo a passo de como config esse roteador!

Procurei vários tutoriais e não achei!

Estou pedindo ajuda de vocês para configurar esse router!

agradeço de já!

:)

Ah desculpe não sei se é aqui que eu posto!

Editado por reyck

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para mostrar que não estou fazendo nada, usei o programa inSSIDer para verificar os canais das redes sem fio próximo da minha casa. Vi que o colégio do lado da minha casa e o Sujeito 2 tinha canal 6, o mesmo do meu. Então eu mudei para 9 para não ter conflito. Porêm, a rede sem fio ainda fica caindo. Este são as redes sem fio e os canais delas:

SSID Canal

O meu 9

Alguma empresa 7

Desconhecido 8

Sujeito 1 4

Colégio do lado 6

Sujeito 2 6

Desconhecido 4

Desconhecido 5

Creio que estou chegando numa solução, já que as quedas estão diminuindo. Eu mudei o endereço inicial pra ajudar na solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×