Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Rah.bjs

Reiniciando Sozinho

Posts recomendados

Meu notebook de uns dias pra cá, vem reiniciando sozinho...

Tudo começou quando instalei nele o programa RegUse para corrigir erros, só que eu não me adaptei a esse programa e resolvi desinstala-lo.

Mas desde que desinstalei o tal programa, começou aparecer uma tela azul no notebook com varias coisas escritas todas em inglês e uma contagem que vai até 100. Após isso o not se reinicia.

Já passei anti-virus e até usei outro programa para corrigir erros, mas nada adianto.

Certas vezes ao reinicia o desktop fica todo preto. Sem icone algum, aparece apenas a barra de tarefas.

Notei que a maioria das vezes que isso aconteceu eu estava conectada a internet.

E outras vezes sem estar conectado ele muda por alguns segundo pra aparencia do windows 98.

Pensei que poderia ter sido por causa do programa RegUse ou algum erro que o proprio modem acarretou.

caracteristicas do notebook:

Marca: Itautec Infoway

processador: Intel Pentium Duan core T4400

Memoria:3 GB

HD: 320 GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o problema surgiu apenas após o uso desse programa, então o problema esta no software;

Contagem que vai até 100?

Pode acreditar que isso é vírus e daqueles de muito mal gosto, faça o seguinte:

Além do Anti-vírus, passe também uma boa ferramenta que remove spywares,malwares, adwares...

E pode ser que seu anti-vírus não tenha detectado tal vírus, mas outro anti-vírus pode detectar.

Qual seu anti-vírus?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu anti-virus é o Avast!

Eu até passei o anti-vírus varias vezes e não detecto nenhum vírus, mas hoje fui passar de novo e detecto 5 vírus e 1 deles não consegui mover pra quarentena só depois de muitas escaneamentos que fui conseguir. Arquivo este que fica na pasta 'windows\Temp'

O interessante é que quando eu fui usar o notebook ele continuo reiniciando, mas minha mãe usou ele e não aconteceu nada em momento algum.

Agora também toda vez que reinicia aparece uma mensagem:

'Houve um problema na inicialização do C:/User/documentos\AppData\Local\Temp\sshnas21.dll

Não foi possível encontrar o modulo especificado'

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então provavelmente este sistema esta dividido para dois usuários, correto?

Então, como você já reparou, o seu usuário já foi danificado, então a saída mais rápida e prática seria copiar seus arquivos importantes e livres de vírus para outra partição e excluir o seu usuário, logo após crie um novo e tenha certeza de sempre estar utilizando a versão mais recente do anti-vírus com atualizações diárias.

Obs: também é importante utilizar a versão mais recente do sistema.

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!