Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
gmgarcia

Travamento

Recommended Posts

Estou com um problema, na hora de rodar games como Need for Speed Underground, GTA Vice City, Age of Empires Mithology e outros, que exigem um bom pc e uma boa placa de vídeo.

Meu PC é um AMD Athlon XP 2.0, 256Mb de RAM, Geforcer 4 MX 440, HD de 40Gb e uma de 20Gb. (placa mãe SOYO K7ADA)

Utilizo o Windows XP Pro

O problema é que quando executo os games, por alguns minutos e até horas ele roda tudo muito bem, mais de repente trava do nada, sem piscar a tela, sem queda de energia, sem barulho algum. a única maneira é reinicia-lo atraves do RESET.

O que percebo é que quando ele trava, a luz que indica trabalho na HD permanece ligada e não se apaga, só apaga quando reseto o pc.

Já troquei o cooler para um de cobre XP 3000, a temperatura do processador bate nos 45º, e quando jogo chega no máximo a 50º.

mais o pc continua travando somente em games.

está tudo atualizado, windows, geforcer, tudo.

A alguma opção na BIOS que posso desabilitar que possa ta dando esse problema porque começo a jogar uns 5 minutos depois ele trava.

Gostaria de saber se algum pode me ajudar?

O que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, tive um problema igualzinho o seu e no meu caso era problema no processador.Travava em jogos e aplicativos de vídeo. Troquei memória, placa de vídeo, fonte e nada. Resolvi baixar o clock do processador (que não estava esquentando nem nada, normal) e aí tudo funcionol perfeitamente. No outro dia levei a peça pra testar na loja e foi constatado o problema. Era o processador. Faz esse teste aí pra ver se funciona........ :ph34r:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo!

Resolvi meu problema da seguinte forma:

Eu estava usando um cabo ide de 40 vias e não o de 80 vias, que da mais performance ao sistema...

Quando fiz essa troca, tudo parou de travar e o pc agora roda normalmente sem problemas.

Mais valeu ela dica!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×