Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
bmab

Melhor Qualidade Da Imagem

Recommended Posts

comprei uma pctv da pinnacle e a imagem de todos canais estão ruins, já coloquei para fazer a sincronizacao automatica mas fica igual, uso tv a cabo..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

experimente o cabo numa tv pra ver se e so na placa que não consegue o sincronismo bom

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

é so no pc...a tv fica do lado do pc e testei andes e depois de colocar no computador...sera que alguem sabe de algum programa DEMO que funcione?

Compartilhar este post


Link para o post
Compartilhar em outros sites

esta cheia de chuvisco, e varios canais não pegam, e alguns cais a imagem fica toda distorcida..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por bmab@16 mar 2004, 12:56

esta cheia de chuvisco, e varios canais não pegam, e alguns cais a imagem fica toda distorcida..

Dependendo da região que você mora talvez seja necessário uma antena externa com um amplificador de sinal. Se isso só acontece com a placa de TV, troque-a por uma pixel view que muitos dizem ser uma ótima placa, de preferência mantenha-se afastado de placas pinnacle, só leio reclamações da mesma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

gastei 300 reais e você quer que eu compre outra...tem que ter alguma outra solucao...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por bmab@16 mar 2004, 14:40

gastei 300 reais e você quer que eu compre outra...tem que ter alguma outra solucao...

Já que é nova venda e compre outra, ou teste em outro computador com outra antena. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

o que você quer saber sobre ela, fala que eu posto..o suporte da pinnacle falou que tem que ser irq exclusiva para a captura, é verdade isso ???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por bmab@16 mar 2004, 17:28

o que você quer saber sobre ela, fala que eu posto..o suporte da pinnacle falou que tem que ser irq exclusiva para a captura, é verdade isso ???

Amigo, sei o q está acontecendo aí......

Passei pela mesma coisa....

Tenho certeza que você está ligado na sua placa um cabo RF não é, aquele redondinho branco com um conector de rosca na ponta e um pedacinho de cobre para fora....

Aí está o seu problema...

Ligue o decoder da sua TV a cabo na placa pela saída S-Video.....Resolve o seu problema de imagem....

Como você ligou o áudio??? Também pelo RF????

Compartilhar este post


Link para o post
Compartilhar em outros sites

liguei com aquele cabo que acompanha ela, uma ponta na saida da placa de som e outra na captura...quanto aodecodificado, não tem jeito sem ele...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você não está ligando a saída da TV sem antena na placa com a antena?

Essa placa tem suporte para CATV?

Tentou mudar o seletor VIDEO IN, TV IN da placa?

Se for possível tire uma foto da conexão dela com o cabo para poder ajudar melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou sem a camera digital aqui em casa..mas a conexao aqui esta o seguinte:

liguei o cabo da tv a cabo, na conexao onde se tem um tipo rosca, o plugue abaixo dele é para o som, depois tem uma entrada rca e depois uma s-video.

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem sabe de algum programa para melhorar a imagem da tv a cabo, pois pelo da pinnacle esta pessima a imagem, cheio de falhas...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest apfnet
Postado Originalmente por bmab@14 mar 2004, 10:31

comprei uma pctv da pinnacle e a imagem de todos canais estão ruins, já coloquei para fazer a sincronizacao automatica mas fica igual, uso tv a cabo..

Eu acho q você está puchando um gato de sua tv a cabo usando pontas do cabo mal feitas e divisor muito ruim... Tente desabilitar todos os cabos e deixar somente no PC para ver o q dá. Use cabos bons de qualidade que custam uns R$ 2,80 o metro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×