Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
dududu2

Win 2000 Pro

Recommended Posts

No meu emprego tem um micro com 64 mb de memória e esse win2000pro instalado. Gostaria de saber como faço para que quando eu inicialize o micro, ele não demore tanto para carregar o sistema operacional. Onde fica o msconfig no win 2000pro?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O windows 2000 não tem o MSCONFIG......

Copie em um 98 ou XP o executavel e cole na pasta winnt do 2000 e digite msconfig no menu executar que ele estará pronto para uso....OK!

Uma dica valiosa: Coloque mais um pente de 128MB e seu pc será muuito melhor..

Anderson Hoffmann

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha só, esse sistema operacional é um sistema de rede, não é? Quando dou o boot, ele começa umas verificações estranhas(posso desabilitá-las todas no msconfig? não vai dar problema?)

Compartilhar este post


Link para o post
Compartilhar em outros sites

não, esta verificacoes não sao para ser desabilitadas.... as tais verificaçoes creio eu sao rotinas q estão sendo rodadas para segurança da rede como tambem processos definidos pelo administrador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha só: sempre que o micro inicializa há uma verificação de consistência dos arquivos; isso eu não posso evitar? outra: não consigo copiar e colar arquivos pelo windows; porque será?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por dududu2@11 abr 2004, 17:16

Olha só: sempre que o micro inicializa há uma verificação de consistência dos arquivos; isso eu não posso evitar? outra: não consigo copiar e colar arquivos pelo windows; porque será?

A consistencia aqui só aparece quando eu desligava direto a CPU, sem ir no menu do win (isso usando FAT32, porque NTFS nem desligando de uma vez aparece) ou seja: converta sua partição para NTFS ou use o comando inciar / desligar do windows, se não for esse o caso eu não sei.... Sobre copiar colar aconteceu isso quando eu peguei o vírus blaster, dá uma atualizada no antivirus e passa ele p/ ver se dá em algo, ou então entra no site da symantec e procura o link p/ baixar o prog de remover ele.

Se eu estiver errado em algo corrijam-me

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com 64 MB de memória realmente o computador vai demorar muito para subir, esse é o problema, não dá para acelerar, só acrescentando memória mesmo.

Vá no gerenciador de tarefas e você verá que a memória em uso estará com certeza maior que a memória física.

Quanto a copiar e colar, realmente é vírus, o blaster, instale um firewall e deixe o antivírus atualizado, para remover o vírus, acesse este link: http://download.nai.com/products/mcafee-avert/stinger.exe

Baixe o STINGER e deixe executando.

Baixe também a correção do site de MS:

http://www.microsoft.com/downloads/details...splaylang=pt-br

Abraço,

Celso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×