Ir ao conteúdo
  • Cadastre-se
KanDonBLack

DR HANK 500w reais + GTS 250

Recommended Posts

recentemente comprei uma GTS 250 1gb ddr3 e ao tentar ligar na fonte dr hank 500w reais... o pc simplesmente pisca os leds e desliga... fica totalmente desligado... isso com o cabo de 6 pinos ligado na placa... gostaria de saber se isso é problema de falta de alimentação, pois vi em alguns sites q funcionaria sem problemas... na caixa da placa de video os requerimentos minimos indicam fonte de no minimo 550w

meu pc:

dr.hank pw-500b-utsp

dualcore e6300 2.8ghz

2gbs ddr2

x2 hd sata

Placa Mãe Gigabyte GA-G31M-ES2C

obs: testei o pc com a fonte 500w na placa de video antiga (8500gt) e rodou de boa... tentei a placa nova (gts250) na fonte antiga(350w) e aconteceu a mesmo coisa...

gostaria de saber se o problema é realmente da fonte nao dar conta...

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse que é o problema, a fonte não tá dando conta da placa de vídeo. Seria bom você comprasse uma fonte como a Antec Neo Eco 400C ou OCZ 400 SXS2 para contornar esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com certeza é sua fonte camarada.

Acrescentaria às indicações do user progamer a Seasonic S12II 430W.

na caixa da placa de video os requerimentos minimos indicam fonte de no minimo 550w

Esse consumo não é só da placa de video, é do computador todo, como o fabricante não sabe quantos discos você irá usar, quanto de overclock e etc, ele mensura um valor bem acima do necessário por questão de segurança.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom testei em uma seventeam 550w pfc ativo.. e nada do pc ligar....

agora estou com uma duvida.. tem como a
placa-mãe
ta zicando???
porque
parece q
quando
a zica
é
na placa de video o pc chega a ligar,
n pega imagem..
aqui
ele nem liga... o cooler tanto da vga qnt do processador mal da uma volta e
para... a energia
da uma piscada..

minha
placa-mãe
nao suporta ddr3 e a vga
é
ddr3... isso tem alguma relaçao?
valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
gostaria de saber se isso é problema de falta de alimentação, pois vi em alguns sites q funcionaria sem problemas...

Falta de alimentação não é, a menos que você tenha instalado de maneira indevida (confira assentamento da placa no slot, conector PCI-express, etc). O consumo num sistema high end ficaria em 270W, no seu dual core é menor. A fonte é capaz de fornecer 400W a uma configuração moderna.

minha placa-mãe nao suporta ddr3 e a vga é ddr3... isso tem alguma relaçao? valeu

Nenhuma. Teste a placa gráfica em outro computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×