Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
gabreil

Placa Mãe: Asus P5KPL-AM/BR + MEMORIA 2 x 1gb ddr2 1066mhz = fail

Recommended Posts

comprei a placa-mãe Asus P5KPL-AM/BR juntamente com as memorias corsair dominator 2 x 1gb ddr2 1066mhzcm2x1024-8500c5d

quando coloco as memorias corsair nao aparece video quando coloco uma pebinha que tenho aqui 667 o pc liga normal já temtei as duas já tentei uma por uma e nao aparece video de jeito nenhum!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser defeito nas duas memórias....troque as memórias de preferência para kingston...

Verifique se tem alguma sujeira nos slots,,,,e encaixe uma memória de cada vez,,,encaixe uma e ligue o micro,,se não ligar retire esta e encaixe a outra,,,sempre no primeiro slot,,,

ObS: encaixe com firmeza e precisão o pente de memória,,,se não encaixar direito pode vir a não ligar o micro...

voce mencionou que já fez isto,,mas faça novamente com mais calma e precisão...se não der certo,, então pode ser defeito nos pentes de memória novos,,,

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pode ser defeito nas duas memórias....troque as memórias de preferência para kingston...

Verifique se tem alguma sujeira nos slots,,,,e encaixe uma memória de cada vez,,,encaixe uma e ligue o micro,,se não ligar retire esta e encaixe a outra,,,sempre no primeiro slot,,,

ObS: encaixe com firmeza e precisão o pente de memória,,,se não encaixar direito pode vir a não ligar o micro...

voce mencionou que já fez isto,,mas faça novamente com mais calma e precisão...se não der certo,, então pode ser defeito nos pentes de memória novos,,,

beleza vou tentar novamente e se nao der certo entro no kabum e peço a garantia pra trocar por outras iguais acho que nao vou pegar kingston nao porque as corsair sao muito boas é o que a galera diz e eu já tenho 2 kingston de 800mhz rodando em outra maquina depois posto aqui o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites
beleza vou tentar novamente e se nao der certo entro no kabum e peço a garantia pra trocar por outras iguais acho que nao vou pegar kingston nao porque as corsair sao muito boas é o que a galera diz e eu já tenho 2 kingston de 800mhz rodando em outra maquina depois posto aqui o resultado

seguinte fiz o que você falou mais nao deu certo amanha cedo vou pedir pra trocar as memorias por outras da kingston beleza quando chegarem posto o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×