Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
jcantao

Positivo Mobile Z85 - Defeito USB e Wifi

Recommended Posts

Possuo um Positivo Mobile Z85 com o seguinte defeito que não consegui solucionar mesmo com a reinstalação dos drivers do wireless e do host usb:

- em determinado momento, a conexão wifi é cortada após algum tempo de uso e, a partir da barra de tarefas do Windows é sinalizada a detecção de um novo dispositivo USB e um driver é informado como instalado com sucesso;

- a partir do momento descrito acima o wireless deixa de funcionar por completo mesmo reiniciando ou desligando o notebook, bem como ligando ou desligando o wif via teclado;

- o wifi somente volta a funcionar quando todos os hosts USB são desinstalados via Painel de Controle e o notebook reiniciado na sequência. Após reiniciar, os dispositivos dos hosts são instalados automaticamente o wireless volta a funcionar, porém em dado instante o problema relatado retorna.

Agradeço antecipadamente a ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho exatamente o mesmo problema e também no mesmo modelo (Z85).

Testei aqueles adaptadores wireless USB e acontece a mesma coisa também, porém não cheguei a testar com pendrives e etc. Se alguém puder dar um help aí eu agradeço, não da pra ficar sem internet sem fio aqui em casa e no trabalho. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×