×
Ir ao conteúdo
  • Cadastre-se

Problema com BSOD!


victorps012

Posts recomendados

Olá, pessoal!

Estou com um problema que estou quebrando a cabeça para resolver. Há um tempo meu computador vem apresentando a maldita e misteriosa Blue Screen of Death. Já resolvi vários casos desse problema, mas dessa vez realmente está difícil.

Gostaria de pedir a ajuda a vocês e previamente me desculpar caso já tenha um tópico desse tipo.

Bom, estou com esse problema já vai completar um mês e meio. Quando faço tarefas casuais e que não usam muitos recursos do PC, ele se comporta normalmente e não apresenta nenhum tipo de anormalidade.

O problema é quando vou assistir filmes/vídeos em HD (720p/1080p) ou jogar algum jogo que utilize "ao máximo" esses recursos (Crysis 2, Assassins Creed: Brotherhood, F1 2010, etc). E executando essas "tarefas pesadas", não tem um tempo certo para o problema, ou seja, pode demorar uns 20min para acontecer assim como pode demorar umas 3 horas.

De começo quero afirmar que não é problema de superaquecimento. Meu PC fica entre 36ºC e 46ºC.

Enfim, fica aí as configurações do PC e o relatório do problema:

Configurações:

AMD Athlon II X2 245 Processor 2.9GHz True Dual-Core

ATI Radeon HD 5670 1GB GDDR5

RAM 4GB

HD 1TB SAMSUNG

5,9 no Índice de experiência do Windows

Relatório do problema:

Assinatura do problema

Nome de Evento de Problema: BlueScreen

Versão do sistema operacional: 6.1.7600.2.0.0.256.1

Identificação da Localidade: 1046

Informações adicionais sobre o problema

BCCode: 124

BCP1: 00000000

BCP2: 8708D8FC

BCP3: 00000000

BCP4: 00000000

OS Version: 6_1_7600

Service Pack: 0_0

Product: 256_1

Por favor me ajudem, eu realmente não sei mais o que faço! D:

Queria pedir que deixassem o tópico em aberto até a resolução do problema!

Espero poder contar com a ajuda de vocês. Obrigado antecipadamente!

Abraços!

Link para o comentário
Compartilhar em outros sites

Essa temperatura que você postou foi "in game" ou durante as tarefas casuais?

Já verificou as memórias?

Link para o comentário
Compartilhar em outros sites

Essa temperatura que você postou foi "in game" ou durante as tarefas casuais?

Amigo, isso eu não sei te dizer, mas garanto que não passa disso!

E os dispositivos de hardware fiz como manda o protocolo: limpar, reencaixar, etc. Recomenda algum programa para fazer testes de memória?

Alguém mais pode ajudar? D:

Link para o comentário
Compartilhar em outros sites

Tente o MemTest.

Você pode baixá-lo aqui.

Link para o comentário
Compartilhar em outros sites

Pessoal, andei procurando a caixa de todos os componentes do meu PC e deixei passar despercebido uma coisa que eu tenho quase certeza que é o motivo desse BSOD constante com tarefas pesadas: A tensão da fonte e do estabilizador.

Minha fonte é uma C3 Tech 500R/500W.

Enquanto meu estabilizador só chega a 300W. =/

Queria a opinião de vocês para que pudesse ter certeza de que é isso!

Link para o comentário
Compartilhar em outros sites

Bom, no intuito de tentar resolver o problema achando que era a energia, eu troquei o estabilizador e mesmo assim deu a BSOD! Tirei o estabilizador e o liguei na tomada e também voltou a dar o problema.

Dessa vez consegui algumas informações que talvez sejam importantes para a resolução, mas eu não faço a mínima ideia do que seja. Segue alguns detalhes a mais:

"Arquivos que ajudam a descrever o problema:

C:\Windows\Minidump\042711-24258-01.dmp

C:\Users\Victor Kurosaki\AppData\Local\Temp\WER-80059-0.sysdata.xml"

E então? Alguém sabe o que isso significa?

Ah, meu sistema operacional é o Windows 7 Ultimate!

Por favor, me ajudem! :cry:

Link para o comentário
Compartilhar em outros sites

Essa pasta "Minidump" é de algum software que você instalou?

Se for, pode ser que ele esteja dando algum tipo de conflito.

Tente também fazer um teste com outra fonte. Essas C3 Tech não são muito confiáveis, e ela pode estar dando sinais de que "partirá dessa pra uma melhor". Quanto tempo ela tem de uso?

Tente conseguir uma emprestada (de boa qualidade) e faça o teste.

Link para o comentário
Compartilhar em outros sites

Ô Amigo,isso pode ser problema realmente da fonte que não ta suportando a placa de vídeo,ou pode ser com a própria placa de vídeo mesmo:Driver com bug ou corrompido,ou dano físico na placa ou até no slot PCI-Express da placa-mãe.Da uma verificada nisso que falei

Link para o comentário
Compartilhar em outros sites

Pessoal, eu encontrei o tal arquivo minidump e li por aí que esse arquivo serve para fazer uma análise do problema. Vou upá-lo e quem souber fazer essa análise, por favor ajude! x.x

O caso da fonte vai ser um pouco difícil já que não conheço alguém que tenha uma original, mas mesmo assim vou tentar.

E o meu PC todo é novo, não tem nem um ano ainda. Seria quase impossível algum dispositivo estar com defeito. =/

Bom, aqui vai o arquivo minidump: http://www.zshare.net/download/895001543181bf47/

Quem souber fazer a análise, tenha a bondade! D:

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!