Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
hardware_MG

Epson C20 Trava

Recommended Posts

To com epson C20 aqui na loja que estava com a cabeça de impressao entupida. Abrir a impressora fiz o processo para desentupir a cabeça. Ate ai Beleza.

so que quando montei ele de novo, quando ligo ela vai ate o meio da impressora e quando ta voltando, chegando perto do elevaodr de limpeza faz um barulho, faz um barulho, parece que agarrou em alguma coisa depois trava. já conferir tudo, parece q ta tudo certo. com ela desligada, faço o mesmo movimento empurrando o carro com a mão e não da nada. Não é a primeira vez que faço isso já fiz outras vezes.

agradeço desde já a colaboração de meus colegas.

Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara veja o seguinte o que pode estar acontecendo é o seguinte! quando você desmontou a impressora você desmontou o kit limpeza? porque quando se desmonta o kit e monta novamente o elevador fica muito alto e enrosca na cabeça de impressão fazendo um barulho e travando a impressora, quando você for montar novamente você vai ter deixar o elevador bem baixo bem perto de encostar na parte inferior do kit, pra que quando você ligar a impressora o carro passe normalmente pelo kit!!!!!!!!

espero ter ajudado

qualquer duvida posta aí!!!!

falou :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo...

você retirou o carro quando desmontou???

Se sim, desmonte-a novamente e verifique se a mola (lâminas) que ficam entre o carro e o eixo, não envergou....

Não acredito que seja no kit limpeza, visto o mesmo ser de encaixe...mas se você o desmontou totalmente...verifique se o mesmo não está preso...manualmente você verifica isso, pois o mesmo deve subir e descer livremente (sem força).

Quanto ao carro, o procedimento é o mesmo...manualmente deve correr livre...

Verfique tambémém o tracionador de papel, se você o desmontou....existe uma trava, se a mesma estiver presa, vai ficar saliente, ou seja não vai fazer o processo "ir e voltar", bloqueiando a cabeça...manualmente você pode verificar tambémém.

Um abraço e boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×