Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest nataecon

[Resolvido] Mouse

Recommended Posts

Guest nataecon

Alguem pode me ajudar...

tenho pc k6 300, instalado em uma placa VXPROII OU SEJA É UMA PLCA UTRON UT801X.

já REINSTALEI O WIN98 E O MOUSE não É RECONHECIDO. já TROQUEI O MOUSE PRA COM2 E MESMO ASSIM ELE não FUNCIONA.SERA Q AS PORTAS SERIAIS estão QUEIMADAS :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pegue um outro mouse e teste na sua máquina.Viu se não tem conflito?( no gerenciador).Instale o windows com outro cd.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz...Tomara q não esteja queimada senao você vai ter q arranjar uma placa serial pci só pra liga esse mouse....ou PS2 q liga na mesma porta da UsB...

Eu removo todos os drivers de portas CoM 1 2 3 4 5....Lpt1..reseto a bios e deixo o mouse na com dele mesmo....arrumo um mouse novo se não der I'm sorry....

So de remover todas as portas o mouse é obrigado a funcionar amenos q tenha conflito...os conflitos acontecem geralmente com placas de modem e som...tire elas e teste...não á nessecidade de desinstala so retira-las do pc...é do em detectar novos dispositivos no painel de controle e testa...se não der.... <_< POrta torrada...Apelelar pra religiao também da certo... :help: ....

falou T+

>>>>>>>>>>>> :bandeira: <<<<<<<<<<<

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×