Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Roger

Max Payne Vs Win Xp

Recommended Posts

:devil: Fala Rapaize... Alguém sabe se existe algum problema entre Max Payne 1, win xp pro pack 1 e direct x 9??????

Não consigo rodar nem com reza brava!!!!!!!

@braços

®oger :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites

O jogo pode ser incompatível com sua placa de vídeo, talvez possa ser isso. Quando esse jogo saiu, tive problemas com uma Xabre Phantom que eu tinha, de 128MB, que não rodava esse jogo nem com reza braba!

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Roger@14 abr 2004, 20:30

:devil: Fala Rapaize... Alguém sabe se existe algum problema entre Max Payne 1, win xp pro pack 1 e direct x 9??????

Não consigo rodar nem com reza brava!!!!!!!

@braços

®oger :devil:

Atualiza o jogo para última versão, pois o MP 1 tem uns bugs sem vergonha!!!!!

:stupid:

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu funciona beleza! B) É o Windows Roger, teve um jogo que não funcionava aí usei o system mechanic para apagar entradas inválidas no registro, após isso funcionou legal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

:devil: Caraca!! Tentei fazer de tudo e não deu!!! Instalei um path que eu encontrei, atualizei os drivers da placa de video, instalei o direct x 9 e mesmo assim não deu!!

Ele chega na parte de carregar o jogo, na tela aonde dá pra escolher a resolução e se quer acelerar por hard ou soft....Aí..Ploft....

Detalhe: o jogo é original. Liguei no 0800 mas a empresa não presta mais suporte......

:devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ei Roger, qual o patch e aonde você pegou?

Estou procurando, mas não quero informar o mesmo patch.

Até;

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara....isso deve ser um daqueles bugs doidos do tio bill sem solução......é radical masssss....dá um format e ve se resolve.....alguns jogos que não rodaram funcionaram depois do format.....

aqui o mp funcionou legal no xp sem patch nenhum

Compartilhar este post


Link para o post
Compartilhar em outros sites

:devil: é... estava tudo muito bom com xp....rs.....

vou apelar pro format c:....

Valeusss glr.... :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×