Ir ao conteúdo
  • Cadastre-se
Allakazam

Problema com o Processador Intel Pentium Dual Core E5300 (Compatibilidade)

Recommended Posts

Olá, Boa tarde.

Estou tendo um probleminha, troquei meu antigo processador Pentium Dual Core E2180 2.0, por um da mesmo linha com modelo mais novo o Pentium Dual Core E5300, o problema é que quando tento ligar o PC com a mesma configuração que o antigo processador (apenas trocando um pelo outro) o PC não passa da tela inicial de reconhecimento de hardwares do sistema, ele exibe o processador corretamente, mas aparentemente trava na parte da memória que no caso são 4GB (2x2GB 800mhz), resolvei remover 1 dos pentes pra ver no que dava, e então o PC inicia normalmente, e dá o boot no windows...

gostaria de saber o que poderia acontecer para que o PC não esteja dando boot normalmente com os 4GB de memória...

Não sei se tem algo a ver com a MoBo, mas é uma IPM31 - Digitron, com suporte a até 4GB de memória - DDR2 e Processadores Intel Core 2 Duo/Quad Core, e roda normalmente com os 4GB e o processador mais antigo (E2180) como citado anteriormente.

Editado por Allakazam

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procurando no site da digitron, constatei que sua placa mãe tem suporte a apenas 4GB ddr2. Esses seus pentes estavam normais antes? Ambos são ddr2 800mhz?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Procurando no site da digitron, constatei que sua placa mãe tem suporte a apenas 4GB ddr2. Esses seus pentes estavam normais antes? Ambos são ddr2 800mhz?

Me enganei quanto a capacidade da memória suportada pela placa, mas enfim...

Sim, as memórias são identicas, digo do mesmo fabricante e com a mesma frequencia (800mhz.) e ambos DDR2.

funcionam normalmente com o processador E2180 estou com ele em mãos aqui, e toda vez que troco o processador sem tocar nas memórias, com o E2180 vai de boa, já com o E5300 que é mais novo não vai, só tirando 1 dos 2 pentes de memória e deixando com apenas 2GB, ele consegue dar o boot normalmente.

tente limpar os contatos da memória com uma borracha.

O Problema com certeza não é com as memórias, caso contrario não funcionaria com o outro processador mais antigo, correto?... com ele reconhece os 4GB normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
ja tentou desabilitar o dual channel quando coloca o novo processador?

Pode ser mais claro?...

Onde desabilito, e o que significa o dual channel, entendo bem programação mas sou um tanto "iniciante" com hardwares =x

grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
https://www.clubedohardware.com.br/artigos/673

um guia fácil do CdH sobre dual channel

Certo, agora eu sei o que é Dual Channel e como ele trabalha, mas até onde entendi, ele é habilitado/desabilitado automaticamente quando é inserido os pentes de memórias compativeis e o processador suporta essa tecnologia, correto?

existe uma forma de desativa-lo manualmente como o "dw3st" sugeriu?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Certo, agora eu sei o que é Dual Channel e como ele trabalha, mas até onde entendi, ele é habilitado/desabilitado automaticamente quando é inserido os pentes de memórias compativeis e o processador suporta essa tecnologia, correto?

existe uma forma de desativa-lo manualmente como o "dw3st" sugeriu?

Correto. Para desativa-lo basta apenas colocar as memórias nos slots que não "casem" e ativem o dual channel. Por exemplo, os slots que fazem dual channel é o 1 e o 3, você coloca as memórias nos slots 1 e 2 e ve como o pc se comporta.

--------------------------------------

Agora q eu me atentei, a sua placa mãe só tem 2 slots de memória. Então pra ela não trabalhar em dual channel, você deve colocar apenas 1 pente e testar.

Editado por gab.pavao

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora q eu me atentei, a sua placa mãe só tem 2 slots de memória. Então pra ela não trabalhar em dual channel, você deve colocar apenas 1 pente e testar.

ai que tá o "X" da questão, como você viu ela só tem 2 slots, mas a dúvida é, se com o E2180 ela trabalha perfeitamente com os 4GB de memória, por que não com o E5300 que é um processador um pouco mais moderno...

com 1 pente ele roda normalmente, mas vou perder 2 GB de memória? uso um sistema operacional de 64x (Windows 7 Ultimate 64x), e acho que não seria uma vantagem fazer tal troca, tem de haver um jeito para os 4GB serem aceitos com a troca do processador, esperar alguma luz...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Será que não está dando alguma incompatibilidade entre mobo x cpu x memorias? A versão da sua bios é a mais recente?

não a versão da Bios é a original, nunca tentei atualiza-la, dei uma lida no tópico de atualização de Bios, poderia tentar o processo, mas gostaria de ter certeza que isso "poderia" resolver o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

001 - As memórias funcionam bem separadas?

002 - Já tentou resetar a BIOS removendo temporariamente a bateria CMOS?

003 - Já tentou verificar se uma memória funciona sem problemas nos dois slots?

004 - Já tentou desabilitar o memory remap no SETUP antes de casar os dois pentes?

Compartilhar este post


Link para o post
Compartilhar em outros sites
001 - As memórias funcionam bem separadas?

002 - Já tentou resetar a BIOS removendo temporariamente a bateria CMOS?

003 - Já tentou verificar se uma memória funciona sem problemas nos dois slots?

004 - Já tentou desabilitar o memory remap no SETUP antes de casar os dois pentes?

001 - Sim, Funcionam normalmente tanto um pente quanto o outro, tanto em um slot como no outro, separadamente ou juntos(com o processador antigo.)

002 - Não sei do que se trata.

003 - Sim, Vide 001.

004 - Não vi essa opção no Setup, e tambem dou "Load Optmized Default" e apenas desabilido a unidade de Disquet pois não possuo uma e ele dá erro ao iniciar e tentar encontra-la.

Computer Brand Name: Digitron Digitron

Motherboard

Motherboard Model: Digitron IPM31

Motherboard Chipset: Intel G31 (Bearlake) + ICH7

BIOS Vendor: IPM31

BIOS Version: 0102

BIOS Release Date: 11/18/2008

BIOS Start Segment: F000

BIOS Size: 512 KBytes

BIOS

BIOS Manufacturer: American Megatrends

BIOS Date: 11/18/08

BIOS Version: 0102

EFI BIOS: Not Capable

Alguem sabe o link da atualização "EXATA" pra essa bios? achei um aqui no site da Digitron mas exibido na "aba" da PCWARE e não tenho certeza quanto a esse fabricante já que apenas exibe Digitron e Intel no log do Hwinfo.

Vou atualizar a mesma e ver se resolve o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Encontrei no manual de sua placa:

Nota

O material escrito contido com este produto é propriedade da PCWARE.

Nenhuma parte deste manual pode ser reproduzida, copiada, traduzida, ou transmitida de forma alguma ou por qualquer razão sem a permissão por escrito da Megasus. Especificações e características estão sujeitas a mudanças sem prévio aviso.

Ou seja, a sua placa é da digitron, mas com um "selo" da pcware.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ou seja, a sua placa é da digitron, mas com um "selo" da pcware.

Baixei o driver mais recent da bios no site da PCWARE, veio com 2 arquivos num arquivo .Rar, um deles é o IPM31-103.ROM e o outro é o AFUDOS, tentei seguir os passos de outro tópico aqui do forum para atualizar a bios, inclusive os passos do tópico oficial de atualização de bios, não consegui, dou boot pelo pen drive com os arquivos mas dá um erro e manda apertar uma tecla para reiniciar, em seguida dá boot normalmente no windows...

alguem pode me orientar?... meu problema com as memórias ainda persiste...

a versão atual da bios é 0102... no site do fabricante tem a versão 0103, mas to com esse probleminha pra atualizar a bios agr...

grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema Resolvido....

Consegui atualizar a bios, automaticamente com o programa disponivel no site da AMI, simples e fácil atualizei a Bios com o windows em execução, rápido e sem stress...

processador reconhecido normalmente com os 4GB de memória.

obrigado pela ajuda, podem fechar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá a todos do fórum

Eu sei que este tópico é meio antigo, mas estou passando pelo mesmo problema do Allakazam, no entanto não consigo achar os arquivos de Bios desta placa-mãe. Será que alguém teria o arquivo ou algum link antigo para me dar uma luz? Já procurei em todo lugar e entrei em contato com a PCWARE, mas até o momento... nada!

Muito obrigado a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá novamente pessoal do fórum

 

Gostaria de agradecer pela atenção a mim despendida e agregar algo mais no fórum, já que deve ter outras pessoas com este mesmo problema e o qual me deu uma luz!

 

O problema com os processadores e esta placa IPM31 é a litografia de cada um, ou seja o processo de fabricação de cada um, a miniaturização dos componentes. Pois bem, os processadores citados são: Pentium Dual Core 5300 de 45nn e o anterior, Pentium Dual Core E5300 é de 65nn, como podem ser vistos aqui:

 

http://ark.intel.com/pt-br/products/31733/Intel-Pentium-Processor-E2180-1M-Cache-2_00-GHz-800-MHz-FSB

http://ark.intel.com/pt-br/products/35300/intel-pentium-processor-e5300-2m-cache-2_60-ghz-800-mhz-fsb

 

O caso é que no site do fabricante diz o seguinte: 

Suporte a processadores

Core™2 Quad (apenas 65nm),Core™2 Duo,Pentium® Dual Core™/Pentium D e processadores Celeron®

 

Já o manual da mesma placa é meio confuso quanto a isso e nos permite utilizar um processador com litografia de 45nn normalmente, mas causa este problema com dois pentes de memória - não tenho certeza se dois pentes DDR2-667 2GB funcionam ou dão o mesmo problema.

 

Desta forma, a única solução é mesmo atualizar o BIOS da placa-mãe, como ocorreu com o companheiro Allakazam. Aí está o problema cabeludo!

Na época da postagem desta dúvida, o site do fabricante, supostamente o PCWare (http://www.pcwarebr.com.br/produtos_mb_ipm31.php?id=1) disponibilizava atualização de BIOS normalmente, mas de uns tempos para cá, fizeram uma atualização horrível no site e não nem sinal de BIOS nova... acho que para empurrarem placas novas!

 

Mas, depois de muita pesquisa, acabei encontrando um arquivo de BIOS que me salvou! Agora uso 4GB de RAM em um processador 45nn!

Para quem não está encontrando de jeito nenhum e acabou caindo neste tópico, podem baixar pelo link abaixo, o qual adicionei o arquivo de BIOS e os programas necessários para atualizar! Utilizei, assim como o Allakazam, o AfuWin, que permite atualizar pelo próprio Windows de forma rápida! Junto coloquei os manuais dos programas!

 

E, por fim, prestem atenção no modelo da placa-mãe, deve ser esta do tópico, não a versão IPM31 1.03!

 

LINK do BIOS: http://www.4shared.com/rar/TvkM9aPmba/BIOS_IPM31_110.html

 

Muito obrigado por tudo e espero ajudar alguém com o meu problema!

Abraços!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!! 

 

Fiz o cadastro no fórum somente para agradecer.

 

Estava passando pelo mesmo problema e não conseguia encontrar o arquivo de atualização de BIOS em lugar nenhum.

Por fim acabei encontrando este fórum, no qual o colega DarkSyrius deixou o arquivo disponíivel pra download.

Agora o problema aqui já está resolvido.

 

Mais uma vez, quero agradecer a todos que ajudaram na solução do problema.

 

Muito Obrigado!!

 

Abraços!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×