Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
decka_mt

Xp não Inicia

Recommended Posts

O XP não pode ser iniciado porque o seguinte arquivo está ausente ou corrompido:

WINDOWS\SYSTEM32\CONFIG\SYSTEM

Como corrigir isto sem formatar?

As instruções são para executar o pragrama de instalação e escolher R pra reparar, mas entro no console e faço o que?

Agradeço a quem puder me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu caro companheiro,

Estou com o mesmo problema aqui em uma máquina, porém nem se quer pensei em consertar sem formatar, mas você pode dar o Boot pelo o CD do Windows XP e ao invés de instalar, você escolhe a opção de REPARAR A instalação DO XP. Ele vai te pedir o caminho de onde você quer reparar, você escolhe caminho do erro e REZE MUITO :unsure: !!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tbem estou com o mesmo problema, e isso já ocorreu comigo no win2000 por e agora no winxp pro!!

alguem sabe o que causa isso?? hardware?? tipo a maquina funciona beleza por 1 mês mais ou menos e aí da esse erro!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguinte, já aconteceu comigo e foi simples resolver.

Com o cd do windows na mão você irá ativar para o computador dar o boot pelo cd-rom então irá entrar no console de reparar.

Vejo que você não citou o arquivo que esta conrrompido, no meu apareceu e foi fácil substituir ele, no seu caso, se for a pasta inteira, entre no cd e copia o diretório system que tem no cd para a sua pasta.

Você precisará sacar um pouco de ms-dos (comandos), mas se não souber, dê um HELP na tela do console que ele da os comandos necessários para copiar e deletar arquivos.

Então tente isso e poste os resultados.

Abraços. :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, preciso de ajuda: Formatei o HD com o porque magic , durante a instalação não houve nenhum problema, mas durante a inicialização ele carrega e deixa a tela preta, só consigo abrir no modo de segurança, POR QUE , alguém poderia me ajudar. Abraços e obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×