Ir ao conteúdo
  • Cadastre-se

Ajuda - Identificar trafo de no-break


Johnny Teles

Posts recomendados

Olá, estou com um no-break da ragtech modelo IF1500 parado a um bom tempo e gostária de aproveitar o trafo para fazer um fonte ajustável, mas ai vem o problema, como identifica-lo? Qual a corrente? Qual a Tensão? Onde fica o primário e o secundário? O trafo ainda funciona?

A única coisa que sei dizer é que o no-break é de 1500VA e usa um fusível de 15A

Aqui algumas fotos:

DSC06515.jpg

DSC06514.jpg

Não tenho ideia do por que os transistores ficaram assim:

DSC06516.jpg

Muito obrigado desde já.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Eu sei fazer...Que é muito diferente de explicar. Na verdade tem de testar, retestar, alimentar tomar tensões e muitos mais exercícios com o ransformador. Sim é possível de usar o mesmo como fonte. Fiz isso ai, só como exemplo, mas cada fabricante diferente usa uma diferente topologia. Muito difícil de te explicar o que fazer. Tem de isolar o transformador, imaginar, fazer uma alimentação reversa (alimentar com 10 Volts AC em dois desses fios mais grossos e sair testando os demais fios para tentar entender a topologia do tranformador)..

Olhe ai a fonte que fiz: Fonte de alimentação ajustável 1,2 a 20V x 10A - Primeira parte - Montagem

Meio complicado de fazer, impossível de te dar as dicas assim pelo fórum..

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • 6 anos depois...

Boa tarde Johnny, tudo bem? você ainda tem esse nobreak em particular???

 

é que eu tenho um desses e o meu como foi eu que ganhei quando eu morava em Brasília e lá é 220v, nunca tinha notado.

Hj moro em Patos de Minas - MG, onde a tensão é 110v (115v) e desde quew mudei aqui pra MG, meu nobreak não funciona, então fui ver o que estava ocorrendo com ele e pro meu espanto, acabaram ligando ele direto no 220v, os fios no seletor de tensão estão desligados e somente sobrou la soldado no conector o fio de seleção do 110v. os 2 fios laranja solddos juntos e o amarelo com branco foram soldados.

 

teria como você me mandar uma foto da ligação do seletor de tensão? caso você ainda tenha o nobreak parado por ai.

 

na sua primeira foto deu pra mim ter uma ideia de como era feita a ligação, tipo, em baixo no seletor ficou da esq. para direita,      Em Cima=     Fio laranja   -    Fio Laranja   -     sem conexão

    Em baixo=     Fio  Branco  -   Fio Amarelo   -  Fio Vermelho

 

se tiver certo ai me da um salve por favor

Obrigado

 

Att: Leonardo

[email protected]

fone (34) 99869-0691

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...