Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest RodolfoCM

[Resolvido] Problema Com O Cd-rom E Cd-rw No Windows Xp. Ajuda

Recommended Posts

Guest RodolfoCM

E aí galera! Esse é meu primeiro tópico aqui! E já venho com problemas! :P Aí vai:

Ontem eu comprei uma webcam e fui instalar ela. Com o PC desligado mesmo, tirei o cabo USB da impressora e coloquei o da webcam. Liguei o PC e normal. O Windows XP detectou normal a câmera, aí eu coloquei o CD, quando pra minha surpresa, o drive de CD-ROM não funcionava mais (nem o de CD-RW). Quando eu ia no "Meu Computador", ele não estava lá! Então entrei no "Gerenciador de Dispositivos" e vi aquele ponto de exclamação amarelo nos dispositivos de CD-ROM (CD-RW também). Eu cliquei em "Propriedades" pra ver o que era, e ele mostra a seguinte mensagem: "O Windows não pode carregar o driver de dispositivo para este hardware. O driver pode estar corrompido ou ausente. (Código 39)

Clique em 'Solução de problemas' para iniciar a solução de problemas para este dispositivo."

Eu desinstalei e reinstalei ele várias vezes, mas mesmo assim não adiantou nada. O drive é "ATAPI CD-ROM 56X" e o CD-RW é "HL-DT-ST CD-RW GCE-8523B". Também tem um lá que eu nunca vi antes, é "AXV CD/DVD-ROM SCSI CdRom Device" (talvez seja do DAEMON Tools que eu tinha, mas eu já desinstalei ele). Alguém sabe o que pode ter acontecido? Como eu posso arrumar? Valeu!

Obs.: eu tentei reverter o driver (faz ele voltar ao que era), mas o Windows diz que eu não criei backup. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

clique nos dois drivers e clique em remover, reinicie o pc e reinstale os drivers do BUS Master.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rodolfo, estou com esse mesmo problema, você conseguiu resolver, o que seria esse tal de BUS MASTER? Caso resolveu, favor reportar.

Alguém pode me ajudar, já quebrei a cabeça... :muro:

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se entendi direito, tudo começou após a instalação da webcam! Tô certo? Se for, creio que é conflito nos drivers ou algo assim...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi! Tive um problema parecido, mas apenas com CD-Rom.

Consegui resolve-los com as dicas desse link!!

Microsoft

Espero que ajude quem está tendo este tipo de problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×