Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jrguerrero

Problema com formatação

Recommended Posts

Bom dia amigos,

Estou com um grande problema e preciso resolver isso rápido porque já faz muito tempo que estou com esse computador de um cliente e já está com pressa.:(

Estou tentando formatar um pc com windows XP, porém ele não consegue formatar, toda hora aparece um erro diferente. Na maioria das vezes o erro acontece quando ele formata e começa a copiar os arquivos.

Suspeitei que seria as memórias, então troquei por memórias novas, mesmo assim nada, troquei a bateria também nada, troquei até o leitor de CD e o próprio CD e nada.

O mais engraçado é que se eu coloco em outro computador o HD ele consegue pegar a formatação normalmente, porém não consigo instalar o hd de volta no computador de origem, o computador não sai da tela preta.

Amigos, como posso resolver isso? estou ficando louco já com ele rsrs...

desde já agradeço muito pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cabo de dados do HD substituiu por um novo. Esta falha resolvi várias vezes retirando a bateria da placa mãe por uns 30 segundos, zera o CMOS da Bios. Recoloque, ligue o PC e coloque no 1º Boot Cdrom. No 2º e 3º Boot deixo sempre desativado. No caso não entrando repita de novo (Zerei 03 vezes em seguida). Funcionou. A mídia do CD tem que estar com todos arquivos e drivers completos. Tanto CD/DVD sempre grave em 4X na velocidade.

Chegando nas partições, tem que excluir a C:/ e criar uma nova no lugar, senão ocorre falhas. Escolha NTFS modo normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • O cabo de dados do HD substituiu por um novo. Esta falha resolvi várias vezes retirando a bateria da placa mãe por uns 30 segundos, zera o CMOS da Bios. Recoloque, ligue o PC e coloque no 1º Boot Cdrom. No 2º e 3º Boot deixo sempre desativado. No caso não entrando repita de novo (Zerei 03 vezes em seguida). Funcionou. A mídia do CD tem que estar com todos arquivos e drivers completos. Tanto CD/DVD sempre grave em 4X na velocidade.

    Chegando nas partições, tem que excluir a C:/ e criar uma nova no lugar, senão ocorre falhas. Escolha NTFS modo normal.

    Bom dia amigo,

    Cara eu fiz isso e não deu certo também, é incrível isso. Não sei o que está acontecendo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Faz assim, formata o hd dele em outra maquina, depois volta o hd na maquina dele :)

    se nao formatar, tem que trocar o HD.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Faz assim, formata o hd dele em outra maquina, depois volta o hd na maquina dele :)

    se nao formatar, tem que trocar o HD.

    Então já fiz isso e deu certo, consegui formatar 100% sem nenhum problema.

    Só que não consigo voltar o HD formatado na maquina de origem. A tela fica preta e não sai disso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Você testou a fonte???

    Algumas vezes ela ta funcionando, mas não com a potência necessária pra rodar o sistema todo...

    Coloca uma fonte que você sabe que funciona bem nessa máquina com esse HD formatado em outra máquina, se roda, achou o problema!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não sou tecnico (então posso estar falando besteira, mas como não vi ninguem falar disso aqui..), mas tente colocar outro hd pra ser formatado nessa maquina.. Vai que o HD e a maquina tão "brigados" :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Você testou a fonte???

    Algumas vezes ela ta funcionando, mas não com a potência necessária pra rodar o sistema todo...

    Coloca uma fonte que você sabe que funciona bem nessa máquina com esse HD formatado em outra máquina, se roda, achou o problema!

    Boa ideia,

    Cheguei a pensar nisso, mas acabei não fazendo esse teste, farei hoje de noite o teste. Muito obrigado pela dica.

    Logo em seguida do teste virei aqui postar se deu certo ou não.

    Não sou tecnico (então posso estar falando besteira, mas como não vi ninguem falar disso aqui..), mas tente colocar outro hd pra ser formatado nessa maquina.. Vai que o HD e a maquina tão "brigados" :D

    Obrigado pela ajuda, já fiz isso antes e não deu certo. Imagino que não seja uma briga entre o HD e a Placa mãe mas sim uma briga entre eu e o pc rsrsrs... valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Após formatar o HD em outro PC e retornar este, verificou se o Boot na Bios ficou em 1º. e o restante das configurações.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Você testou a fonte???

    Algumas vezes ela ta funcionando, mas não com a potência necessária pra rodar o sistema todo...

    Coloca uma fonte que você sabe que funciona bem nessa máquina com esse HD formatado em outra máquina, se roda, achou o problema!

    Cara testei a fonte também, aparentemente deu certo só que com alguns arquivos corrompidos, instalei tudo novo nela, Memória (2 x 512 DIMM Pc133), fonte, bateria... deu certo mas ainda com alguns arquivos corrompidos, tanto é que com o windows aberto (iniciado), não consigo abrir o internet explorer e nem oo windows update por exemplo.

    Outra coisa, a memória antiga é PC100, instalei PC133, será que tem alguma coisa ligado nisso?

    Valeu..

    Após formatar o HD em outro PC e retornar este, verificou se o Boot na Bios ficou em 1º. e o restante das configurações.

    Mas como eu faço isso?

    Já formatei uma vez, mas ai o windows não consegue inicializar no pc original.

    Alias aprender isso vai ser muito bom pra mim, pois estou com um pc muito antigo (com windows 98 ainda), e preciso passar pro XP só que estou com medo da memória não ser o bastante pra formatar, pois comprei memoria DIMM 133 e ela usa memória DIMM PC100...

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Cara testei a fonte também, aparentemente deu certo só que com alguns arquivos corrompidos, instalei tudo novo nela, Memória (2 x 512 DIMM Pc133), fonte, bateria... deu certo mas ainda com alguns arquivos corrompidos, tanto é que com o windows aberto (iniciado), não consigo abrir o internet explorer e nem oo windows update por exemplo.

    Outra coisa, a memória antiga é PC100, instalei PC133, será que tem alguma coisa ligado nisso?

    Valeu..

    A formatação você fez na máquina problematica com essas peças novas??

    **Se sim, verifica essa questão da memória, e até mesmo o CD de instalação pode apresentar alguns problemas na leitura de alguns arquivos e o windows depois de instalado pode apresentar alguns erros inesperados.

    **Se não, formata o HD nessa máquina problematica com as peças novas, se apresentar os mesmos problemas, pode ser mesmo o CD...

    Uma última DICA: Experimenta instalar um outro sistema operacional, por exemplo Ubuntu, Linux, um desse tipo pra ver se instala normalmente. Já aconteceu casos comigo de não conseguir instalar o Windows e depois de muitas tentativas, eu instalar o Ubuntu e a máquina realmente não funcionar direito, como também pode acontacer o contrário, a máquina funcionar prefeitamente.

    Mais uma coisa: você já tentou usar o Hiren'sBootCD??? É uma excelente ferramenta pra descobrir problemas com hardware, não precisa instalar, roda direto do CD. Tem um tutorial que explica como usar as ferramentas básicas desta excelente ferramenta, eu uso quase que diariamente...

    o Link do Tutorial do Hiren'sBootCD: http://forum.clubedohardware.com.br/tutorial-como-zerar/889560

    Quanto a verificar o Boot na Bios, o Paulo Tacco se refere à alterar o Boot do CD pelo HD na Bios da Placa-mãe. Pra fazer isso tem que entrar na Bios apertando 'Del' (na maioria dos casos) e na aba Boot escolher o HD como 1ª opção, e melhor seria se você desabilitasse as outras opções de boot, deixando 'Disable'.

    Tome cuidado pra não misturar pentes de memórias de marcas diferentes, embora sirvam no mesmo slot, marcas diferentes causam conflitos e prejudica todo o sistema.

    Editado por Butão
    Adicionar inforamções.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×