Ir ao conteúdo
  • Cadastre-se
deco

GPO é aplicada particalmente

Recommended Posts

Boa tarde pessoal

criei uma gpo para usuario deixando o como administrador local e habilitando algumas regras como proxy , papel de parede entre outras, porém a gpo esta sendo aplicada parcialmente por exemplos as regras acima funcionam normalmente so que a regra que proibe o usuario de mexer nas propriedade da placa de rede nao é aplicada.

como posso resolver isso para que ela seja aplicada por completo

win server 08 estaçoes 7 profissional

abs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Deco.

me deparei com um problema parecido com o seu em uma estação da rede que administro, também com o windows 7 professional, a minha gpo não aplicava as permissoes de acesso as pastas locais e configurações da maquina para apenas um usuario em especifico, mesmo este estando como usuario comum no AD sem privilegios administrativos, mas como no seu caso ai, as regras do proxy e scripts de logon e logoff funcionavam sem problemas.

Cara você não sabe o quanto fiquei frustrado com este problema, fuçei tanto que acabei descobrindo, tipo num tropeço de sorte, e fiquei mais nervoso ainda quando descobri, por que, tipo é aquele problema que você nem imagina que haja possibilidade de acontecer, vi que o windows havia sobrescrito as permissoes do usuario por que havia um perfil local na estação definindo aquele usuario como administrador, foi so colocar como usuario comum e pronto, tudo passou a funcionar de boa. Cara, tenta imaginar a "pokerface" colossal, seguida do "fuuuuuuuuuuuuuuu", que eu fiquei quando descobri o tamanho da besteira que era. rsrsr.

Não sei se esta seria a mesma coisa que esta acontecendo ai com você cara, mas da uma checada para ter certeza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu Hackvaysel e exatamente como você comento, eu havia criado uma politica que deixava o usuario como administrador local do computador, porém ao deixa-lo como usuario padrão toda a gpo foi aplicada sem problema algum haha devo ter ficado com a mesa pokerface que você

obrigado cara abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

poooooow cara, é muita sacanagem né.

Cara na minha opinião isso ta errado.

Se você sabe que o pc ja esta ingressado no dominio, por que raios o windows vai usar um perfil local para configurar as permissoes de um usuario do "DOMINIO"? Que inferno "Microsoft" tem AD pra que então k.c.t?

velho eu não sei você ai ja estava tão irado quanto eu fiquei quando tive este problema. Mas, na minha opinião, se você como administrador da rede sabe que tem um servidor ali e por ele da pra configurar as estações, e principalmente no que diz respeito a perfis de usuario, tem de valer o que esta configurado nele e não na maldita estação.

Mas beleza deco, que bom que resolveu ai, pelo menos a dica valeu.

Até a proxima cara. Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×