Ir ao conteúdo
  • Cadastre-se

PowerGraphics

Membro Pleno
  • Total de itens

    93
  • Registro em

  • Última visita

Reputação

3

Sobre PowerGraphics

  • Data de Nascimento 01/01/1980 (40 anos)

Informações gerais

  • Cidade e Estado
    Santos

Últimos Visitantes

8.063 visualizações
  1. porque xbox, sendo que é para a plataforma PC! sfc /scannow ja foi feito tbem. Alguem tem esse jogo rodando num PC com windows 10 versao 2004?
  2. Minha configuração: Core i9 9900k, 32GB RAM, SSD 480GB, 1 HD 1TB, 1 HD 2TB, Placa de video GeForce RTX 2080 TI, placa-mãe Gigabyte Z390 Aorus Elite. Antes de fazer a atualizacao do windows da 1909 para a versao 2004, o jogo rodava que era uma beleza! Agora ele fecha sozinha na tela de carregamento do jogo, em apenas alguns segundos! Alguem que trabalha diretamente na Microsoft, com certeza sabera exatamente o que esta acontecendo, e tenha uma solução plausivel definitiva para matar o problema na raiz!
  3. Minha configuração: Core i9 9900k, 32GB RAM, SSD 480GB, 1 HD 1TB, 1 HD 2TB, Placa de video GeForce RTX 2080 TI, placa-mãe Gigabyte Z390 Aorus Elite. Antes de fazer a atualizacao do windows da 1909 para a versao 2004, o jogo rodava que era uma beleza! Alguem que trabalha diretamente na Microsoft, com certeza sabera exatamente o que esta acontecendo, e tenha uma solução plausivel definitiva para matar o problema na raiz!
  4. Minha configuração: Core i9 9900k, 32GB RAM, SSD 480GB, 1 HD 1TB, 1 HD 2TB, Placa de video GeForce RTX 2080 TI, placa-mãe Gigabyte Z390 Aorus Elite. O jogo rodava antes que era uma beleza! Alguem que trabalha diretamente na Microsoft, com certeza sabera exatamente o que esta acontecendo, e tenha uma solução plausivel definitiva para matar o problema na raiz!
  5. Reinstalando o jogo? Ja foi feito e continua na mesma.
  6. Após a atualização do windows para a versao 2004, o jogo Forza Horizon 4, só abre a tela inicial por alguns segundos e fecha em seguida, nao chegando nem a carregar o jogo. Ja alterei de tudo, desativei os tres progs XBOX, coloquei em modo desenvolvedor, desativei afterburner e demais programas desnecessarios no menu de icones ao lado do relogio no canto inferior direito da tela, e nao resolveu. Ate aquele script disponivel em alguns sites forza.bat, tbem nao resolveu. Não é possivel reverter para a versao 1904, no meu caso. Alguem tem alguma sol
  7. Estou usando o vmware 15.5 pro. Ativei em Display -> 3D Graphics -> [X] Accelerate 3D Graphics Ao rodar o Windows XP -> directx 9.0c -> dxdiag -> 3D, o cubo 3D roda numa velocidade muito alta. Ja tentei adicionar ao arquivo vmx a linha vsync = yes, mas nao resolveu! Tem como normalizar isso?
  8. O problema não é o preço, pois o valor somado do processador e da placa de video GT710, fica quase o mesmo do ryzen indicado, mas nosso amigo teria que trocar a placa-mãe tbem, pois só aceita processador intel, e nao AMD (ryzen), quase tudo que ele adquiriu ficaria difícil de trocar, dependendo do tempo de uso, só conversando mesmo com quem vendeu! Eu acho que compensaria esperar mais um pouco, e adquirir a melhor placa de video que puder comprar, se for fraca a GT710. Uma boa é tentar fazer uma lista de programas ou jogos que pretende rodar e consultar em sites especia
  9. Corrigindo: Usando essa placa de video, só é possivel entrar na BIOS, pois do resto não da video, independente se tiver configurado CSM support ou nao! A nao ser no caso de rodar o ubuntu 19 pelo pendrive, que as opções so reaparecem no final, nao se visualiza o menu para instalação ou avaliação!
  10. Valeu de novo, obrigado! Pode contar comigo para algo que necessite tbem! E se nao for pedir muito, poderia tentar me ajudar no outro post que fiz? É que antes de usar essa placa de video atual, eu tenho essa placa antiga, e o problema é bem estranho, nao sei se é normal, ou se alguem ja passou por problema semelhante, e se ainda tem jeito de usar essa placa no meu sistema atual! Agradeço!
  11. Agradeço a ajuda, valeu! Como eu disse antes, parece que essa opção só existe para alterar memoria para video onboard. Mesmo no link que voce me indicou! Ja no meu caso é offboard, e por causa disso nao aparece na BIOS essa opção! Uma curiosidade, na minha antiga placa-mãe Foxconn 761GXM2MA, com processador AMD Athlon 64 X2 3600+ dual core, mesmo o processador nao tendo graficos integrados, a placa-mãe tem, e a VGA funciona. Ja nas placas mae atuais, como essa minha, mesmo tendo saida VGA e ate HDMI, o video nao funciona, pois nao tem mais graficos integrados na plac
  12. Mas eu gostaria, mesmo assim (se possivel) de alterar essa quantia de RAM compartilhada. Pois em Gerenciador de Tarefas -> Desempenho -> Memoria -> Disponivel 3,9GB. E na BIOS, não ha essa opção, e vendo alguns videos no youtube, parece que a opção só aparece quando se tem graficos embutidos no processador, e nao para placa de video off board (como é o meu caso).
  13. Eu tenho um PC core i3 9100F, placa-mãe Gigabyte H310M M.2 2.0 v1, placa de video Galax GT710 1GB, e 8GB RAM. No Windows 10 64bit, verifiquei que 4GB RAM esta sendo compartilhada com a placa de video, ficando 5GB para ela, e somente 2GB para o sistema, e 1GB nao entrou na conta. Gostaria de alterar essa porção de memoria RAM compartilhada, para 1GB ou menos. Procurei em todo lugar na BIOS e nao achei opção alguma para alterar isso. A BIOS esta atualizada para versao F12.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!