Ir ao conteúdo
  • Cadastre-se

deciog

Membros Plenos
  • Total de itens

    534
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

287

3 Seguidores

Sobre deciog

  • Data de Nascimento 24-11-1950 (67 anos)

Informações gerais

  • Cidade e Estado
    São Paulo/SP
  • Sexo
    Masculino
  1. @thillas , Boa tarde Confere se esta correto Se foi útil clica no curtir é uma forma de agradecimento pela ajuda Decio exemplo planilha Decio.xlsx
  2. @thillas , Bom Dia. Poste um modelo para que possamos fazer a formula correta Decio
  3. @roberto goncalves mendes , Bom Dia. Usei formula para versão 2016 se seu Excel for anterior a 2010 não vai funcionar coloque os código na linha confere se assim esta correto para você Se foi útil clica no curtir é uma forma de agradecimento pela ajuda Decio TESTE Decio.xlsx
  4. @Pedrorocha93 Segue confere se desta forma atende seu projeto, caso tenha erro poste novamente com o resultado esperado Se foi útil clica no curtir é uma forma de agradecimento pela ajuda Decio 1536680650752_Correção Controle de Manutenções e Disponibilidade de Frota Decio.xlsx
  5. @Pedrorocha93 , Bom Dia. Você mandou o mesmo anexo anterior, sem preenchimentos das data e horas Decio
  6. @Pedrorocha93 , Bom Dia. Você pode anexar o modelo com preenchimento dos campos para que possamos fazer a formula correta, fica mais fácil Decio
  7. @RuteFe , Bom Dia. Rute, eu não programo mais em VBA, Macro, só estou ajudando a resolver problemas em formulas, explico. Hoje estou aposentado, pois conheço 14 linguagem de programação principalmente VB versão 6.0 e VBA das antigas Então eu deixo para os outros colegas a ajudar em VBA Decio
  8. @RuteFe , Bom Dia. Fica tranquilo foi uma forma de chamar "eu" de burro, por não entender o que esta escrito "Eliminar" Levei na brincadeira Decio
  9. @Andre Big , Bom Dia. Confere se desta forma esta correto para voce Se foi útil clica no curtir é uma forma de agradecimento pela ajuda Decio modelo de projeto Decio.xlsx
  10. @osvaldomp , Bom Dia. O seu código elemina a planilha, mas, o que eu estou entendendo é que ele que colocar o X OCULTA a planilha e tira o X RE-EXIBE a planilha. Talvez usando propriedades xlsheetvisible xlsheethidden xlsheetVeryhidden Para ocultar ou exibir Em VBA você pode usar a propriedade Worksheet.veryhidden para esconder a planilha para que ele só pode ser unhidden de dentro VBA activesheet.visible = xlSheetVeryHidden ou Worksheets ( "Este planilhas nome"). Visible = xlSheetVeryHidden Os dados ainda está disponível para VBA, apenas um usuário não pode vê-lo olha este codigo Sub HideSheet() Dim sheet As Worksheet Set sheet = ActiveSheet ' this hides the sheet but users will be able ' to unhide it using the Excel UI sheet.Visible = xlSheetHidden ' this hides the sheet so that it can only be made visible using VBA sheet.Visible = xlSheetVeryHidden End Sub Você é o Expert em VBA então fica fácil fazer esta rotina Decio
  11. @RuteFe Ótimo agora tenho perguntas, O X é para eliminar ou ficar. Se marcar para eliminar o que realmente deve eliminar, tenta dar exemplos ou resultados Decio
  12. @RuteFe , Bom Dia. Consigo ajudar porém é preciso postar um modelo com dados fictício com todas as abas, talvez uso outra formula ao invés do PROCV Decio
  13. @RT Rodrigues , Bom Dia. Para conferir ou fazer a formula é preciso de um modelo com dados fictícios Decio
  14. @RT Rodrigues , Bom Dia. O correto é colocar as célula e no PROCH conta inicio ate onde quer, neste caso o valor é 3 confere =SE(PROCH(HOJE();$L$2:$U$5;3;0)="X";"FEITO";SE(B3>AGORA();"ATRASO";"PARA FAZER")) Se foi útil clica no curtir é uma forma de agradecimento pela ajuda Decio
  15. @Edson Soares Cosmo < Bom Dia. Se a data estive na célula D2 usa esta formula =SE(E(DIA(D2)>15;DIA(D2)<26);DATA(ANO(D2);MÊS(D2);25);SE(E(DIA(D2)>5;DIA(D2)<16);DATA(ANO(D2);MÊS(D2);15);DATA(ANO(D2);MÊS(D2);5))) Se foi útil clica no curtir é uma forma de agradecimento pela ajuda Decio

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×