Ir ao conteúdo
  • Cadastre-se

deciog

Membros Plenos
  • Total de itens

    779
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

469

Sobre deciog

  • Data de Nascimento 24/11/1950 (69 anos)

Informações gerais

  • Cidade e Estado
    São Paulo/SP
  • Sexo
    Masculino
  1. @Ellif , Funcionou afinal? se não posta a imagem da célula com erro e a formula dela Decio
  2. @Ellif , Bom Dia. Notei então que sua versão do Excel é menor de 2013, segue formula para funcionar em todas Na minha versão do Excel não preciso de teclar CTRL+SHIFT+ENTER, A sua verão precisa encerrar com CTRL+SHIFT+ENTER Link https://www.sendspace.com/file/9pvidw Confere se é destas forma que desejas Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  3. @Anderson da Silva Lucente , Bom Dia. Usa esta formula =SEERRO(ÍNDICE($F$6:$J$10;MENOR(SE(SE(DESLOC($E$5;1;CORRESP($C$2;$F$5:$J$5;0);5)<>"";DESLOC($E$5;1;CORRESP($C$2;$F$5:$J$5;0);5))<>FALSO;LIN($A$1:$A$5));LIN($A1));CORRESP(C$2;$F$5:$J$5;0));"") Caso der erro na sua verão do Excel Encerra com CTRL+SHIFT+ENTER, na minha versão não precisa Confere se é destas forma que desejas Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  4. @Ellif , Bom Dia. Na minha versão do Excel não preciso de teclar CTRL+SHIFT+ENTER, talvez a sua precisa Link https://www.sendspace.com/file/mimba3 Confere se é destas forma que desejas Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  5. @Beiral < bom Dia. Foi ótimo você ter postado com a formula, aqui funcionou corretamente estou com versão do Excel de 2019, se você abrir e der erro novamente, então, encerra com CTRL+SHIFT+ENTER, pois na minha versão não precisa No link esta o arquivo com a formula https://www.sendspace.com/file/a1mgr0 Confere de retorno Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  6. @Ellif , Boa Tarde É possível por formula procurar os "SOP", mas gostaria que mostra na planilha em qual coluna e digita um resultado para melhor entendimento Decio
  7. @Beiral , Bom Dia. Na celula J3 coloca esta formula =SOMARPRODUTO(SE(($C$9:$C$997>=H3)*($C$9:$C$997<=I3)*(J9:J997<>"Quitada");$D$9:$D$997*SUBTOTAL(3;DESLOC($E$9;LIN($C$9:$E$997)-LIN($E$9);)))) Na celula J5 coloca esta formula =SOMARPRODUTO(SE(($C$9:$C$997>=H5)*($C$9:$C$997<=I5)*(J9:J997<>"Quitada");$D$9:$D$997*SUBTOTAL(3;DESLOC($E$9;LIN($C$9:$E$997)-LIN($E$9);)))) Confere se é destas forma que desejas Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  8. @Lw2001 , Boa Tarde Eu aumente a células para que possa comparar nota a diferença da anterior =SOMARPRODUTO(($J$2:$J$200=A2)*(SINAL(SEERRO(CORRESP($K$2:$K$200;$G$2:$G$15;0);0)))*($L$2:$L$200)) Caso precisar aumenta você ok Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  9. @Lw2001 , Bom DIa. Eu acho que você gostaria da função SINAL, Essa função muda o valor acima de 1 para 1 e igual a zero fica zeros Antes da Função SINAL {1;1;4;2;2;1;4} Com a função SINAL {1;1;1;1;1;1;1} Assim consigo fazer a multiplicação Espero ter ajudados Decio
  10. @Beiral , Bom Dia. Link https://www.sendspace.com/file/p39rzc Confere se é destas forma que desejas Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  11. @Lw2001 , Bom Dia. Usa desta forma =SOMARPRODUTO(($J$2:$J$8=A2)*(SINAL(SEERRO(CORRESP($K$2:$K$8;$G$2:$G$5;0);0)))*($L$2:$L$8)) Confere se é destas forma que desejas Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  12. @Andrei_Toyota , Bom Dia. Link https://www.sendspace.com/file/6uo9sq Confere se é destas forma que desejas Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  13. @Dante Brandão , Bom Dia. Link https://www.sendspace.com/file/uiainq Confere se é destas forma que desejas Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  14. . adicionado 14 minutos depois @Ellif , Bom Dia. Confere este modelo em células mesclada com sua formula, funciona Modelo https://www.sendspace.com/file/99luqp Creditos https://chandoo.org/forum/threads/help-required-for-analyzing-data.41444 Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  15. @kleber bertolini , Boa Tarde. Obrigado pelo feedback, aqui não cobramos e sim ajudamos Para a segunda parte, eu não consegui fazer, mas aqui tem feras que pode ajudar, talvez em VBA Decio

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!