Ir ao conteúdo
  • Cadastre-se

Chezgatt

Membro Pleno
  • Total de itens

    49
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

6

Meu PC

  • Processador
    Intel Pentium G4560
  • Placa de vídeo
    RX 570 4GB Gigabyte
  • Placa-mãe
    H110M-HG4
  • Memória
    2x4GB DDR4 2400MHz
  • HDs
    1x1TB, 1x500GB
  • SSDs
    1x240GB Kingston
  • Fonte
    CX 450 80 plus bronze
  • Monitor
    1x1600x900p, 1x1366x768
  • Sistema Operacional
    Windows 10 Home 64bits

Meu Smartphone

  • Marca e modelo
    J2 Prime 8GB
  1. Obrigado, vou tentar procurar. Pois é, também gostaria de saber porque seria igual tentar consertar bateria, pessoal que usa mais de blefe do que explicaçao né...
  2. Boa tarde, sendo bem direto, comprei uma GTX 750 1GB ciente do defeito. Logo que comprei, fui dando uma olhada nela (só visual mesmo, não abri nem nada) e não vi nada demais. O vendedor alegou que testou ela em 2 diferentes maquinas e não deu vídeo, mesmo com a fan dela rodando normalmente, e só. Instalei ela no meu computador que antes estava a RX 570, (então ja descarto as possibilidades de onboard habilitado, fonte, etc) abri ela dps disso e vi que a pasta térmica não foi trocada, estava um pouco seca, dps disso só dei mais uma olhadinha e não vi nada demais (só os parafusos estava um pouco oxidado) mas a pcb estava normal. Fechei ela e estou aqui no fórum procurando orientaçoes porque não tenho experiencia técnica o suficiente para ir além de trocar pasta térmica, limpar com álcool isopropílico e mexer na BIOS do PC. Sou de Porto Alegre - RS, se alguém souber uma assistencia técnica de confiança que faria orçamento justo eu agradeceria também!
  3. Desinstala todos os drivers dela ou qualquer coisa relacionado à NVIDIA (dps reinicia o PC quando tiver todos os drivers relacionados desinstalados), dps baixa o driver oficialmente do site (não baixa o geforce now pra ele achar automaticamente) daí na hora de instalar faz uma instalação limpa! Sempre escolha o disco C onde tá instalado o windows ok, se o erro persistir, pode ser seu HD com problema.
  4. Boa tarde, estou aqui no fórum dnv só que dessa vez é sobre placa de vídeo... Tenho uma GT 210 1GB DDR3 Zotac que estava parada numa caixa muito tempo, resolvi usa-la pra dar vídeo num segundo computador que tenho aqui, e no começo estava funcionando normalmente, porém dps de uns minutos quando instalei os drivers dela, travou e reiniciou sozinho, e ao iniciar na própria BIOS apresentava artefatos listrados na cor verde, piscando, dps removi ela e estava superaquecida! A fonte é genérica de 240W, mas não faltou energia, pois também testei no meu PC principal com uma CX 450 80 plus bronze e ainda deu artefatos. Ela é bem velha, tem oxidaçao de leve nas saidas de vídeo, troquei a pasta térmica dela e mesmo assim não resolveu. Enfim, tem solução? Ví que pode ser na parte das soldas e coloca-la no forno resolveria, ou geladeira... não tenho grana pra investir em placa de video agora, gostaria de usar ela até poder comprar a GTX 650 1GB que estou de olho, qualquer informaçao é util, muito obrigado! Quando eu puder atualizo com imagens ok.
  5. @Matheus Dutra acho que ele trocou só a parte da frente pela detrás, o próprio gabinete deve ter furaçoes pra saida de ar tanto em cima quanto embaixo, no meu caso vou fazer manualmente. Parece que ta de cabeça pra baixo, mas não ta kkk, até que concordo com a decisão mais difícil dele, ficaria estranho e a fonte embaixo fica melhor mesmo
  6. @Matheus Dutra eu me referi em fazer modificaçao, e sim é até possível, olha uma imagem de um proprio amigo do forum por aqui que achei: ele modificou um gabinete micro-atx, mas a minha real dúvida é saber se tem como fazer isso em qualquer gabinete só fazendo furaçoes adicionais e invertendo a parte traseira... tem uns gabinete na olx antigao por 15 pila que vou comprar e tentar me virar, mas de qualquer jeito mt obrigado por responder
  7. Boa noite, estava planejando dar um cara nova pra esse computador (to vendo questoes de upgrade) mas antes vou fazer o mais óbvio, que é tirar desse gabinete de formato reduzido, com fonte reduzida, etc. Vou deixar uma imagem exatamente igual do que eu tenho aqui. Como pode ver o PCIe x16 tá de um lado bem estranho, pesquisei e descobi que é modelo BTX, vi também que posso alterar gabinete na parte traseiro tirando os rebites e tudo mais, mas qualquer gabinete funcionaria? Eu estava pensando pegar daqueles bem antigao (tipo amarelado) que particularmente já dá pra mim, a minha meta é: Colocar fonte tamanho normal, adicionar fans pra melhorar orefrigeração, colocar um cooler bom no lugar dessa chapa como mostra a imagem, e futuramente colocar uma gpu. A minha meta de setup com essa placa-mãe é: X3430, 8GB RAM, GTX 650 1GB e uma fonte de 400W ou 450W.
  8. Atualizando o tópico. Pesquisei mais adiante e no próprio site do suporte encontrei o manual com a lista de suporte de Hardware dos produtos, incluindo o meu (5864). A lista dos processadores consta como suportado até o i7-880. (o que me deixa com mais esperança em suportar Xeons)! Mas por algum motivo quando selecionei para detectar automaticamente o meu (é especificamente o 5864AC1) com número de série exata, fui na aba direta de suporte de hardware e não mostrou nada, nem processadores... Porém quando pesquisei manualmente só por '5864' apareceu os hardwares suportados, incluindo processadores, porém só até o i7-870! De qualquer jeito vou confiar mais no manual, claro que irei deixar imagens sobre isso:
  9. Comprei um X3430 (pelo que vi é semelhante ao i5 750) 4N/4T! Tive sorte em achar num preço bem baixo, ainda deu pra utilizar cupom, total deu 20 reais!!! Vou ficar atualizando esse tópico pra ajudar pessoas com a mesma dúvida, agora é só esperar chegar... Se funcionar, acredito que funcione até o X3480!!! Caso não funcione, nos encontraremos na OLX rsrs
  10. @Tavaares00 Obrg por responder, mas o site diz os processadores que vem junto com a placa-mãe dentro do produto desktop que vendiam, e não até qual cpu ela suporta, inclusive foi o primeiro site que vi quando comecei a pesquisar Por causa desse post em site gringo tive mais esperanças: https://linustechtips.com/topic/878842-x3430-in-lenovo-thinkcentre/
  11. Boa tarde, estou pensando num upgrade e gostaria de tirar algumas dúvidas (já pesquisei bastante, mas ainda estou com certa duvida, vou deixar imagens do CPUZ também) o setup é o seguinte: Computador LENOVO Thinkcentre M90p 5864 I5-650 4x2GB DDR3 1333mhz (está ativado em dual channel, pois a placa-mãe é muito antiga) Li por aí na internet que processadores Xeon não são suportados em placas-mãe OEM, é verdade? Se sim, no caso dessa que é atrelada à LENOVO, é OEM?! Resumidamente eu gostaria de mudar para o i7 870 que tenho 99% de certeza que essa placa-mãe suporta, mas e no caso do Xeon X3470 que é a cópia dele? Eu estava pensando em arriscar no X3440 que é mais barato, pois caso não dê certo, eu não fico tão mal assim... OBS: Dei um duro danado pra atualizar a BIOS disso (estava na versão de 2010), vendo vídeos em inglês e pesquisando em sites gringos respectivamente, etc. Alguém que entenda bem do assunto por favor mate essa charada pra mim? MUITO OBRIGADO POR LER ATÉ AQUI.
  12. @PepseAcho que tive sorte, essa listagem de cpu que tu viu foram os processadores que estavam dentro das maquinas respectivamente numerados ali igual o meu (5864) vi que a placa-mãe tem suporte para i7 sim olha só: https://www.cpu-upgrade.com/mb-Intel_(chipsets)/Q57_Express.html Outra coisa, ali no link que você enviou tava memória ram 'Padrão de 2, max. 8GB de ram e 8GB de cache, o que isso exatamente quer dizer? Cada slot só reconhece no max 2gb? Até porque faz sentido ter 4 slot, 2x4 total 8gb, mas e esse 'cache de 8gb' ?
  13. Vesh, você teria o link de onde achou a placa-mãe? vou tentar pesquisar sobre isso
  14. valeu, mas nao vou pedir reembolso pois era o mesmo preço da de 1333mhz, a placa-mãe vai automaticamente ajustar em 1333 certo? se for sim ta de boas
  15. O meu acontece um barulho bem alto, porém é uma das 4 fans que comprei, com o tempo aconteceu isso. Dps que dei uma empurradinha na fan pra dentro o barulho parou, mas volte e meia ocorre Obs: pode ser o cooler box quase caindo kkk

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Redes MikroTik

LANÇAMENTO!

CLIQUE AQUI PARA SE INSCREVER!

* Este curso não é ministrado pela equipe do Clube do Hardware.