Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

R0DR1G0_CWB

Membros Plenos
  • Total de itens

    49
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

16

1 Seguidor

Informações gerais

  • Cidade e Estado
    Curitiba/PR
  • Sexo
    Masculino

Outros

  • Ocupação
    Analista de Inteligência de Mercado
  1. A coluna D, sempre será C ou V? A coluna J, sempre será ESC2 ou E2? Caso sim, veja essa fórmula... =SE(J27 = "ESC2"; SE( D27="V"; C27-150 ; C27+150 ); SE( D27="V" ; C27-135 ; C27+135 ))
  2. Não sei se entendi seu print, mas é isso que você quer??? =SE(OU(D27="V";D27="C");C27+150;SE(J27="ESC2";C27-150;SE(J27="E2";SE(D27="V";C27-135;C27+135))))
  3. Subestimei seu problema, rsss, ainda não tenho a solução para te ajudar. Mas ainda vou achar...
  4. Se você manter o mesmo cabeçalho na mesma ordem, não terá problemas para encontrar a solução (anexo). Para uma ordenação aleatória precisarei de mais tempo para te ajudar. Pasta1.xlsx
  5. Realmente, a microsoft agora só disponibiliza o download a partir do Office 2010. Acredito que você terá que fazer o download de outro site, porém usar sua chave durante o processo de instalação.
  6. Bom dia, Estou tentando criar um lógica que possa te ajudar, mas só tenho o office aqui no trabalho em casa uso o ubuntu, como isso demanda um pouco mais de tempo só vou poder olhar com mais carinho na hora do almoço, mas ainda não te prometo.
  7. Olá, Já tentou esse site? https://www.microsoft.com/pt-br/software-download/office
  8. Bom dia, Onde será buscado essas informações, vi no print buscando na linha 1 ali também terá o 121237? É isso que você procura? Na célula G3 a seguinte fórmula... =SE(SEERRO(LOCALIZAR(G$1;$A3);0)=0;0;1) Ainda estou confuso sobre o resultado esperado.
  9. Entendi, as outras planilhas possuem um padrão no nome? Elas possuem o mesmo layout?
  10. Boa tarde, Inclua como anexo uma versão das planilhas que você precisa unificar, para que o pessoal do fórum possa te ajudar é necessário saber de como é a estrutura dessas planilhas.
  11. Não sei como está a estrutura de sua planilha, sugiro você postar um exemplo de sua planilha para ter uma resposta mais assertiva, mas você pode buscar essas informações com a função Localizar. Por exemplo, na coluna B você pode testar a fórmula: =SE(SEERRO(LOCALIZAR("121237";A1);0)=0;0;1)+SE(SEERRO(LOCALIZAR("BALANCEADOR";A1);0)=0;0;1) Para ter a quantidade total você pode somar o resultado da coluna B.
  12. Sua macro fica dessa forma. exemplo.zip Sub Contar() Dim UltimaLinha As Long Dim max, k, i, j As Double UltimaLinha = Sheets("exemplo").Range("A" & Rows.Count).End(xlUp).Row k = 1 j = 10 For i = 1 To UltimaLinha max = WorksheetFunction.max(Sheets("exemplo").Range("A" & k & ":" & "A" & j)) Sheets("exemplo").Range("B" & j).Value = max j = j + 10 k = k + 10 If Sheets("exemplo").Range("A" & i).Value = "" Or _ IsNull(Sheets("exemplo").Range("A" & i).Value) Then Sheets("exemplo").Range("B" & j).Value = max Exit For End If Next i MsgBox "Concluído!" End Sub
  13. Bom dia, Post um modelo de sua planilha que assim o pessoal do fórum irá te ajudar. []'s
  14. Bom dia, @Raquel Figueiredo você consegue programar os horários de execução utilizando o método Application.OnTime. Crie um post com suas dúvidas, que assim o pessoal do fórum irá te ajudar. []'s
  15. Poste um modelo da sua planilha q podemos indicar de como fazer ela no access

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×