Ir ao conteúdo
  • Cadastre-se

Computador em loop após troca de fonte para CX 450


Posts recomendados

  • Moderador

@rafarex Provavelmente sim.

 

Usa estabilizador ?

Link para o post
Compartilhar em outros sites

@rafarex Verifique todas as conexões para ver se não faltou nada ou se está frouxo.

 

Na placa-mãe você só liga o de 24 pinos e o EPS que é de 8 pinos, nesse caso o EPS preste atenção ao desenho caso sua placa-mãe só precise de 4 pinos.

 

Ligue só processador, mobo e ram pra testar, se seu processador tiver vídeo integrado ao menos irá dar vídeo para entrar na BIOS.

Link para o post
Compartilhar em outros sites

Boa tarde!

 

Então nesse caso, eu conectei o de 4 pinos, a placa-mãe que tem varios, 1 no HD, e 1 no negocio de colocar cd/dvd.

Não uso estabilizador, liguei direto na tomada, e outra observação, eu tenho uma placa de video NVIDIA 210 no pc, não sei se tinha q conectar nela, ou se deveria ligar normalmente do jeito que conectei, eu devo ter colocado algo errado, ou frouxo.. 

adicionado 1 minuto depois
agora, rafarex disse:

Boa tarde!

 

Então nesse caso, eu conectei o de 4 pinos, a placa-mãe que tem varios, 1 no HD, e 1 no negocio de colocar cd/dvd.

Não uso estabilizador, liguei direto na tomada, e outra observação, eu tenho uma placa de video NVIDIA 210 no pc, não sei se tinha q conectar nela, ou se deveria ligar normalmente do jeito que conectei, eu devo ter colocado algo errado, ou frouxo.. 

@Elder Nauvirth@LNPott

Link para o post
Compartilhar em outros sites

@rafarex Faça a instalação de forma devagar novamente, para estar atento.

 

Na placa-mãe, as únicas conexões de energia é o de 4 pinos e o de 24 pinos.

 

Do HD e do Leitor de CD/DVD é do padrão sata, então não tem como errar e eles são fáceis de encaixar.

Link para o post
Compartilhar em outros sites

@Elder Nauvirth Vi em um video e fiz igual, na verdade a minha fonte antiga estava conectando o de 4 pinos do lado esquerdo embaixo da fonte, não sei se era processador, e na placa-mãe era um só grandão.. é obrigatorio ser 4 + 24 um do lado do outro mesmo? se for era isso, se não for, é algo q ta mal colocado..

Link para o post
Compartilhar em outros sites

@rafarex É obrigatório ter os 4 pinos, ele alimenta o processador.

 

Na fonte nova será um conector de 8, ele se separa no meio e apenas 1 unica ponta dessas é a que encaixa perto do processador, então quando estiver ligando os cabos, se não estiver entrando, é sinal de que a ponta está errada.

Link para o post
Compartilhar em outros sites
  • KairanD alterou o título para Computador em loop após troca de fonte para CX 450

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!