Ir ao conteúdo
  • Cadastre-se
Agtoledo

RESOLVIDO Notebook Lenovo SL 410, teclado e placa de rede instáveis

Posts recomendados

Fiz um upgrade no Lenovo SL410 instalando um SSD 240Gb com Win7 ativado, daqui uns dias vou aumentar a memoria Ram p/ o limite da placa (8gb), penso que p/ uso básico (Autocad básico, Pacote Officce, Internet) arquivando tudo num HD externo de 1TB  está muito bom.

Porém 2 sintomas inesperados estão me incomodando.

1º - Teclado esta instável, ex. estou digitando e o cursor pula, sem explicação, p/ outra parte qualquer do texto. 

2º - Tenho ambiente de rede, navego na rede interna, Internet normal, se desconecto o cabo da placa de rede o icone da barra de tarefas dá erro, normal, porém os leds da placa de rede não acedem. Obs: antes da instalação do atual SO acendiam normal

Alguém já teve problemas semelhantes?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse notebook provavelmente não deve ter drivers pra Windows 7, pois é um notebook recente. Tente reinstalar os drivers através do Gerenciador de Dispositivos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 - Já vi vários casos de cursor "pular" de um ponto ao outro sem explicação... mas na verdade era as configurações do touchpad. Teta desabilitar o touch e observa se acontece novamente.

2 - Esse com certeza deve ser o driver da placa de rede. tenta reinstalar como indicou nosso amigo na resposta anteiror, se não funcionar, tenta usar um aplicativo pra isso (eu recomendo o SlimDriver).

 

Última coisa... Notebook novos o ideal é instalar o Win10, mesmo porque o Win7 já não tem mais suporte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não me atentei em informar que esse Lenovo SL410 Thinkpad (um dos últimos da linha IBM) é bem velhinho, tem um processador Intel Centrino, com HD da Hitachi de 250Gb, 2 Gb Ram e Win7 legado.

Neste tempos bicudos, resolvi ressuscitar o que estava no armário mesmo e comecei com o SSD, mas mesmo usando os melhores transferidores de imagem do HD p/ o SSD sempre dava erro. tentei instalar o Win10 e o Win8 porém sem sucesso, alguns hardwares são exclusivos da Lenovo e acho que estão descontinuados. Como não sei onde foi parar o CD de instalação original instalei um Win7 e o ativei, funcionou ok, apenas com este dois probleminhas.

Agora vou fazer as suas sugestões, remover os drive padrão Windows, garimpar e instalar estes drvs corretos e específicos.

Vamos ao garimpo.... 

 

Abraços..

(Vou deixar o tópico aberto até a solução definitiva)

 

  @botão  @mick 07

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!