Ir ao conteúdo
  • Cadastre-se

Notebook não reconhece fone de ouvido ao reconectar!


Posts recomendados

Salve galera do Clube do Hardware,

 

Estou passando pelo seguinte problema no momento.

 

Estava tudo certo com meu HeadSet. Escutava músicas e jogava jogos normalmente. Então, conectei um outro fone nele (desses intra-auriculares, menores) acho que da Apple.

Imediatamente após essa conexão o som não saia no fone menor. Começou a tocar a música no alto-falante do notebook, mesmo com o fone ligado!

Ao ver que não estava funcionando e atribuindo o erro ao fone menor, eu o desconectei e voltei a conectar o meu headset no notebook.

Dei play na música e, para minha surpresa, o som não saiu no headset, mas sim pelo alto-falante do notebook. Ou seja, o mesmo problema que deu com o intra-auricular, ocorreu com o headset.

Após várias pesquisas na internet consegui resolver apenas parcialmente o problema. 

Se eu reinicio o notebook e conecto o headset ele funciona. Se, por algum motivo, eu desconectar ele do notebook, já era, o problema volta e não tem nada que eu faça que faz o som voltar para o fone. A única saída é reiniciar a máquina e repetir o processo.

 

É um problema aparentemente simples, mas incrivelmente frustante. 

 

Abaixo a configuração básica do notebook:

Windows 10 Home

Processador Intel Core i7-7500U 2.70GHz 2.90GHz

Memória 8GB

Sistema Operacional de 64 bits

 

Fone de ouvido: HyperX Gaming Headset Cloud Alpha

 

Em anexo coloquei uma foto dos dispositivos que são mostrados em relação ao áudio no gerenciador de dispositivos.

 

Se necessário mais informações é só falar.

 

Agradeço antecipadamente toda e qualquer ajuda e também por lerem o tópico.

 

Um abraço,

 

NWS.

som1.png

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...
Em 15/06/2020 às 20:12, NoneWillSurvive disse:

Salve galera do Clube do Hardware,

 

Estou passando pelo seguinte problema no momento.

 

Estava tudo certo com meu HeadSet. Escutava músicas e jogava jogos normalmente. Então, conectei um outro fone nele (desses intra-auriculares, menores) acho que da Apple.

Imediatamente após essa conexão o som não saia no fone menor. Começou a tocar a música no alto-falante do notebook, mesmo com o fone ligado!

Ao ver que não estava funcionando e atribuindo o erro ao fone menor, eu o desconectei e voltei a conectar o meu headset no notebook.

Dei play na música e, para minha surpresa, o som não saiu no headset, mas sim pelo alto-falante do notebook. Ou seja, o mesmo problema que deu com o intra-auricular, ocorreu com o headset.

Após várias pesquisas na internet consegui resolver apenas parcialmente o problema. 

Se eu reinicio o notebook e conecto o headset ele funciona. Se, por algum motivo, eu desconectar ele do notebook, já era, o problema volta e não tem nada que eu faça que faz o som voltar para o fone. A única saída é reiniciar a máquina e repetir o processo.

 

É um problema aparentemente simples, mas incrivelmente frustante. 

 

Abaixo a configuração básica do notebook:

Windows 10 Home

Processador Intel Core i7-7500U 2.70GHz 2.90GHz

Memória 8GB

Sistema Operacional de 64 bits

 

Fone de ouvido: HyperX Gaming Headset Cloud Alpha

 

Em anexo coloquei uma foto dos dispositivos que são mostrados em relação ao áudio no gerenciador de dispositivos.

 

Se necessário mais informações é só falar.

 

Agradeço antecipadamente toda e qualquer ajuda e também por lerem o tópico.

 

Um abraço,

 

NWS.

som1.png

Está acontecendo a mesma coisa comigo, você conseguiu resolver? 

Link para o comentário
Compartilhar em outros sites

Para registrar aqui pra quem mais passar por isso, eu estava com problema semelhante e resolvi da seguinte forma:

 

Em gerenciador de dispositivos, com o botão direito em "propriedades" e na aba "driver", no primeiro controlador destacado eu desinstalei o dispositivo e na caixa de seleção também exclui o driver, já no segundo eu fui no botão "Reverter Driver".

 

image.png.9eb376d52e3fbbeee1aed873f8956da4.png

 

 

Não sei a diferença, se no fim era tudo a mesma coisa ou a relação existente ou não, só sei que agora funciona perfeitamente!

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.