Ir ao conteúdo
  • Cadastre-se
Guilherme Oto

Acabei de montar um pc e ele liga mais não da video

Posts recomendados

ent eu montei um pc hj com peças novas

foi uma b450 gaming br da asus, ryzen 5 1600af, rx 580 8gb Red Dragon, 16gb ram 2666mhz da hyper x, e uma fonte de 600w da kcas

só que esse pc liga tudo certo as fans tudo só que ele nn dá video já tentei de tudo passei borracha na memória RAM, já desmontei ele e montei e nada funciona vcs tem uma ideia doq seja??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

 

Primeira pergunta: borracha na memória RAM?

 

O problema pode ser de alimentação, sua fonte não é boa. Dê uma olhada se as fans da placa de vídeo começam a girar quando você liga o PC. Verifique se os cabos de alimentação estão todos certos (cheque quantos pinos são necessários pra alimentar essa RX 580).

 

Pergunta besta, mas você tá conectando o HDMI na placa de vídeo, certo? E não na placa-mãe. Certifique-se disso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem um BIPE ? de teste de memoria ?

verifique os cabos da fonte na placa de video .

liga Ele sem memoria , se apitar você desliga e colocar a memoria , se com a memoria nao apitar , mais nao dá imagem teste todos os slotes de memoria individualmente . se assim mesmo nao ligar verifique o processador , se esta bem encaixado , pasta termica ,

se a placa-mãe tiver VGA on board , tenta ligar sem a placa de video.

 

faz os testes e posta ai..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel_Caldeira sim ela gira os fans quando ligo e sim tá conectado no hdmi, eu conectei os 8 pinos da placa de video

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel_Caldeira Isso mesmo , Ligar o cabo HDMI tiver liga na on board com a expreex conectada nao dara imagem , é um erro Comum .ainda mais que o cara ta doido pra ligar o bichão!! kkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Guilherme Oto disse:

@Gabriel_Caldeira sim ela gira os fans quando ligo e sim tá conectado no hdmi, eu conectei os 8 pinos da placa de video

 

A minha pergunta é se tu conectou o cabo HDMI na placa de vídeo ou na placa-mãe.

 

Já testou outros cabos HDMI? Consegue testar a placa de vídeo em um outro PC?

 

4 minutos atrás, Renegadox10 disse:

@Gabriel_Caldeira Isso mesmo , Ligar o cabo HDMI tiver liga na on board com a expreex conectada nao dara imagem , é um erro Comum .ainda mais que o cara ta doido pra ligar o bichão!! kkkk

 

O Ryzen 5 1600 não tem vídeo onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Renegadox10 disse:

@Gabriel_Caldeira Isso mesmo , Ligar o cabo HDMI tiver liga na on board com a expreex conectada nao dara imagem , é um erro Comum .ainda mais que o cara ta doido pra ligar o bichão!! kkkk

eu já tentei conectar na onboard é na placa de video nn vai

adicionado 1 minuto depois

@Gabriel_Caldeira eu já tentei conectar nos dois

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme Oto Então liga o PC Sem placa de Video , se Der imagem então é a placa de video.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renegadox10 Não vai dar imagem sem a placa de vídeo, o processador dele não tem vídeo integrado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

se o seu Monitor for com TV ele demora mais tempo pra dar imagem ,

verifique se as luzes do teclado ascendem , e as luzes acenderem e apagarem significa que o a placa-mãe esta em atividade.

adicionado 0 minutos depois

@Gabriel_Caldeira só fica mais difícil de testar a placa de video.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

4 minutos atrás, Renegadox10 disse:

@Renegadox10 o meu teclado liga só que a TV nn dá nem sinal

 

adicionado 0 minutos depois

@Renegadox10 fiz alguns testes parece ser a memória RAM

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme Oto Ta usando HD ? é novo tambem ? 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Guilherme Oto disse:

fiz alguns testes parece ser a memória RAM

 

Espero que você não tenha danificado os contatos passando borracha nela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ele ligou com 1 memoria em um dos slots ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

você comprou 1 memoria de 16GB ou 2 de 8GB?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Guilherme Oto disse:

@Gabriel_Caldeira ela já nn estava dando sinal desde quando eu montei agr a noite

 

Pode crer. Depois dos testes, mudou algo? Deu vídeo?

 

Como você testou, aliás?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renegadox10 1 de 16gb

adicionado 0 minutos depois

@Gabriel_Caldeira to sem outras memórias ddr4 mais o pc começou a dar bipe quando coloquei as memórias

Compartilhar este post


Link para o post
Compartilhar em outros sites

Memorias de 16GB sao danadas pra dar BO ,quanto voce pagou ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

se eu te falar que pode nao ser memoria então, o meu faz isso as vezes , ele pega muita poeira , então só deu limpar a memoria ja resolve , o mesmo problema que o seu , eu até acha que era o HDMI , mais nao era , ele simplesmente voltou ao normal .

 

Tenta ligar sem hd . limpa a memoria sem borracha , porque a borracha arranca o bronse , ai estraga fácil, tenta limpar o slot , encaixa bem ela , tenho certeza que vai funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Infelizmente voce pegou a premiada! pode devolvela ainda ,chegaram hoje ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!