Ir ao conteúdo
  • Cadastre-se
Nathan48

Ryzen 3 2200g travando no GTA V

Posts recomendados

Eai pessoal, recentemente eu montei um pc bem simples com essas configs:

 

Ryzen 3 2200G 

GA AB350M DS3H V2

2x4 Ballistix 2400Mhz

Fonte AeroCool KCAS 400W

 

Percebi que quando to jogando GTA V começa a das umas travadas sabe.. principalmente depois de um tempinho de jogo. Eu sei que é uma config bem simples mas já vi rodando bem melhor nesse hardware e to em dúvida se isso pode ser um problema de HD, por falta de orçamento n comprei um HD novo e to.usando um de 320GB que é SATA 2 ainda, pode ser esse o problema? Ah e as vezes o W10 quando abro o gerenciador de tarefas da uma engasgada mostrando o cpu 100% por alguns segundos mas depois volta e quem ta 100% é o HD

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha namorada tem uma configuração muito parecida (exceto pela RAM que ela possui 2X8) e roda tranquilamente sem stuttering (travadas que você citou) em quase 60 FPS no 1080p. O diferencial, é que a fonte dela é uma XFX da linha 80+ Gold, bem construída e eficiente energeticamente (ela pegou pensando em upgrades) diferente da sua KCAS que além de má construída não tem uma eficiência energética minimamente aceitável, fontes assim não entregam nem os 400W citados por serem de baixo custo e com componentes ruins, sugiro fielmente a troca da mesma por outra melhor, mais bem construída, recomendo a Electro V2 da PCYes. Outro fator importante é que: as APUs da AMD tendem a "emprestar" RAM, ou seja, se você tem 8GB (2X4) provavelmente a Vega 8 está puxando 1GB de RAM para ela, fazendo com que você fique com 7GB ou até menos, dependendo da situação até 2GB. Com 6GB realmente fica bem difícil rodar GTA V em 1080p ou até em 720p sem stuttering, sugiro fortemente a compra de 2X8 (lembrando sempre que pra uma APU é necessário um dual channel, ou seja, dois slots de RAM) e a troca urgentemente dessa fonte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo bem Jovem?

28 minutos atrás, Nathan48 disse:

320GB que é SATA 2

 

No cenário atual da sua configuração, esse realmente é o ponto fraco, o HD a 100% e a baixa quantidade de memória, possivelmente 6GB disponíveis, devem está causando os travamentos.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ornitotheus Trocar a fonte agora é inviável pra mim.. Mais pra frente pode ser que sim, mas será que é realmente a fonte que tá dando esse problema? 

 

A Vega 8 tá pegando 2GB, e como mencionei o HD não tá me ajudando será que não seria melhor eu dar up em hd ou ram ao invés de trocar a fonte?

adicionado 2 minutos depois

@GusGraf Tô só com 6GB disponíveis mesmo, a Vega 8 tá pegando 2GB.. Eu sou leigo no assunto mas eu acho que o HD ser SATA 2 tá prejudicando..

adicionado 2 minutos depois

@GusGraf você acha que é perigoso eu ter problema da fonte prejudicar os componentes? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
29 minutos atrás, Nathan48 disse:

você acha que é perigoso eu ter problema da fonte prejudicar os componentes? 

 

O maior problema da série KCAS é que as fontes são rotuladas no "máximo", ou seja, se essa fonte de 400W fosse rotulada como 300W/350W seria uma ótima fonte, pois você não a colocaria em um setup que precisasse mais que isso de potência. Elas entregam a potência rotulada, só que em alta demanda não entregam com qualidade e eficiência. Agora sobre o seu setup, enquanto você não utilizar uma placa de vídeo offboard, essa fonte lhe servirá, se em algum momento for fazer esse upgrade, coloque no orçamento outra fonte. A nível de upgrade agora, lhe recomendaria a compra de um SSD e mais tarde mais memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GusGraf Entendi, então não significa que vou ter algum componente prejudicado por causa da fonte certo? É já to de olho em um up pro sdd, mas vale mais a pena eu colocar um HD mais novo ou um SSD e continuar com esse HD?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nathan48 Com o consumo atual do sistema, não terá. Recomendo SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GusGraf Só fazendo um adendo acabei de perceber algo aqui.. Pouco tempo atrás eu fui no msconfig nas opções de inicialização e marquei pra funcionar 4 processadores porque pensei que ela continuaria utilizando os 4 núcleos normalmente se fosse preciso, só que meu GTA V começou a dar uns problemas de renderização típicos de processador, as coisas sumindo do nada quando acelero com o carro etc.. E fui ver no msconfig e só mostrava 2 núcleos de 4, pesquisei e agora tá mostrando 4 núcleos novamente, você sabe me dizer se existe a possibilidade de que o PC estivesse limitado a usar só 2 núcleos porque marquei aquela opção?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!