Ir ao conteúdo
  • Cadastre-se

Computador não conecta ao wifi


Posts recomendados

Meu amigo está com um problema que estamos tentando resolver a + de um dia. O computador dele, após uma iniciação normal não conecta mais ao wifi, de jeito nenhum, já vimos dns, ip, driver, e tudo que conseguimos achar na internet. A solução de problemas do Windows mostra o erro que aparece na imagem enviada.

WhatsApp Image 2020-08-18 at 22.30.28.jpeg

WhatsApp Image 2020-08-18 at 22.28.44.jpeg

Link para o comentário
Compartilhar em outros sites

@GabrielLV Opa, é um Win10, com ubuntu também instalado com dual boot. A placa-mãe é uma Positivo DC8CR01. Eu já desabilitei e habilitei o driver, e já tentei instalar outro, baixando pelo celular como você disse, mas não tenho certeza se foi feito a desinstalação total do driver de rede.

Link para o comentário
Compartilhar em outros sites

  • Moderador
agora, Ruliam Oliveira disse:

@GabrielLV Opa, é um Win10, com ubuntu também instalado com dual boot. A placa-mãe é uma Positivo DC8CR01. Eu já desabilitei e habilitei o driver, e já tentei instalar outro, baixando pelo celular como você disse, mas não tenho certeza se foi feito a desinstalação total do driver de rede.

Faça a desinstalação com o seguinte procedimento

 

Aperte Windows + Pause break > vá em "Gerenciador de Dispositivos" > Abra a guia Adaptadores de Rede > Localize ali o driver de rede (geralmente começa pelo nome Realtek) > Botão direito > Desinstalar dispositivo > Reinicie o computador > Faça o procedimento com o programa que mencionei no post acima.

 

image.png.8ecb2648b17b116d6b4bbcea55df4ed6.png

Link para o comentário
Compartilhar em outros sites

11 minutos atrás, Ruliam Oliveira disse:

Meu amigo está com um problema que estamos tentando resolver a + de um dia. O computador dele, após uma iniciação normal não conecta mais ao wifi, de jeito nenhum, já vimos dns, ip, driver, e tudo que conseguimos achar na internet. A solução de problemas do Windows mostra o erro que aparece na imagem enviada.

Para ativar o wi-fi é bem simples, também tive esse problema!

 

Vá em "Configurações" > "wi-fi e internet" > Wi-fi 

 

Provavelmente seu wi-fi vai estar desativado, é só ativa-lo e voltará a funcionar! 

 

Tente e poste aqui pra gente saber se deu certo. 

Link para o comentário
Compartilhar em outros sites

15 minutos atrás, Ruliam Oliveira disse:

@GabrielLV Opa, é um Win10, com ubuntu também instalado com dual boot. A placa-mãe é uma Positivo DC8CR01. Eu já desabilitei e habilitei o driver, e já tentei instalar outro, baixando pelo celular como você disse, mas não tenho certeza se foi feito a desinstalação total do driver de rede.

Pelo Ubuntu funciona?

Link para o comentário
Compartilhar em outros sites

3 minutos atrás, Ruliam Oliveira disse:

@Conafx 1788112423_WhatsAppImage2020-08-18at22_35_32.thumb.jpeg.625933ae87bf6a64c2eaa1dfcab88bfd.jpegWindows falou não.

 

Vish! 

 

Provavelmente você acabou apagando os drivers que o modem wi-fi precisava.

 

Se você tiver outro computador com internet, ou até mesmo pelo wi-fi do celular, baixe algum programa como driverpack ou easydriver Offline com drivers de rede ou 3DP_Net Offline e tente reinstalar os drivers para depois ativa-lo da forma que indiquei.

Link para o comentário
Compartilhar em outros sites

  • Moderador
1 minuto atrás, Ruliam Oliveira disse:

@GabrielLV @Conafx Usei o 3DP_Net para reinstalar um driver, e continuou a mesma coisa de antes.

 

 

 

Estranho... Tente reiniciar seu modem. Ao fazer isso ele irá retornar para as configurações de fábrica e você terá que redefinir tanto o usuário quanto a senha para se conectar ao WIFI.

Link para o comentário
Compartilhar em outros sites

Já peguei um problema que só iniciava o WIFI pelo botão de atalho FN+Wifi, pelo windows não ia.
Você já tentou ativa e desativar dessa forma?

 

https://www.driverscape.com/manufacturers/positivo/laptops-desktops/dc8cr01/124732
Nesse site tem o Driver

Link para o comentário
Compartilhar em outros sites

2 minutos atrás, Ruliam Oliveira disse:

 

6 minutos atrás, Ruliam Oliveira disse:

@GabrielLV @Conafx Usei o 3DP_Net para reinstalar um driver, e continuou a mesma coisa de antes.

 

WhatsApp Image 2020-08-19 at 01.27.33.jpeg

WhatsApp Image 2020-08-19 at 01.27.33 (1).jpeg

Sendo assim, tente ativar o wi-fi pelas configurações agora, assim como te mostrei antes. Você tentou novamente? 

Link para o comentário
Compartilhar em outros sites

Olha, se não funciona com Windows e nem Ubuntu é bem provável que não seja problema de driver e nem SO.
Tenta zerar a Bios para default, se o wifi esta longe ativa o roteamento no celular deixa do lado dele pra tenta localiza.
Se mesmo assim não funcionar diria que é físico o problema.

Link para o comentário
Compartilhar em outros sites

1 minuto atrás, Amaurilutz disse:

Olha, se não funciona com Windows e nem Ubuntu é bem provável que não seja problema de driver e nem SO.
Tenta zerar a Bios para default, se o wifi esta longe ativa o roteamento no celular deixa do lado dele pra tenta localiza.
Se mesmo assim não funcionar diria que é físico o problema.

@Amaurilutz  Eu ei de concordar, se não der certo, provavelmente o problema é físico. 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!