Ir ao conteúdo
  • Cadastre-se

Primeiro BIP computador POST


Posts recomendados

Fala galera, bom dia

 

Marquei a questão de ser problema de hardware mas não é o caso, apenas uma curiosidade aqui mesmo.

 

Estou encucado com uma situação com relação ao tempo para dar o "bip" do computador quando é ligado (geralmente primeira vez no dia). 

 

Na maioria das vezes, a partir do momento que eu aperto o botão pra ligar demora cerca de 6 a 7 segundos para eu escutar o "bip" e o computador iniciar o processo de POST. Mas as vezes demora cerca de 10 a 12 segundos para o "bip" ocorrer. Já chegou a demorar 14 segundos (muito raro).

 

O que seria essa diferença de tempo? Significa algum problema ou as vezes é normal dar uma diferença as vezes mesmo? Era pra ser constante o tempo? Sempre de 6 a 7 segundos?

 

Desde já agradeço quem responder aí, abraços!

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

@Saulo Andrade Araújo você possui um HDD? As vezes por ser uma HDD demora mais mesmo, ele oscila, mas pode ser mal contato tb, meu pc n demora tanto assim e uso um HDD

Link para o comentário
Compartilhar em outros sites

4 minutos atrás, Yan_ disse:

@Saulo Andrade Araújo você possui um HDD? As vezes por ser uma HDD demora mais mesmo, ele oscila, mas pode ser mal contato tb, meu pc n demora tanto assim e uso um HDD

@Yan_ Uso um HDD sim. Tem cerca de 4 meses que montei esse computador. Ao montar tudo, na época que estava tudo novo (somente processador e VGA não), o tempo sempre foi de 6 a 7 segundos.

O que me deixou encucado é as vezes demorar uns 12 segundos pro BIP, rs. Tenho medo de dar pau mais pra frente

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

@Saulo Andrade Araújo entendi, bom vou deixar claro que pode sim ser algum problema, as chances são baixas e pode piorar, mas qualquer coisa morre, ent se tiver na garantia e perceber algo errado troque

Link para o comentário
Compartilhar em outros sites

@Saulo Andrade Araújo Se você estiver com XMP ligado, pode ser que a BIOS esteja fazendo os testes de timing toda vez que você liga o PC. Se for esse o caso, pode definir manualmente a frequência de operação e os timings para evitar esse processo adicional desnecessário. Além disso, as opções de fast boot e dispositivos a serem inicializados no BOOT UEFI podem influenciar nesse tempo também. Se está inseguro, resete sua BIOS (por dentro dela mesmo, carregando os padrões otimizados) e volte configurando item a item.

Link para o comentário
Compartilhar em outros sites

3 minutos atrás, WOZ Dods disse:

@Saulo Andrade Araújo Se você estiver com XMP ligado, pode ser que a BIOS esteja fazendo os testes de timing toda vez que você liga o PC. Se for esse o caso, pode definir manualmente a frequência de operação e os timings para evitar esse processo adicional desnecessário. Além disso, as opções de fast boot e dispositivos a serem inicializados no BOOT UEFI podem influenciar nesse tempo também. Se está inseguro, resete sua BIOS (por dentro dela mesmo, carregando os padrões otimizados) e volte configurando item a item.

 

@WOZ Dods Saquei.

Na tela de memórias compatíveis com a mobo, minha memória realmente fica com a coluna XMP marcada (acho que fica acionada sozinho na BIOS da mobo).

 

Eu nunca mexi com configurações, sempre deixo o padrão de fábrica. Vou verificar isso

 

Eu comecei a ficar um pouco cismado com essa variação de tempo porque um dia usando o PC o windows congelou (simplesmente travou tudo). Nunca havia acontecido, mas penso que pode ter sido algum bug do S.O (Windows 10 64 bits). Fiz os test com o mem test 2 vezes, e passou normal (nenhum erro memória)

 

Segue o print da lista compatível de memórias com minha mobo (destaquei a minha e a coluna XMP com um "v")

Capturar.JPG

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@Saulo Andrade Araújo A tabela de QVL da fabricante costuma indicar memórias que já foram testadas, mas nem sempre eles criam um perfil XMP para essas memórias. Quando a MB é de alto desempenho meio que costuma ser padrão fazer isso, mas mid e low end não dá para ter certeza. Seja como for, o XMP pode ser configurado manualmente para garantir maior compatibilidade e estabilidade. Algumas pessoas aumentam a tensão de operação das memórias em meio volt para garantir maior estabilidade, convém pesquisar.

 

Sobre o congelamento, observe essa questão da XMP, pois é clássico ocorrer quando há falta de alimentação no perfil XMP. Além disso, sempre baixe seus drivers manualmente do site da fabricante da MB e da GPU, sempre as versões mais recentes, JAMAIS use drivers de programas que instalam automaticamente ou deixe os padrão do windows, pois ambos são nocivos para a saúde do seu sistema. Nunca aproveite instalações de windows de outra placa-mãe também, pois isso acarreta em falhas constantes.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!