Ir ao conteúdo
  • Cadastre-se

LED AOC e1670swu piscando sem o vga


lcsvsl

Posts recomendados

Bom dia, sou novo por aqui de cadastro, mas velho de leitura!, bom, esse problema, não consegui sanar...

 

Estou com um monitor que quando ligado sem o vga conectado, ele fica piscando, tipo, de 2 em 2 segundos da uma piscada muito rapida e apaga, mas quando liga o vga funciona normal, quando tira o cabo vga, vem a msg padrão do monitor, "cabo desconectado" normalmente...

 

Obs: ja troquei os 3 capacitores da fonte minúscula dele.

 

Se trata de um monitor usb de 5v 3a.

 

Desde já, obrigado a todos

 

Abcs,

 

Lucas.

Link para o comentário
Compartilhar em outros sites

  • Moderador

@lcsvsl Tudo bem jovem?

 

16 minutos atrás, lcsvsl disse:

Estou com um monitor que quando ligado sem o vga conectado, ele fica piscando, tipo, de 2 em 2 segundos da uma piscada muito rapida e apaga, mas quando liga o vga funciona normal, quando tira o cabo vga, vem a msg padrão do monitor, "cabo desconectado" normalmente...

 

Você acaba de descrever o funcionamento normal de um monitor! Não consegui perceber onde está o problema!

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!