Ir ao conteúdo
  • Cadastre-se

Excel Preenchimento Automático - Alguma formulá que faça isso?


Ir à solução Resolvido por Edson Luiz Branco,

Posts recomendados

  • Membro VIP

A dica que dou é faça na célula B5..digite: =B4. Selecione-a e arraste pela bolinha preta do canto inferior direito até B12. Cada vez que você alterar B4, vai alterar de B5 a B12 também.

O mesmo pras d+, claro

🙃

Link para o post
Compartilhar em outros sites
  • Membro VIP
4 minutos atrás, LeoSWK disse:

A planilha original tem 30 mil linhas =( , eu já pensei em fazer assim mais mesmo assim demora muito

Se você diz...

+ tarde talvez eu pense uma maneira pra você... O bom seria se houvesse um espaçamento de linhas constante entre cada nome a ser clonado.. pensar...🤔

Link para o post
Compartilhar em outros sites
  • Solução

Dá pra fazer manualmente em 5 passos:

  • Selecione o intervalo B4:B30
  • Tecle F5 > botão Especial ...(Ir Para Especial) ou vá na guia Página Inicial > grupo  Edição, clique no botão Localizar e Selecionar e escolha Ir Para Especial... > e escolha a opção "Em branco"
  • Na célula que ficou ativa (B5), digite a fórmula = B4 (que é a célula acima)
  • Não finalize com ENTER, mas com CTRL ENTER e está feito.
  • Para eliminar as fórmulas que agora não serão mais necessárias, copie todo o intervalo e cole em cima dele mesmo com a opção Colar Valores

 

Opcionalmente, se quiser por fórmula, insira em E4:

 

=SE(B4="";B3;B4)

 

  • Curtir 1
  • Obrigado 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!