Ir ao conteúdo
  • Cadastre-se

Placa de Vídeo Funciona Quando Quer


Posts recomendados

Bom dia pessoal,

 

Eu tinha a seguinte configuração:

 

  • RX570 4Gb
  • A320 Asus Prime
  • 8Gb DDR4
  • 2 SSD
  • 1HD
  • 1HD USB 3.0
  • Monitor 24'
  • Fonte PcYes 450w 80 Plus

 

Com essa configuração meu PC funciona normal...

 

Porém recentemente comprei mais um pente de 8GB DDR4 e comprei uma B450 Aorus Elite, montei o PC todo direitinho e liguei, funcionou normal,joguei por horas sem problemas, porém quando fui ligar novamente ele não dava vídeo e a placa de vídeo não rodava as ventoinhas (Notei que em algumas vezes a ventoinha meio que tentava ligar e parava, não chegava nem a dar uma volta, mas dava aquele tranco de boot)... Pensei ser mal contato na placa, retirei a placa de vídeo e coloquei novamente, continuou sem funcionar, no outro dia tentei ligar o PC e o mesmo deu vídeo e funcionou normalmente sem problema algum, porém o problema de não dar vídeo e nem rodar a ventoinha aconteceu depois de ter sido desligado novamente. Retirei a B450 e voltei pra A320 e a Placa de vídeo voltou a funcionar normalmente, fica aqui minha dúvida, seria um problema na placa-mãe nova ou será a Fonte que não está dando conta? Tendo em vista que a A320 só usa 1 conector de energia e a B450 utiliza 2 conectores ...

 

Agradeço a ajuda de todos

Link para o post
Compartilhar em outros sites

@dodoig Você formatou o Windows depois de trocar a placa-mãe? É extremamente recomendado para não acontecer esses bugs estranhos, visto que os drivers são diferentes.

  • Curtir 2
Link para o post
Compartilhar em outros sites
1 hora atrás, fabkinder disse:

@dodoig Você formatou o Windows depois de trocar a placa-mãe? É extremamente recomendado para não acontecer esses bugs estranhos, visto que os drivers são diferentes.

O pior que não amigo, vou fazer esse teste, realmente não tinha me atentado pra essa situação... Vou formatar e testar 

 

1 hora atrás, fabkinder disse:

@dodoig Você formatou o Windows depois de trocar a placa-mãe? É extremamente recomendado para não acontecer esses bugs estranhos, visto que os drivers são diferentes.

Eu realmente estranhei porque tem hora que funciona e hora que não funciona a placa de vídeo... Fiquei na dúvida se não era fonte

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!