Ir ao conteúdo
  • Cadastre-se

PC travando com cores sólidas na tela


Posts recomendados

Olá pessoal, ultimamente estou com um problema muito chato em meu computador. Inesperadamente o PC trava com alguma cor sólida na tela (amarelo, vermelho, azul, verde, branco) e só volta depois que reinicio, às vezes o problema ocorre minutos depois de eu ligar o PC, ou seja, com a placa de vídeo fria. Na primeira vez que isso aconteceu (eu tinha atualizado pro driver mais recente da NVIDIA horas antes), eu não conseguia mais ligar o PC com a placa de vídeo conectada, selecionei na bios pra iniciar com o vídeo integrado e sempre que tentava ligar me deparava com a tela azul do Windows dizendo que foi impossível iniciar o sistema e o erro estava no arquivo nvlddmkm.sys, pesquisei e vi que esse tipo de erro está relacionado aos drivers. Só consegui ligar o PC com a placa de vídeo conectada depois de formatar o PC, depois disso instalei diversas versões de drivers, inclusive o mais antigo possível, e mesmo assim eu continuo me deparando com esses travamentos inesperados e com a tela toda de uma cor só, algumas vezes amarela, outras vemelha, azul, preta, branca... 

 

Vale lembrar que usando o gráfico integrado eu consegui utilizar o PC por um longo tempo tranquilamente. Também tentei limpar todos os contatos e slots de memória e PCI-E.

Acabei de instalar um outro driver e vou continuar testando, caso não resolva vou tentar mudar para o Windows 7.

 

Alguém têm ideia do que poderia ser?

 

SO: Windows 10 Pro 64bit

Placa de vídeo: Zotac GTX 1060 Mini 3GB

Processador: i7 2600

Placa-mãe: GA-H61M-S1 Rev 2.2.

16GB de memória RAM

Fonte: EVGA 400W com cerca de um ano de uso.

 

 

Link para o post
Compartilhar em outros sites

Você mesmo chegou na sua resposta, se sem a GPU o pc funciona normal e testando  vários drivers você tem o mesmo sintoma sua GPU está morrendo ou já morreu

  • Triste 1
Link para o post
Compartilhar em outros sites
3 horas atrás, mateuspersi disse:

@Fuzion200 Isso é triste. Vou tentar com o Windows 7, se continuar com esse sintoma vou ter que aceitar a morte dela. Será que vale a pena tentar a técnica do forno como último caso?

Eu não recomendo,  melhor mandar pra reparo mesmo, recomendo a getech

Link para o post
Compartilhar em outros sites
3 horas atrás, mateuspersi disse:

@Fuzion200 Certo. Última coisa, tem chance de o problema ser no slot PCI-E? Na primeira vez que deu erro, quando fui no gerenciador de dispositivos, o controlador PCI-E estava com um ícone de atenção amarelo.

Unico jeito de saber é testando em outra placa-mãe, mas pelo jeito que descreveu isso só acontece após instalar o driver, certo?

Link para o post
Compartilhar em outros sites

@Fuzion200 Não cheguei a usar só com o Adaptador de Vídeo Básico da Microsoft por muito tempo, mas acho que sim. Vou fazer o teste no Windows 7, depois na placa-mãe de um amigo e se continuar terei que mandar pro reparo. Enfim, obrigado pela ajuda, tenha uma boa noite.

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!