Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Tentei mudar o gabinete do meu pc, apos fazer isso coloquei umas fans novas e troquei o cooler do processador. Apos isso quando tentei ligar, não da video e as portas USB da placa-mãe não estão funcionando, tentei remontalo e acabou dando video porém estava aparecendo CPU FAN ERROR na inicialização. Tentei conectar o usb da placa-mãe e quando fiz isso o pc desligou.

Alguem pode me ajudar?

Link para o post
Compartilhar em outros sites

Você conectou o cabo dos USBs frontais na placa-mãe com o PC ligado? Nunca tentei mas acho que seria normal, talvez...

 

Sobre a CPU Fan Error você conectou o fan da ventoinha que fica sob seu processador no slot CPU_Fan da placa-mãe?

 

O PC ainda liga depois de ter desligado aquela vez?

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!