Jump to content
  • Sign Up

coloquei o PC para ligar no filtro de linha e ele desligou


Recommended Posts

Moro no ceará e sempre liguei meus equipamentos direto na tomada ( Televisão,Monitor e PC ) no caso a fonte do PC setada no 220, Hoje resolvi pegar um filtro de linha ''iClamper Energia 5 Tomadas - Filtro de Linha + DPS - Preto'' e ao ligar todos os equipamentos nele tudo ocorreu bem, o PC ligou normalmente juntamente com a televisão e monitor, depois de uns 8 a 10 minutinhos no desktop aberto enquanto organizava uns fios, o PC misteriosamente desligou e logo na sequencia ligou novamente. até o momento estou digitando esse post com ele ligado no mesmo filtro de linha que ocasionou isso. o que pode ter ocorrido ?

Link to comment
Share on other sites

  • Elias Farias changed the title to coloquei o PC para ligar no filtro de linha e ele desligou

Se você tem aquelas fontes com chavinha 115/220v seria melhor já trocar para uma com full range 100-250V


Em relação ao resto do teu post acho q é igual Faller falou, verificar a tomada e o plug

  • Curtir 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Create New...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!