Ir ao conteúdo
  • Cadastre-se

Excel Como faço para somar uma SOMASE com outra automaticamente?


Visitante

Posts recomendados

Possuo uma planilha que possue célula com essa fórmula: 

 

=SOMASES(Cronograma!AP:AP,Cronograma!$G:$G,I4,Cronograma!$C:$C,"Administration")+
SOMASES(Cronograma!AP:AP,Cronograma!$G:$G,I13,Cronograma!$C:$C,"Administration")+
SOMASES(Cronograma!AP:AP,Cronograma!$G:$G,I14,Cronograma!$C:$C,"Administration")+
SOMASES(Cronograma!AP:AP,Cronograma!$G:$G,I7,Cronograma!$C:$C,"Administration")

 

E toda vez que entra um funcionário novo eu acrescento a célula onde ele está. Por exemplo, se eu coloco o nome dele na célula l8 eu adiciono:

 

SOMASES(Cronograma!AP:AP,Cronograma!$G:$G,I8,Cronograma!$C:$C,"Administration")

 

a fórmula geral fica assim:

 

=SOMASES(Cronograma!AP:AP,Cronograma!$G:$G,I4,Cronograma!$C:$C,"Administration")+
SOMASES(Cronograma!AP:AP,Cronograma!$G:$G,I13,Cronograma!$C:$C,"Administration")+
SOMASES(Cronograma!AP:AP,Cronograma!$G:$G,I14,Cronograma!$C:$C,"Administration")+
SOMASES(Cronograma!AP:AP,Cronograma!$G:$G,I7,Cronograma!$C:$C,"Administration")+

SOMASES(Cronograma!AP:AP,Cronograma!$G:$G,I8,Cronograma!$C:$C,"Administration")

 

 

 

Existe uma fórmula de fazer isso automaticamente? Quando um funcionário entrar, a fórmula ser adicionada automaticamente?

 

Link para o comentário
Compartilhar em outros sites

  • Moderador

Boa noite, @rednand

 

Seja bem-vindo ao fórum!

 

Dúvidas de Excel sem arquivo anexado, fica complicado.

Anexe um arquivo com dados fictícios mas com a mesma estrutura e poucos dados, digitando o resultado esperado, pois pode ser que tenhamos uma outra possibilidade de solução.

[]s

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@rednand Acho mais prático e simples colocar o somases na tabela de cima onde tem os nomes. Assim só vai escrever a fórmula uma vez e só teria que arrastar quando um novo nome entrar. Aí na tabela de baixo no lugar da outra fórmula só teria que fazer uma soma simples nas células de cima.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Redes MikroTik

LANÇAMENTO!

CLIQUE AQUI PARA SE INSCREVER!

* Este curso não é ministrado pela equipe do Clube do Hardware.