×
Ir ao conteúdo
  • Cadastre-se

Excel erro ao apresentar resultado em formula com funcao SOMAPRODUTO


Ir à solução Resolvido por deciog,

Posts recomendados

amigos, sou aprendiz de excel autodidata e estou tentando adaptar uma formula com a funcao SOMAPRODUTO a uma folha de controle de gastos e o resultado esta apresentando um erro de #!VALOR que não estou conseguindo solucionar,

a formula da casa B2 com o erro e =SUMAPRODUCTO((MES($I$6:$I$1002)=$B$1)*($G$6:$G$1002=0)*($H$6:$H$1002)+(MES($L$6:$L$1002)=$B$1)*($J$6:$J$1002=0)*($K$6:$K$1002))

e a descricao do funcionamento e que ela tem que apresentar o resultado da soma das contas que não foram pagas do mes que foi solicitado na casa B1, mas ela esta apresentando erro e não consigo solucionar

novo controle teste.xlsx

Link para o comentário
Compartilhar em outros sites

  • Solução

@Bit Maker , Bom Dia.

 

Dependendo do resultado da formula nas celula, tudo muda, então usa desta forma 

 

=SOMARPRODUTO((SEERRO((SEERRO(MÊS($I$6:$I$1002);0)=$B$1)*($G$6:$G$1002="")*($H$6:$H$1002);0))+(SEERRO((SEERRO(MÊS($L$6:$L$1002);0)=$B$1)*($J$6:$J$1002="")*($K$6:$K$1002);0)))

 

Confere se é destas forma que desejas
 
Se foi útil clica no curtir, na mãozinha, é uma forma de agradecimento pela ajuda
 
Decio
 

  • Amei 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!