×
Ir ao conteúdo
  • Cadastre-se

GTX 1060 3gb baixo consumo/Desempenho!?


Posts recomendados

Olá a todos!

 

Recentemente, saí de um Phenom II X6 1090T e adquiri um Ryzen 1600AF + B450M Steel Legend + 8GB ADATA 3000Mhz + Nidus 500w. 

 

Mas ainda estava usando minha RX 460 2gb POWER COLOR. Então, encontrei por um "bom valor" (na situação que estamos) , uma 1060 3GB Gigabyte G1 Gaming.

Fazendo alguns testes usando MSI Afterburner, notei que o consumo dela em 100% de uso, bate 71w. Ela não deveria consumir mais que isso?

 

Também não teve ganhos consideráveis como imaginei. Jogando Valorant (super leve por sinal) em uma resolução 1600x900, estou com médias de FPS de 140 e minha RX 460 me dava uns 120.

Todos os vídeos que vi (eram Full HD) e a 1060 com um 1600AF, batia seus 200 e poucos FPS. Posso estar esquecendo de algo ou essa placa está com algum defeito?

 

Também fiz um pequeno teste com o Software "Superposition Benchmark" e recebi 1k a menos na pontuação comparada as outras 1060 3gb.

 

Teriam alguma dica de como posso averiguar a placa antes que passe o período para devolução? Lembrando que é uma placa usada e aparentemente, nunca foi usada para mineração. As temperaturas estão "OK" (60°C ~ 70ºC).

Link para o comentário
Compartilhar em outros sites

  • Kohryu_ alterou o título para GTX 1060 3gb baixo consumo/Desempenho!?
2 minutos atrás, Kohryu_ disse:

Fazendo alguns testes usando MSI Afterburner, notei que o consumo dela em 100% de uso, bate 71w. Ela não deveria consumir mais que isso?

Eu não me preocuparia com consumo desde que o desempenho da placa esteja dentro do esperado, também nem dá pra medir o poder placa com isso. Se você fizer um undervolting, por exemplo, pode ter o mesmo desempenho, menor consumo de energia e também menor temperatura que em stock.

 

3 minutos atrás, Kohryu_ disse:

Também não teve ganhos consideráveis como imaginei. Jogando Valorant (super leve por sinal) em uma resolução 1600x900, estou com médias de FPS de 140 e minha RX 460 me dava uns 120.

Todos os vídeos que vi (eram Full HD) e a 1060 com um 1600AF, batia seus 200 e poucos FPS. Posso estar esquecendo de algo ou essa placa está com algum defeito?

Isso é obviamente um gargalo de processador, um Ryzen 5 1600 AF é muito mais forte que um Phenom II X6 1090T em desempenho single-thread. Valorant é um jogo feito pra rodar em qualquer "PC da Xuxa", ele não exige quase nada da placa de vídeo, apenas precisa de um processador com IPC forte para você rodar os jogo com altos FPS. A menos que você tenha um monitor de 240Hz, não terá muita vantagem jogando a 200 FPS comparado com 140 FPS, por exemplo.

Link para o comentário
Compartilhar em outros sites

@GuilhermeGB Isso me alivia um pouco sobre a tensão.

Sobre o FPS, não foi na intenção de trazer vantagem. Afinal, não estou jogando nem em 1080p. 

Mas estava me referindo ao fato de o Ryzen 5 1600 AF + RX 460 = 120fps (média) e Ryzen 5 1600AF + 1060 3GB = 140 fps.

 

Eu estava esperando um ganho maior, entende? Não que eu vá "sentir" a diferença pois já está ótimo. Mas "deveria" ter mais FPS sendo que os vídeos no Youtube que vi antes de pegar a placa, tinham margens relativamente melhores.

 

Apenas achei estranho um teste com as mesmas peças em 1080p, ter 60~70 fps a mais que o mesmo em 1600x900. 

 

Curiosamente, em outro game (lol para ser exato), meu FPS está cravado em 80. Eu preciso ativar o V-Sync (que estava desabilitado) e desativar para soltar os frames. Mas toda vez que saio da tela do game com ALT TAB, o fps acaba cravando novamente.

 

E não há gargalo. Apenas mencionei o 1090T como caminho do upgrade. Os testes foram feitos com o 1600AF.

 

Pode ser que mesmo usando o DDU, tenha algo errado no Driver? AMD > NVIDIA?

Link para o comentário
Compartilhar em outros sites

24 minutos atrás, Kohryu_ disse:

Eu estava esperando um ganho maior, entende? Não que eu vá "sentir" a diferença pois já está ótimo. Mas "deveria" ter mais FPS sendo que os vídeos no Youtube que vi antes de pegar a placa, tinham margens relativamente melhores.

Para entender exatamente o que é gargalo de processador, você precisa entender que todo quadro precisa passar antes pela CPU para ir para a placa de vídeo, e se a CPU não for forte o suficiente para processar "X" quadros por segundo, a placa de vídeo também não vai conseguir atingir esse nível de desempenho.

 

Essa quantidade de quadros que o processador entrega a placa de vídeo não depende de qualidade gráfica nem resolução. Quando há gargalo de processador, não importa se você está jogando a 720p ou 4K, se sua placa de vídeo tem poder de fogo pra rodar o jogo em qualquer uma dessas resoluções com alta taxa de FPS, mas seu processador não consegue acompanhar, a quantidade de quadros que ele consegue entregar para a placa de vídeo vai continuar sendo a mesma.

 

Outra coisa que você precisa saber sobre gargalo de CPU é que nem todos os jogos (mesmo desse ano) conseguem usar totalmente o potencial dos processadores modernos com vários núcleos e threads, por isso você vai ter situações de gargalo onde o processador não está a 100% de uso. Jogos com Valorant, CS:GO, LOL, que são baseados em DirectX 9, geralmente mal conseguem utilizar mais de 2 núcleos do processador, e os jogos mais modernos dificilmente vão usar mais de 8 núcleos/ threads. Logo, um dos fatores mais importantes na CPU é o desempenho por núcleo, e não apenas o número total de núcleos, que custa ir melhorando com o passar das gerações. E é por isso que jogos atuais vão rodar melhor num Ryzen 5 5600X (6 núcleos/12 threads) do que em um Ryzen 9 3950X (16 núcleos/32 threads).

 

24 minutos atrás, Kohryu_ disse:

Curiosamente, em outro game (lol para ser exato), meu FPS está cravado em 80. Eu preciso ativar o V-Sync (que estava desabilitado) e desativar para soltar os frames. Mas toda vez que saio da tela do game com ALT TAB, o fps acaba cravando novamente.

Nunca vi esse tipo de problema. Acontece apenas no LOL mesmo?

 

24 minutos atrás, Kohryu_ disse:

Pode ser que mesmo usando o DDU, tenha algo errado no Driver? AMD > NVIDIA?

Acredito que não.

Link para o comentário
Compartilhar em outros sites

Sim, eu compreendo a forma como ocorre o gargalo.

Apenas mencionei que vi uns 4 vídeos de mais ou menos 3 meses atrás com as mesmas peças que estou usando e elas deram um resultado superior. É esse o ponto que estou me referindo. No caso, estou com uma resolução inferior aos vídeos que acompanhei e me deparei com -60 fps de diferença. 

 

Como é uma peça usada, estou fazendo todos os testes que posso para garantir que "vale a pena".

 

E me deparar com um desempenho -60 fps ao que vi antes de comprar, me faz pensar que há algo errado por aqui. Seja driver ou qualquer outra coisa.

 

E sim, apenas no lol. Não há nenhum programa limitando. Um erro curioso eu diria.

Link para o comentário
Compartilhar em outros sites

2 minutos atrás, Kohryu_ disse:

Sim, eu compreendo a forma como ocorre o gargalo.

Apenas mencionei que vi uns 4 vídeos de mais ou menos 3 meses atrás com as mesmas peças que estou usando e elas deram um resultado superior. É esse o ponto que estou me referindo. No caso, estou com uma resolução inferior aos vídeos que acompanhei e me deparei com -60 fps de diferença. 

 

Como é uma peça usada, estou fazendo todos os testes que posso para garantir que "vale a pena".

 

E me deparar com um desempenho -60 fps ao que vi antes de comprar, me faz pensar que há algo errado por aqui.

Eu diria que 140 FPS está até dentro do esperado para esse processador, com base no resultado desse 1055T:

 

 

Link para o comentário
Compartilhar em outros sites

@GuilhermeGB Desculpe, acho que eu fiz confusão ao mencionar o 1090T. No caso, eu tinha um 1090T e troquei por um 1600 AF que é o que estou usando hoje. Não fiz teste algum com o 1090T (podemos tirar ele da conversa para ser exato haha). Eu estou recebendo 140 fps justamente com o Ryzen 1600AF. Ele quem eu disse que vi uns vídeos há um tempo atrás com 180~220 fps 1920x1080p no Valorant. Coisa que não estou nem perto de conseguir.

 

PS: Talvez... um dual channel cobriria essa diferença de FPS? Como mencionado, atualmente estou com 1x8GB e os vídeos usam 2x8. Embora o valorant não chegue a utilizar tanta ram.

Ainda assim, no teste do software mencionado na primeira mensagem, recebi uma pontuação menor que o esperado para a placa. Mas creio que não seja tão relevante..?

 

 

Link para o comentário
Compartilhar em outros sites

5 minutos atrás, Kohryu_ disse:

@GuilhermeGB Desculpe, acho que eu fiz confusão ao mencionar o 1090T. No caso, eu tinha um 1090T e troquei por um 1600 AF que é o que estou usando hoje. Não fiz teste algum com o 1090T (podemos tirar ele da conversa para ser exato haha). Eu estou recebendo 140 fps justamente com o Ryzen 1600AF. Ele quem eu disse que vi uns vídeos há um tempo atrás com 180~220 fps 1920x1080p no Valorant. Coisa que não estou nem perto de conseguir.

 

PS: Talvez... um dual channel cobriria essa diferença de FPS? Como mencionado, atualmente estou com 1x8GB e os vídeos usam 2x8. Embora o valorant não chegue a utilizar tanta ram.

Ainda assim, no teste do software mencionado na primeira mensagem, recebi uma pontuação menor que o esperado para a placa. Mas creio que não seja tão relevante..?

 

 

Ah, entendi, desculpe a confusão. Nesse caso, acho que a RAM pode afetar em alguma coisa mesmo, pois os Ryzen em geral são sensíveis ao desempenho das memórias, mas não tenho certeza se apenas isso seria suficiente para derrubar praticamente 30% do seu desempenho.

Link para o comentário
Compartilhar em outros sites

@GuilhermeGB De fato, essa diferença é gritante. Teria alguma dica sobre essa questão? Estou meio sem saber o que fazer nesse caso e se não fizer nada, não conseguirei devolver.

Pelo benchmark, a temperatura está OK, o desempenho foi um pouco menor comparado as médias no site como mencionei. Mas no geral, "está funcionando". 

 

Só não sei quanto essa diferença. Se houvesse algum capacitor ou alguma coisa zoada por ali, afetaria em outros casos, não é?

 

Bom, estou testando em outros games aqui e a temperatura se mantém na casa dos 60. Me dando 60+ fps. Realmente, parece que o único indicativo de "algo errado" foi no benchmark que deu 1k a menos e essa diferença no Valorant. Mas parece OK no restante. Realmente, não entendo.

 

Link para o comentário
Compartilhar em outros sites

37 minutos atrás, Kohryu_ disse:

@GuilhermeGB De fato, essa diferença é gritante. Teria alguma dica sobre essa questão? Estou meio sem saber o que fazer nesse caso e se não fizer nada, não conseguirei devolver.

Pelo benchmark, a temperatura está OK, o desempenho foi um pouco menor comparado as médias no site como mencionei. Mas no geral, "está funcionando". 

 

Só não sei quanto essa diferença. Se houvesse algum capacitor ou alguma coisa zoada por ali, afetaria em outros casos, não é?

 

Bom, estou testando em outros games aqui e a temperatura se mantém na casa dos 60. Me dando 60+ fps. Realmente, parece que o único indicativo de "algo errado" foi no benchmark que deu 1k a menos e essa diferença no Valorant. Mas parece OK no restante. Realmente, não entendo.

 

Qual é o pente de memória que você está usando agora? E o modelo da placa-mãe?

 

Um componente eletrônico com defeito provavelmente afetaria a estabilidade do processador, você teria telas azuis e desligamentos em vez de perda de FPS, então não acredito que seja o caso.

Link para o comentário
Compartilhar em outros sites

1 hora atrás, GuilhermeGB disse:

Qual é o pente de memória que você está usando agora? E o modelo da placa-mãe?

 

Um componente eletrônico com defeito provavelmente afetaria a estabilidade do processador, você teria telas azuis e desligamentos em vez de perda de FPS, então não acredito que seja o caso.

placa-mãe = B450M Steel Legends

RAM = Spectrix D50 3000mhz

 

Testando em outro game ali, full HD, 60 fps enquanto grava. Olha, está condizente com os resultados que vi. 

Confira o vídeo que acabei de gravar. Bom, vou supor que isso seja algo exclusivo do Valorant e descartar o resultado do benchmark. Aparentemente, está com o desempenho que essa placa consegue entregar.

 

 

A % de uso da GPU não está meio baixa?

Link para o comentário
Compartilhar em outros sites

@Kohryu_ o problema desses jogos  MMO é que sempre existe o risco do desempenho piorar com atualizações. Fortnite é assim, COD Warzone é assim, CS:GO é assim...enquanto o pessoal continuar jogando e gastando dinheiro, os desenvolvedores só vão adicionando conteúdo de qualquer maneira e sem preocupação com otimização.

 

No caso do seu vídeo aí, o uso da GPU não está no máximo mas o desempenho também não está ruim, então não vejo como um grande problema.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@GuilhermeGB  Tem razão. Realmente, fiz o teste em outro game e ficou com um desempenho bacana. A temperatura também fica baixa.

Só preciso ver o que está limitando meu FPS em alguns games quando uso ALT TAB e quem sabe, alguma coisa causando o desempenho "baixo" no Valorant.

Porém, ainda fico com o pensamento que o 1600AF deveria manter 100% da placa de vídeo. Não deveria haver um gargalo aqui 🤔.

 

Edit: Bom, nesse parece que a % ficou alta.

 

 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!