Ir ao conteúdo
  • Cadastre-se

Instalar HD SATA na A7V600


Posts recomendados

Fala Galera,

Bom, meu PC é o seguinte:

Placa Mãe A7v600

Processador SEMRON 2.8

HD SATA SEAGATE 120GB 7.200RPM

512 de Memória

Combo LG

Drive de Disquete

O problema é o seguinte:

Não consigo reconhecer o HD na BIOS, já tentei detectar ele na Instalação do WIN XP apertando F6 mais nada resolveu.

Na Instalação do XP , se eu aperto F6 e coloco o disquete do driver ele reconhece e começa a instalação, mas quando termina o 1º processo da instalação (pede para reiniciar) o pc restarta mas não consegue bootar pelo HD para terminar a instalação.

Por favor me ajudem!!!!

Obrigado!

Link para o comentário
Compartilhar em outros sites

Amigo estou para receber minha Asus A7V600-X amanha, meu hd sata de 80gb já esta aqui comigo. Trabalho como técnico de informática, e quando instalei duas placas dessas, tive que gerar um disquete com os drivers sata usando o cd da placa mãe em outra máquina. Só assim consegui instalar o Windows XP na máquina.

Link para o comentário
Compartilhar em outros sites

  • mês depois...

SOLUÇÃO PARA NOSSO PROBLEMA.

amigo p algum problema na controladora sata da placa a7v600-x, ela não reconhece o HD no setup ou quando é iniciado o micro.

no site da seagate tem um programa q faz o windows reconhecer o HD, aqui funcionou beleza ja estou com o meu ST3200822AS funcionando perfeitamente.

é só copiar o programa instalar e executar, muito rápido e prático.

Disc Wizard 2003

http://www.seagate.com/support/disc/downlo...zard2003_en.exe

resolvi meu problema assim.

abraço

Tito Andrade

Link para o comentário
Compartilhar em outros sites

Eu estou tendo o mesmo problema com o nForce 4. Estou usando um único HD SATA no nForce 4. Eu não achei nenhuma opção na BIOS para reconhecer esse HD. Quando vou instalar o Windows XP, o instalador reconhece o meu hd. Eu criei uma partição e formatei. Daí quando ele pede para reiniciar para depois continuar a instalação, ele não consegue bootar pelo HD e volta de novo para a primeira tela de instalação do Win XP (ou seja, boota novamente pelo CD).

Já tentei usar o DiscWizard da Seagate sem sucesso. Quando ele pede o Disco 2 , eu aperto "C" e ele vai para o prompt.

Minha placa-mãe é Gigabyte GA-K8NXP-SLI e meu hd é Seagate ST3120827AS (120GB SATA NCQ). Estou usando o SATA do nForce e não da Silicon Image.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!