Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
barcelosalexandre

HD SAMSUNG 160 GB SATA II

Posts recomendados

Tenho um hd samsung 160GB SATA II e uma placa-mãe ECS K8T 890-A.

Tudo está funcionando perfeito (modem, placa de video, etc). O problema é que a placa-mãe não reconhece o HD. Meu colega q formatou a máquina pra mim até q conseguiu fazer uns macetes e instalou o XP, mas agora não pega de jeito nenhum. Só consigo ligar em modo de segurança. Ele tentou instalar os drivers do cd da placa-mãe, mas não deu certo. Se alguém puder me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando o seu tópico porque a sua placa a mãe é exatamente o mesmo modelo da minha!

Eu estava usando 3 Hds: um de 80gigas da Western Digital IDE e 2 HDs SATA da Maxtor que são estes: SV160E0 de 160 gigas e o outro ST3200827AS de 200 gigas!

Nota: estes HDs estavam funcionando em conjunto com o de 80 IDe mesmo sem a Bios reconhecê-los!

Eis que de repente de uma hora pra outra: os ícones dos HDs SATA simplesmente "somem" do Explorer aparecendo apenas o IDE!

E quando tento reiniciar o Windows com os 3 Hds ligados ele "trava" na tela inicial do Windows logo em seguida ficando com a tela "preta" com o monitor desligando na seqência!

Quando ligo só o HD de 80 da Western Digital roda normal, mas o problema é quando tento colocar os outros SATAS junto é que não funciona!

Os drivers de controladores Raids dessa placa mães como vocês sabem é da fabricante VIA!Será que é por isso? :(

Alguém tem os drivers destes SATAS ou link pra me enviar?

Peguei o programa da Maxtor chamado "Max Blast4" que poderia ter os drivers só que não ajudo em nada! :(

Se alguém souber de algo!

Agradeço a ajuda! B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

barcelosalexandre,

você tentou utilizar o makedisk (não lembro direito do utilitário) que vem com o CD de instalação da placa-mãe? E quando você vai formatar a máquina no começo da instalação do WinXP você aperta F6 e direciona a controladora de SATA que seu HD está instalado.

Goldrai,

o seu problema pode ser fonte mesmo... quando se excede a potência dela os drives tendem a deixar de funcionar e serem reconhecidos...

sua fonte pode ter trabalhado por um tempo em sobrecarga mas agora ela deve ter se debilitado e não conseguiu mais manter a carga para tudo...

Abraços,

Importado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lamento amigo mas sua placa-mãe não suporta SATAII.

Ela so suporta SATA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas mesmo q seja um HD SATA II se estiver em uma controladora que seja SATA I o HD irá baixar a velocidade para SATA I e funcionará normalmente... e há muitos HDs q têm jumpers para tratá-los como SATA I ou II...

Abraços,

Importado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mas mesmo q seja um HD SATA II se estiver em uma controladora que seja SATA I o HD irá baixar a velocidade para SATA I e funcionará normalmente... e há muitos HDs q têm jumpers para tratá-los como SATA I ou II...

O amigo tem toda razão, nesses casos basta configurar o HD SATA II para limitar a velocidade para 1.5 Gb/s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos os HD's SATA II tem como configurar p/ escolher entre SATA e SATA II ? Se por acaso não tiver o jumper de configurar a velocidade, um HD SATA II funciona na placa mãe que só suporte SATA ?

Obrigado

Daniel

Compartilhar este post


Link para o post
Compartilhar em outros sites
Todos os HD's SATA II tem como configurar p/ escolher entre SATA e SATA II?

Pelo menos, todos que eu já vi, possui o jumper para poder limitar a velocidade e consequentemente ser reconhecido por placas mãe que não suportam SATA II

Se por acaso não tiver o jumper de configurar a velocidade, um HD SATA II funciona na placa mãe que só suporte SATA?

Não posso responder com certeza, mas se porventura existir esse HD SATA II sem o jumper para limitar a velocidade, acreditoque plcas mãe que não suportam SATA II não irá reconhecer esse HD.

Obs. Como eu disse "caso exista esse HD", pois eu ainda não vi, apenas respondi a sua pergunta.

Grande abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Brigadão pela ajuda aí pessoal eu já resolvi o problema!

Reinstalei de novo os controladores da placa mãe e esperei e esperei o Windows executar o CHKDISK(a tela ficava preta depois porque estava executando este programa e por isso demorava pra acender o monitor, e eu na besteira desligava logo porque pensava que nuca ia acender e levou entre 5 a 10 minutos pra isso), logo depois da tela logomarca do Windows e depois disso os Hds voltaram aparecer de novo no Explorer e já estou usando eles!

Bom falando da questão da fonte Libra eu estou usando uma Leadership Gamer 700Watt e olhe o que tenho no PC:

3 Hds, 1 gravadora de DVD, 1 placa de video Geforce PCI express, 1 placa de rede PCI offboard, 1 placa de Captura de video + placa mãe e leds do gabinete Cyber Robot.

Bem! eu desliguei por precaução a ventuina lateral do gabinete e o Led que ficava nele isso pode me ajudar a economizar alguns watts de potência e talvez evitar mesmo uma fadiga da fonte!

Apesar dessa fonte ser de 24 pinos eu tenho minhas dúvidas se ela não vai dar problema caso eu lige tudo isso que tem no meu PC, acho que o ideal talvez fosse uma de 900watts pro meu caso!

barcelosalexandre: verifique os jumpers que limitam pra SATAI, se eles não estiverem configurados na posição certa a BIOS nunca vai reconhecer seu HD, e deixe o Windows executar o CHKDISK que no meu caso resolveu o problema! B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os HD's SATA são mais vantagens do que os IDE ?

HD da Samsung é tão bom quanto os da Seagate ? eu não tive uma boa experiencia a muitos anos atrás c/ um HD Samsung que comprei não, será que hoje eles melhoraram?

[ ]'s

Daniel

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fica aí a dúvida e o mito da inferioridade dos HDs samsung com relação a outras marcas, eu particularmente continuo dando prioridade aos seagate.

Eu já tive problemas com os HDs IDE da Samsung principalmente com os bad blocks e isto não aconteceu com o meu atual HD IDE de 80 da Western Digital não sei como são os SATAS da Samsung marca mas já escutei boms comentários a respeito!

Pra mim os melhores HDs IDE são da Western digital e Seagate já os SATAS eu fico com Seagate e Maxtor.

Agora eu posso dizer que essa nova linha de Hds SATAS da Seagate sem dúvida bate feio nos concorrentes principalmente desse sistema anti perda de dados "3d-Defense" que vem incoporado nos novos modelos SATAs como este meu ST3200827AS! B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também gosto muito do Seagate... nunca tive problema c/ ele!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!