Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Biter

Problema com vídeo on-board da Asus A8N-VM

Posts recomendados

Olá pessoal...

Comprei uma máquina com a placa mãe A8N-VM que tem uma GeForce 6100 on-board. Mas o vídeo está apresentando problemas em Direct3D, DirectDraw e aparentemente em OpenGL também. Rodei aquele live cd do XGL(Linux em OpenGL) e também apresentou problemas.

O mais impressionante foi que a placa funcionou normalmente durante uns 2 minutos de testes no 3D Mark 2001, depois disso ficou do jeito mostrado na imagem anexada neste post.

Dei uma olhada na internet e aparentemente outras pessoas já tiveram problemas, e aparentemente ninguém conseguiu resolver.

Se alguém puder me ajudar agradeceria muito.

Obrigado

post-555-13884931005859_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente não posso abrir a máquina, pois comprei a máquina montada em uma loja e caso eu abra perco a garantia. O problema é que como a loja não estava encontrando a placa que eles tinham me vendido, acabei comprando a placa pelo MercadoLivre pra levar pra eles montarem.

Liguei na loja que me vendeu a placa, e me disseram que poderia ser incompatibilidade com a memória, amanhã vou levar a máquina na loja para ele tirarem a placa pra mim fazer uns testes. Caso não resolva trocar de memória, lá vai a placa pelo correio pra ver se consigo troca-la.

aí vão mais 2 figurinhas...

falou

post-555-13884931050633_thumb.jpg

post-555-13884931051333_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

é, pelo q eu andei pesquisando ela póde vir com alguns problemas já de fabrica, q eu achoq deve ser seu caso

a minha, eu queria uma ajudinha também

quando eu vou rodar algum jogo, pelo menos os q deu pra mni testar ainda. no unreal tournament, eu tenho q usar renderização por software, porque c eu usar o direct 3d, fica td distorcido e piscando. no warcraft 3, o monitor fica fora de freqüência, mas no gta vice city funciona td normalzinho

alguem pode me dar um help?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom amigo, você pode tentar utilizar outras versões do driver. Quanto a ficar fora de freqüência, este "problema" pode ser devido ao monitor, uma amigo meu tem um monitor que em 800x600 aceita poucas freqüências, e na maioria dos jogos fica fora de freqüência nesta resolução. Você pode tentar uma resolução diferente pra ver se resolve...

Quanto a "minha" A8N-VM, fiz vários testes com outra memória, processador e fonte... a placa tá ferrada mesmo... segunda feira vou estar mandando pra garantia, e mais pelo menos uma semana de novela desse PC que estou comprando pra minha namorada... mas é ela que tá pagando... rsrsrs

Pelo jeito o assunto principal do tópico tá encerradp, é problema na placa mesmo. O que me preocupa é que outras pessoas já tiveram o mesmo problema, só me falta pegar outra placa com problema...

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.

Depois dessa acho que não podemos recomendar mais placas com nforce 6100.

Mas será que as placas-mãe que estão vindo com soquete AM2 terão o mesmo problema?

Tem muitas Asus M2NPV(nforce6150) sendo vendidas e tem também a biostar tforce6100.

Até cheguei a pensar em comprar uma dessas mas depois disso, desisto completamente XD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem, isso é verdade... queria so avisar q o MEU problema eu já sanei... nem passo pela kbeça de ir no registro e mudar os valores iniciais do refreshrate xDDDD mas td bemmm valeu galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho problemas tambem com esta placa.

inclusive eu nem vejo a terra no google earth e nem graficos nos jogos mais...

To comprando uma placa de video pci-e pra resolver isso logo. Chega logo 13º salario!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Enviei a placa para a garantia, e para minha surpresa não trocaram a placa, em vez disso me reembolsaram do valor. Segundo o vendedor, muitas placas apresentaram problemas, então eles estavam reembolsando os clientes em vez de realizar a troca.

Pois é... acho que essa placa realmente é uma fria... o negócio é colocar uma A8V-VM mesmo.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO!

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!