Ir ao conteúdo
  • Cadastre-se

HD irreconhecível


Posts recomendados

Olá.

Tive um problema estranho esses dias.

Desliguei o pc normalmente e, no dia seguinte ele não reconheceu as HDs.

A master é uma Seagate IDE 250 Gb particionada em 100 e 150 Gbs.

A slave tbem Seagate SATA 1 Tb particionada em 300, 300 e 400 Gb.

Como já tive problemas parecidos, mantenho de estepe uma de 20 gb com todo o SO instalado para emergencia.

Fiz como sempre, colocando o estepe como master, a de 250 slave e de 1 tera pela conexão normal SATA.

Com as tres ligadas, durante o longo boot tenho uma MSG que manda pressionar a tecla "G".

Tecla pressionada o Windows inicia mas trava.

Retirando a de 1 Tb boot normal e a de 250 reconhedcida como "D" e "E" e todos os arquivos estão lá, bonitinhos.

Mas a de 1 Tb não é reconhecida nem no boot e trava tudo...

Não é pane nas entradas SATA porque a gravadora funciona normalmente nas duas.

Baixei no site da Seagate o firmware para ser rodado no boot mas mesmo assim nada...

Será que perdí com menos de 6 meses de uso ou existe algum outro programa para ser novamente reconhecida no boot???

Placa-mãe ASUS K8V-MX, 2.048 RAM proc. SEMPRON 2800+

Grato

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.