×
×
Ir ao conteúdo
  • Cadastre-se

Fonte 20+4


vnp

Posts recomendados

Olá pessoal, semana passada meu pc estava com problemas, ligava os coolers mas não iniciava a bios. Pois bem, consegui uma fonte com um amigo meu para testar (uma de 20 pinos). Essa fonte de vinte pinos funcionou, porém só funciona se eu tirar um dos meus pentes de memória.

Os pentes tem menos de um ano e são da kingston. Será que eu comprando uma fonte 20+4 volta a funcionar os meus dois pentes? Ainda não testei o outro pente, não tive oportunidade.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

O meu conterrâneo.. Isso é pergunta que se faça??

Pelo relato tudo indica poder estar com problemas em um pente de memória ai, ou estragado ou mal colocado, e queres que alguem deduza se a troca da fonte poderá vir ou não solucionar o possível problema do pente de memória???

Eu, pelo menos na minha lógica, não vou conseguir te ajudar. Você tem que fazer alguns testes ai, retirar esses pentes, operar com um somente, com outro somente. Passar o Memtest86 neles, de modo individual e conjunto..

Solução de defeito em informática é isso dai, eliminação de possibilidades, cheque das partes, método da tentativa e erro.

Não consigo te dizer mais nada, ainda não tive oportunidade de pensar.....

Abraço...

Link para o comentário
Compartilhar em outros sites

Opa acho que você não me entendeu. A minha mobo utiliza os 24 pinos a fonte que usei para testes é de 20 pinos como essa questão de fonte não entendo muito queria saber se alguem já teve problemas ao usar uma fonte de 20 pinos em uma mobo de 24. Pelo o que eu pesquisei parece que algumas placas podem apresentar problemas e outras não.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
Opa acho que você não me entendeu. A minha mobo utiliza os 24 pinos a fonte que usei para testes é de 20 pinos como essa questão de fonte não entendo muito queria saber se alguem já teve problemas ao usar uma fonte de 20 pinos em uma mobo de 24. Pelo o que eu pesquisei parece que algumas placas podem apresentar problemas e outras não.
Os 4 pinos adicionais leva cada um deles, um fio a mais de energia para os terra, o 3,3 o 5 e o 12 Volts, mas todos se juntam na mobo. Não é normal se ter problemas com a supressão desses 4 fios. O único problema que já presenciei desse modo foi que a tensão de 12 do conector de 4 fios adicionais aos 20 levava alimentação ao segundo slot da PCIe. Desse modo, naquela posição, sem os 4 adicionais a PV não era alimentada. Se fosse alimentada por fora ai funcionava..
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.