Ir ao conteúdo
  • Cadastre-se

Tudo sobre Kernel power 41 (Meu PC desliga Ramdomicamente)


Posts recomendados

Olha so alguma coisa que notei:

1° imninent é um adware/virus, depois procure na internet como resolver que é fácil de tirar

2° Sua memoria virtual esta configurada errado, coloque pra gerenciar automaticamente como a minha imagem reinicie e veja se a memoria alocada é igual a a sua memoria total + uns 300mb, veja na minah imagem eu tenho 20 gigas logo minha memoria alocada é de 20367mb. se você não configurar certo maiores são as possibilidades de n gerar dump

3° Eu não faria isso agora mais o kapersky, avira são fontes de kernel power 41 eu desistalaria, eu estou sem anti virus ja faz acho que 1 mes até eu resolver meu problema que acho até que ja resolvi pois não tenho queda ja faz 6 dias. depois que eu ficar sem queda por um mes começo a instalar tudo de volta

4° você tem alguma placa de video onboard ?

5° Eu preciso saber de todos os programas que você tem no seu programas e recursos tire outras screenshots

6° Acho que esse turbo evo é da Asus ne ? pra fazer overclock eu ja tive turbo V, eu não desinstalaria agora mais olharia pra ver se n tem nenhum overclock automático

7° você ja calculou sua fonte pra seu sistema ? esta tudo ok ? caso não calcule nos site do meu poste 16

8° você tem skype ? me manda PM com seu nick e compartilha sua tela que acho que vai ser mais rápido te ajudar, PS: eu to com minha internet bem ruim porque ta tendo oscilação por causa do carnaval mais pode ser que não caia muito agora a noite.

Link para o post
Compartilhar em outros sites

(desculpa a demora, aconteceu de eu ter que levar minha avó no hospital)
O Imiment foi instalado hoje, sem querer junto com o Turbo V pois na pressa pra ver se havia algum overclock automático (e não tem).
Sim, eu tenho placa de vídeo onboard. 

 

Eu já havia calculado antes de comprar o PC, mas por desencargo de consciência, recalculei ontem e ela serve para o que eu tenho aqui.

Vou adicionar as outras imagens dos programas instalados no post que já tem as Screens.

Irei reconfigurar a memória virtual! 

Link para o post
Compartilhar em outros sites

Bom Dia a Todos,

 

O meu problema realmente foi devido a fornecimento de energia, depois de ficar prestando atenção no meu estabilizador, o mesmo está estalando de vez em quando, justamente quando ocorria esse erro. Para tirar a dúvida em definitivo, peguei um estabilizador emprestado e o mesmo funcionou sem ter esse erro ao longo do feriado de carnaval.

Recomendo prestar atenção também neste detalhe, pois foi o que solucionou o meu problema.

 

Abraços,

Rafael.

Link para o post
Compartilhar em outros sites

Iaae galera!!
Também estou com esse problema do kernel power 41...

Meu pc sempre desliga quando estou jogando!!!Da pra jogar um tempo porém o pc vem a desligar.
o que eu já fiz no pc foi:
-Trocar a fonte
-Atualizar os drivers da placa de video,e fazer as atualizações no windows update
-Atualizar a bios
-Verificar a temperatura enquanto jogo,fica numa temperatura normal
Enfim...enquanto dava uma pesquisada sobre o kernel power,as pessoas diziam que se o erro vinha com BugCheck=0 o problema é de hardware...e so pode pois todas as peças estão ok!!
Ainda n atualizei o driver de audio pois n sei como fazer haha,se alguem puder me ajudar ai,agradeço desde já!!!

Minha configuração:
AMD FX6100 six-core
Sapphire 7780 2 GB
8 mb de ram
Fonte corsair de 750w

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

E aí, galera!

Existem formas de verificar a origem dos problemas sem ficar trocando peças. Existem procedimentos mais eficientes para solucionar dúvidas.

Um computador atual tem mecanismos de desligamento automático em caso de excesso de temperatura. Existem programas que podem fazer a monitoração das temperaturas e tensões ou voltagens. Se houver qualquer anormalidade eles avisam ao usuário (por som ou mensagem). Alguns tem um arquivo que registra todos os eventos anômalos (log). Portanto, o uso de tais programas já eliminariam muitas das prováveis causas do desligamentos.

Recomendo o uso de dissipadores de cobre (conduzem o calor muito melhor do que os de alumínio).

Postei a respeito de "idéias extravagantes" sobre refrigeração.

Vamos em frente! By!

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Galera, tô com o mesmo problema, ele já me aconteceu enquanto jogava BF4 e Skyrim, e uma vez quando rodei o Prime95, as temperaturas estão altas mas não anormais, o máximo que minha vga pegou foi 79ºC, só que um sensor (TMPIN1) da minha mobo tá acusando 127ºC, minha configuração tá na minha assinatura, uso um filtro de linha da Clone e fiz alguns procedimentos de teste:
- Atualizei a BIOS;

- Formatei o computador;

- Limpei o computador;
- Diagnostico do HD e da RAM;

- Liguei o computador em outras tomadas;
Meu computador simplesmente desliga e liga novamente após uns 3 segundos, estou com esse problema desde Janeiro desse ano, já até criei um post aqui.


Nível Crítico 23/03/2014 09:21:17 Kernel-Power 41 (63)
Nível Crítico 22/03/2014 22:43:04 Kernel-Power 41 (63)
Nível Crítico 22/03/2014 22:11:14 Kernel-Power 41 (63)
Nível Crítico 22/03/2014 16:51:44 Kernel-Power 41 (63)
Nível Crítico 16/03/2014 14:52:33 Kernel-Power 41 (63)
Nível Crítico 15/03/2014 18:50:24 Kernel-Power 41 (63)
Nível Crítico 15/03/2014 18:28:28 Kernel-Power 41 (63)
Nível Crítico 10/03/2014 08:20:04 Kernel-Power 41 (63)
Nível Crítico 08/03/2014 18:38:37 Kernel-Power 41 (63)
Nível Crítico 07/03/2014 19:40:32 Kernel-Power 41 (63)
Nível Crítico 06/03/2014 21:07:21 Kernel-Power 41 (63)
Nível Crítico 05/03/2014 16:49:16 Kernel-Power 41 (63)
Nível Crítico 05/03/2014 12:21:23 Kernel-Power 41 (63)
Nível Crítico 04/03/2014 23:38:35 Kernel-Power 41 (63)
Nível Crítico 04/03/2014 17:43:51 Kernel-Power 41 (63)
Nível Crítico 04/03/2014 16:37:43 Kernel-Power 41 (63)
Nível Crítico 02/03/2014 17:12:49 Kernel-Power 41 (63)
Nível Crítico 27/02/2014 16:25:53 Kernel-Power 41 (63)
Nível Crítico 26/02/2014 16:42:19 Kernel-Power 41 (63)
Nível Crítico 25/02/2014 18:34:18 Kernel-Power 41 (63)
Nível Crítico 23/02/2014 19:27:20 Kernel-Power 41 (63)
Nível Crítico 22/02/2014 22:54:55 Kernel-Power 41 (63)
Nível Crítico 19/02/2014 13:59:08 Kernel-Power 41 (63)
Nível Crítico 16/02/2014 17:05:15 Kernel-Power 41 (63)
Nível Crítico 13/02/2014 19:24:14 Kernel-Power 41 (63)
Nível Crítico 07/02/2014 14:53:39 Kernel-Power 41 (63)
Nível Crítico 01/02/2014 21:02:24 Kernel-Power 41 (63)
Link para o post
Compartilhar em outros sites

Prezado ArielDiniz,

como todo computador é uma máquina serial, qualquer componente que coloca dados no barramento do processador (por algum problema térmico ou eletrônico) pode causar descontrole ou travamento ou desligamento de seu PC.

Existe sensores térmicos internos e externos (os mais precisos são os internos ou presentes no chip do processador). Se o sensor é externo, a temperatura medida será bem menor do que a presente no chip (depende da condutividade térmica do dissipador e do perfeito acoplamento, com o uso pasta térmica entre o dissipador e o circuito a ser refrigerado).

A sujeira pode atrapalhar a refrigeracão e pode (conforme o tipo desta sujeira) causar curtocircuitos (bombril, maresia, pó salino). Mal contato (devido a sujeira ou oxidação dos encaixes), principalmente dos pentes de memória ram, podem levar ao desligamento ou o travamento do micro.

Dias quentes também atrapalham (a temperatura interna aumeta proporcionalmente).

Perceba a dificuldade de te dizer exatamente o que está ocorrendo em sua máquina.

Se o desligamento tá ocorrendo de repente, como em uma falta de energia elétrica, procure limpar o circuico (com um pincel ou compressor) e ver se há soldas mal feitas, curto-circuitos ou mal contatos. Não encaixe uma placa em um soquete sujo! Seja detalhista ou meticuloso (use lâmpada ou lanterna) e cuidado para não danificar os circuitos.

  • Curtir 1
Link para o post
Compartilhar em outros sites

Há algum pincel em especial? Ouvi dizer que pinceis comuns geram eletricidade estática. 

Link para o post
Compartilhar em outros sites
  • mês depois...

Meu pc vinha apresentado os mesmos problemas mencionados no tópico. Depois apanhar muito, com troca de fonte de alimentação (fonte anterior era muito boa, mas com 5 anos de uso), testes isolados de memória, hd, placa de vídeo ........decidi seguir a dica amigo Tetth, agrupei por data os eventos de desligamento Kernel-Power 41 e pude verificar que após uma atualização de drive áudio (realtek) e que começou o problema dos desligamentos randômicos. Foi só desinstalar o dito cujo que e instalar o drive áudio do site do fabricante que parou o problema...............estou a 10 dias trabalhando normalmente. Nunca iria imaginar que o problemas fosse esse. Se tivesse formatado o pc e instalado os drives da mobo pelo cd teria resolvido o problema achado ser o windows o problema.Essa foi a solução do meu problema dos desligamentos do pc...............

 

drive problematico : Realtek High Definition Audio Driver  6.0.1.7183

drive site asus: Realtek High Definition Audio Driver 6.0.1.6699

 

 

 

configuração pc:

I7 3770K

Asus P8Z77 DELUXE
Msi Gtx 570
RAID0 OCZ Agility3 + Seagate 1TB

G.skill 2400 8gb

Fonte Ocz  650w

Link para o post
Compartilhar em outros sites

Ariel,

estes pinceis (desses de pêlo de cavalo, usado em pinturas) não causam enegia estática. Na dúvida, coloque sua mão ou dedo encostada no chassis de seu computador (ou borda externa de um dos conectores traseiros) e com a outra mão acaricie os pelos do pincel. Isto deve retirar qualquer enegia estática presente neles (principalmente em dias muito secos e se há tapetes geradores de energia estática). Melhor é não mexer dentro do computador se houver fontes de energia estática próximo (inclusive tempestades com raios). Se não tem como fugir destes perigos, use uma pulseira metálica amarrada no seu braço e conecte-a por um fio ao chassis de seu computador (exceto em dias de raios).

Link para o post
Compartilhar em outros sites

Eu finalmente consegui resolver meu problema que ja tem 4 anos que n resolvo, meu problema era que meu nobreak n guentava a configuração do meu computador, converçei com o tecnico da enermax que criou meu nobreak, ele falou que achava que não era o nobreak e quando eu colocava meu PC e colocava direto na tomada o problema continuava o mesmo, como cheguei a um ponto que n me restavam opções eu aluguei por 15 dias um nobreak de 2k e n tive mais queda.

 

Eu tinha 2 problemas:

1° que meu nobreak não guentava meu PC

2° existe oscilação na minha energia

 

Um relato sobre meu problema é desde que eu descobri que meu problema era o nobreak nunca mais tive o problema ou seja ja se passaram 1 ano e 3 meses que n tenho o problema, outra coisa é como minha maquina era potente e eu não tinha condições de comprar um nobreak de 2k eu ja tinha encomendado um filtro de linha da Belkin.

 

Descobri que nobreak é legal porque ele transmite uma energia limpa e com estabilidade pro seu pc, mais é o filtro de linha que segura as pancadas, o filtro de linha que to usando é um http://www.amazon.com/Belkin-Outlet-Pivot-Surge-Protector/dp/B000JE9LD4/ref=sr_1_1?ie=UTF8&qid=1393500547&sr=8-1&keywords=belkin+12+outlet+pivot+plug+surge+protector+with+8+foot+cord

 

Esse filtro de linha n é permitido no brazil devido a sua tomada ser antiga mais sempre se da um jeito no ebay, você compra um adaptador de 5 reais e paga uns 200 reais no filtro de linha, essa marca é tão boa " Belkin" que nos EUA se queimar qualquer produto enquanto você usa o aparelho eles tem um seguro de quase meio milhão, em resumo acredito que seja um dos melhores filtros de linha do mundo, em vezes de pagar 2 mil reais num bom nobreak pode investir num

filtro de linha insano e pagar uns 300 reais.

 

Sabe quando você chega no medico e ele diz que é virose, Kernel power é a mesma coisa, são tantas as soluções que fica difícil achar a solução para o seu problema.

 

Eu sei que é ***** ficar perdendo tempo, testando e lendo forrum eu passei por isso por 4 anos, mais você tem que persistir porque o assunto Kernel Power é bem complexo, aqui no forrum do Clube do Hardware acredito que você não vão achar a ajuda apesar de ser um ótimo forrum, leia com atenção todo meu post e de uma olhada nos forrums gringos que citei, se n sabe inglês dai você tenta usar o forrum do Clube do Hardware mesmo.

  • Curtir 1
  • Amei 1
Link para o post
Compartilhar em outros sites

Olá a todos. Estou tendo esse mesmo problema. Isso começou a ocorrer comigo depois que instalei uma nova placa de video no meu pc: Radeon R9 290 - a monstra que puxa 300wats de potência. 
Fiz todos os procedimentos de segurança:

-Fiz um backup do meus arquivos e formatei o computador para eliminar todos os vestígios do driver da placa de video anterior
-Comprei uma nova fonte: Cooler Master CX 750W

 

Inteligentemente ao montar esse pc, preparei ele para receber uma placa de vídeo de alto desempenho, posso garantir que não há gargalos.

 

** Processador AMD FX 8350 8 núcleos 16mb cache 4.0ghz
placa-mãe m5a78l-m usb3

8g ddr 3

2x HD (RAID 2+0) 500GB

 

Bom, acontece que ele começou a reiniciar aleatoriamente com problemas kernel power, principalmente quando jogo.Tenho total certeza que nao é temperatura.

Link para o post
Compartilhar em outros sites
  • 9 meses depois...

I aí, da para desenterrar este post ainda?
Estou com o problema, no registro fica ele e em seguida o kernel event trancing id3.

 

Acontecia só o kernel power antes, dai formatei o pc para certificar que nao fosse nenhum driver.
Instalei apenas um jogo para testar e os driver da placa de video apenas (nada da placa mãe).

mas ta dando a treta ainda, ele ta travando agora com o som bugando em uma espécie de Skrillex depois de uns 10 ou 15 minutos de jogo.
Ele até quer pegar meio que destravando apenas o som mas voltado em seguida.

 

Placa Mãe: ga 78lmt db

Processador: Fx6300

Ram: 2x 4gb Corsair

HD: 1 tb seagate

Fonte: 500w 80 plus bronze WPM Sharkoon

GPU: GTX 550 TI

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • mês depois...

Desenterrando o post junto com o Gabriel, tenho que agradecer ao Tetth pois esse foi o post mais completo que achei.

 

Bom, vamos ao "meu" kp41. 

Congela a tela, muitas vezes jogando, muitas vezes mesmo sem eu estar mexendo no pc. (jogo The sims 4). 

não é problema de esquentar, pois ja verifiquei.

o que eu acho que é, mas não consigo resolver por falta de conhecimento: Tenho o driver da Realtek e da Nvidia aqui. as vezes, como agora, quando trava, ele faz um som altíssimo, e quando EU reinicio o PC o áudio não sai mais. 

 

Não sei como desabilitar um áudio e deixar só o outro. pois não consigo fazer isso no gerenciamento de arquivos. 

ps: eu gerei o Dump e cheguei a anotar as informações da tela da morte, mas nem com isso consegui encontrar resposta. 

Estou instalando o SDK pra analisar o DUMP agora mesmo. 

 

 

Alguns erros diferentes

***O driver detectou um erro de controlador em \Device\Harddisk2\DR2.

***O desligamento anterior do sistema em 21:14:38 às ?25/?03/?2015 não era esperado.

 

 

Alguns de sempre.

 **** O serviço Superfetch terminou com o erro: 

Os dados são inválidos.
***O driver de vídeo nvlddmkm parou de responder e se recuperou com êxito.
***O sistema reiniciou sem um desligamento sem erros primeiro. Esse erro poderia ser causado se o sistema parou de responder, travou ou ficou sem energia inesperadamente.
***Não foi possível iniciar o serviço ASInsHelp devido ao seguinte erro: 
O sistema não pode encontrar o arquivo especificado.
 
 
Esse relatorio consegui dia 08/04/2015 na tela da morte.
O computador foi reinicializado após uma verificação de erro. Essa verificação foi: 0x000000f4 (0x0000000000000003, 0xfffffa800a64ab30, 0xfffffa800a64ae10, 0xfffff80003199240). Um despejo de memória foi salvo em: C:\Windows\MEMORY.DMP. Id de Relatório: 040815-39920-01.
 
 
a partir daqui se alguem puer me ajudar agradeço...
Link para o post
Compartilhar em outros sites
  • 4 semanas depois...

Bom, olá ... obrigada pelo tópico, me ajudou muito. eu montei meu pc, ele é novo e após 1 mês começou o erro kernel power 41, só que não é de horas em horas como algumas pessoas aqui,é de tempos em tempos. provavelmente é o meu nobreak, já que ele é velhinho, porém não testei outro ainda. Estava preocupada com outros componentes do hardware, agr surgiu uma esperança. Afinal não tá nada barato pra trocar as peças né :/ boa sorte pra todos :)

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...

Olá á todos eu sou novo aqui no fórum e resolvi entrar nessa discussão com vocês! É o seguinte: No final do ano passado eu comprei algumas peças para montar um PC novo e depois quando ele estava pronto vi que ele estava apresentando esse problema do Kernel-Power 41 e logo dei uma pesquisada e achei esse tópico que por enquanto é o mais completo mais vamos ao que interessa! O meu erro ele é um tanto quanto estranho por que além de ser randômico ou seja pode acontecer á qualquer hora não é da mesma forma que ele acontece! Ás vezes o PC simplesmente desliga como se eu tivesse pressionado o botão power e na maioria das vezes o PC trava e a tela fica distorcida com vários blocos coloridos é realmente muito estranho, aí tem uma imagem pra vocês dessa forma de erro: 

 

11329949_451199091721272_322451718794741

 

Farei os testes que o Tetth mostrou e tomarei como base as datas dos acontecimentos! Detalhe: eu havia entortado alguns pinos da mobo e mandei até a Gigabyte RMA para eles trocarem o soquete e eles trocaram porém o problema persistiu! Já testei memória e já testei outra fonte de menor custo, detalhe que com a fonte de menor custo o problema demora bastante para acontecer em comparação com a fonte de 600W! 

 

Configurações:

 

Placa-mãe: Gigabyte B85M-D3PH

Processador: Intel Core i5 4440 

Fontes: OnePower 600W (Principal) / WiseCase 300W

HDs: Samsung 320GB Sata II / Seagate 80GB Sata II / Samsung 500GB Sata II

RAM: Markvision 2GB 1333Mhz DDR3

Cooler: CoolerMaster HyperTX3 

 

*Utilizo no-break e filtro de linha porém antes de começar á usar o no-break o problema já acontecia mais também não tentei ligá-lo diretamente na tomada algo que ainda farei e postarei por aqui caso eu solucione meu problema! 

 

*Também não gero arquivo DUMP e nesse PC nunca deu tela azul! 

 

*Todos os "C-States" da BIOS foram desativados!

 

*Ressaltando: A fonte de 300W permanece mais tempo ligada sem o problema do que com a de 600W porém algo que notei hoje mesmo foi que quando liguei o PC com a fonte de 300W ele ficou somente meia-hora ligado dando esse erro da tela distorcida então realmente é algo randômico!

 

Estou fazendo os testes e caso eu ache alguma coisa ou sei lá eu posto aqui pra vocês, estou nessa discussão com vocês! 

Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, o famoso KERNEL POWER 41 (KP41). Montei o PC (ontem 04/06/2015) para uso pessoal, peças novinhas, exceto a fonte, HD's e placa de vídeo ate ai tudo bem. Porém meu irmão caçula gosta de dar umas jogatinas (KOGAMA) depois de uns 3 á 5 minutos, o monitor desligou e não dava mais sinal, sendo que o PC continua ligado normalmente. Sempre acontece apenas quando ele começa a jogar, aconteceu 3x, e mais uma vez: sempre quando começa a jogar. 

Não é temperatura, já me certifiquei disso, bem como os drivers. Pois bem como o Tetth avisou sobre as fontes Corsair, estou bastante desconfiado que seja, pois uso uma CX430. 3 motivos que me levam a crer que seja a fonte:

 

1º-Conversando com um tio meu, excelente profissional na área de informática, disse na "lata" que era a fonte.

2º-No site da Corsair, eles não sabem especificar se a CX430 é ou não totalmente compatível com o chipset da Intel (HASWELL).

3º-Pesquisando mais a fundo, vi que os poucos usuários que se livraram do problema, fizeram a troca da fonte. 

 

 

É realmente muito confuso esse problema, mais ainda em um PC com a maioria das peças novas em folha! Vou fazer alguns testes, com o que for necessário, e qualquer "luz" que aparecer no fim do túnel, eu aviso a vocês. E se vocês arranjarem alguma solução para tal problema, não deixem de avisar. Muito Obrigado a todos!

 

Configurações:

 

Fonte: Corsair CX430

Placa-mãe: ASUS B85M-E/BR

Processador: Intel core i5 4460

Memória-ram: Corsair 4GB 1600Mhz DDR3.

Placa de vídeo: Nvidia GT620

Link para o post
Compartilhar em outros sites

Enfim pessoal, depois de muitos testes drivers desinstalados, instalados novamente, testei fonte, memória, HD, placa mãe, enfim todos os componentes. Mas por descuido e para a minha surpresa, ou não, o problema estava na placa de vídeo, que estava super aquecendo. Chegando na barreira dos 100°c e subindo! O cooler da mesma havia parado de funcionar, fiz uma adaptação com um cooler que tinha disponível, pois para encontrar um compatível com esse soquete é uma missão literalmente impossível. Enfim, pasta térmica e um cooler adaptado resolvi o problema do Kernel power.

Baita descuido meu não ter analisado a placa de vídeo, mas já se passavam das 2 da matina hehehe. Estava bastante focado nas peças novas, pois hoje em dia os preços estão cada vez mais astronômicos.

Espero que o problema de vocês seja tão simples como o meu foi, abraços!

Link para o post
Compartilhar em outros sites

Enfim pessoal, depois de muitos testes drivers desinstalados, instalados novamente, testei fonte, memória, HD, placa mãe, enfim todos os componentes. Mas por descuido e para a minha surpresa, ou não, o problema estava na placa de vídeo, que estava super aquecendo. Chegando na barreira dos 100°c e subindo! O cooler da mesma havia parado de funcionar, fiz uma adaptação com um cooler que tinha disponível, pois para encontrar um compatível com esse soquete é uma missão literalmente impossível. Enfim, pasta térmica e um cooler adaptado resolvi o problema do Kernel power.

Baita descuido meu não ter analisado a placa de vídeo, mas já se passavam das 2 da matina hehehe. Estava bastante focado nas peças novas, pois hoje em dia os preços estão cada vez mais astronômicos.

Espero que o problema de vocês seja tão simples como o meu foi, abraços!

 

Sabe Vinny, quando li seu post já desconfiei logo dos "C-States" da BIOS pois como você disse a Corsair não sabe se a fonte é totalmente compatível com os processadores "Haswell" poderia apenas desabilitar o C3,C5 e C6 State na BIOS mais como é a placa de vídeo então solucionado  :D!! O meu problema eu não sei ainda se foi resolvido mais eu deixei o PC ligado 24 horas e quando acordei ele ainda estava ligado do ponto onde parei, deixei passando um chkdsk no meu outro HD e fui dormir ...

 

No caso o que eu fiz foi ir no Painel de controle > Ferramentas administrativas > Agendador de tarefas > Microsoft > Windows > RAC > Deletei o RacTask !! Ainda desconfio bastante que seja apenas um processo causando toda essa falha tanto por que o problema é muito confuso e qualquer mudança por aqui eu posto! Por enquanto tá normal [...]

Link para o post
Compartilhar em outros sites

Sabe Vinny, quando li seu post já desconfiei logo dos "C-States" da BIOS pois como você disse a Corsair não sabe se a fonte é totalmente compatível com os processadores "Haswell" poderia apenas desabilitar o C3,C5 e C6 State na BIOS mais como é a placa de vídeo então solucionado  :D!! O meu problema eu não sei ainda se foi resolvido mais eu deixei o PC ligado 24 horas e quando acordei ele ainda estava ligado do ponto onde parei, deixei passando um chkdsk no meu outro HD e fui dormir ...

 

No caso o que eu fiz foi ir no Painel de controle > Ferramentas administrativas > Agendador de tarefas > Microsoft > Windows > RAC > Deletei o RacTask !! Ainda desconfio bastante que seja apenas um processo causando toda essa falha tanto por que o problema é muito confuso e qualquer mudança por aqui eu posto! Por enquanto tá normal [...]

 

 

Bem lembrado cara, na hora nem me passou pela cabeça desabilitar o Cstate da bios, como tinha praticamente acabado de montar o pc tava bem preocupado quanto as peças e drivers. Agora quanto a seu PC, depois de ter removido o RacTesk, continua dando o erro? Ele gera registros de tela azul (através do BlueScreenView)?. Estava lembrando aqui de um outro pc que eu tinha, e os erros eram bastante parecidos (também achava que era algum processo causando a dor de cabeça), o pc desligava quando "queria" , e eu ainda não entendia quase nada de computador, mas o que eu fiz foi mandar formatar numa loja de informatica, limpar e atualizar tudo quanto é driver/Bios e comprar um "MieG3" pois o fornecimento de energia da cidade onde eu morava era MUITO MAS MUITO INSTÁVEL! 

 

Não precisei trocar nenhuma peça. Foi um tiro no escuro, mas acabei por acertar e eliminar o problema e até onde eu lembro, nunca mais voltou a acontecer.

 

Dito isto, o ideal seria fazer aquele "check-up" no pc (temperatura, energia, tensões, drivers...etc) e fazer uma limpeza geral, se você usa estabilizador, veja se tudo está nos conformes. Vi relatos também que o Cstate quando ativo tem a "mania" de ficar reiniciando o PC. As vezes pode ser tão simples quanto o meu foi! Boa sorte cara.

Link para o post
Compartilhar em outros sites

Cara, o incrível é que o meu PC não gera nada de dump nem tela azul, porém encontrei um outro PC com mesmo erro porém ela apresenta tela azul e também é randômico! o PC é um Athlon 6800B ou seja bem longe do meu ainda estou procurando soluções!!   

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Eu praticamente tenho toda hora esse problema.

 

E tipo já fui em todo os lugares e não resolveu, tipo eu ja fiz aquele negocio nas configurações de energia e tipo, eu não sou nenhum tecnico para saber se

é problema dos drivers pu de outra configuração e queria que alguem que tem boa vontade me ajudasse.

 

CONFIGURAÇÕES:

 

Dell Inspiron 14r

Sistema original W8, Sistema atual W10 technical preview

64 bits

8,00 GB

Intel core i7

Intel HD Graphics e GeForce GT 750M

 

DRIVERS:

Screen%2BShot%2B06-19-15%2Bat%2B01.25%2B

Alguma coisa que talves  "ferrou":

1-Quando eu instalei o W10 tive que formatar o disco porque estava em formato incompativel

2-No final da instalação ocorreu uma mensagem rapida(ilegivel em menos de 2 segundos)

3-O W10 não vinha com os drivers do meu computador e tive que instalalos manualmente(principalmente driver de WI-FI)

4-Ele super aquece bastante as vezes(mas o problema não ocorre quando ele super aquece)

Motivos que acho que não fasem diferença:

1-nunca troquei uma peça do computador(apenas a bandeja de CD/DVD que não funciona)

2-Uso a fonte de alimentação do prorprio notebook

3-Quase o tempo todo ele está na tomada

 

Momentos em que ocorre:

Aleatoriamente

Quando vou iniciar GTA IV(ele não abre o jogo e depois de algum tempo da o erro)

Quando um programa/Jogo por qualquer motivo para de funcionar

 

Quando percebo que da o problema(que aparece como Driver Power State Failure)

Os programas ficam lentos e depois de alguns segundos(talves 20 ou 30) da a tela azul.

Link para o post
Compartilhar em outros sites

O windows 10 ainda não foi oficializado! como você disse que durante a instalação ocorreu um erro ilegível, e como ele não reconheceu os drivers pode ser esse o problema! A incompatibilidade dos drivers com o W10 tanto por que ele ainda não foi oficialmente lançado, só será lançado em julho, eu não recomendo a ninguém efetuar essa atualização e recomendo que você tente instalar outra versão do windows.

 

Sobre o meu problema já resolvi o problema com o Athlon 6800B do meu amigo mais o meu i5 tá na mesma, agora estou procurando em fóruns gringos pra ver se acho algo que funcione comigo.

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...

Att aqui... O problema no meu i5 parece vir mesmo da fonte por que agora á pouco coloquei uma fonte minha de 300W da WiseCase, essa fonte de 300W mantém meu PC ligado por mais tempo, eu já havia testado isso antes mais não tinha certeza do que seria o problema portanto quando eu havia testado o problema demorava horas para acontecer, por acaso encontrei em fóruns gringos algo do tipo "Kernel Power 41 (63) Solid Color" que é o meu problema no que "Solid Color" seriam as cores sólidas que aparecem quando o "crash" ocorre, e em 99% dos fóruns aponta a fonte como o principal problema real porém eu não sei o que vou fazer por que são as minhas únicas fontes e se nada der certo terei de procurar uma fonte compatível com processadores Haswell! Irei postando mais informações conforme faço os testes e surgem os resultados =D  

Link para o post
Compartilhar em outros sites
  • PH Benchmarker especial, desmarcou como especial e destacado este tópico
Visitante
Este tópico está impedido de receber novos posts.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!