Ir ao conteúdo
  • Cadastre-se

Acesso a VPN com Net Virtua


Posts recomendados

Pessoal, bom dia!

Tenho net virtua, e antes disso, com Velox, acessava a VPN do meu trabalho tranquilamente.

Agora, não consigo acessar a VPN e jeito nenhum. Ao criar a conexão VPN no Win 7, sempre na hora de conectar, aparece a mensagem de erro: "Nome de servidor não resolvido", embora eu tenha certeza que não há problema algum com o nome do servidor.

Uso um notebook com o roteador da Net mesmo, modelo Thomson.

Alguém poderia saber como posso conseguir acesso? Nesse caso, se possível explicar passo a passo como proceder. Pesquisei no fórum e achei alguns tópicos sobre isso, mas nenhum com uma solução ou explicação de como fazer...

Obrigado, pessoal!

Link para o post
Compartilhar em outros sites
  • 3 meses depois...

Estou na mesma. No meu caso, é a VPN da Universidade. Faço o tether pelo celular e consigo conectar sem problemas. Ao voltar para a rede da NET, no mesmo instante, já não conecto mais.

No meu modem NET (um Motorola SVG 1202), tem uma opção em Advanced->Options que libera PPTP e IPSec (PPTP PassThrough e IPSec PassThrough). Habilitei ambas achando que ia fazer o VPN funcionar, mas nada.

Link para o post
Compartilhar em outros sites
Estou na mesma. No meu caso, é a VPN da Universidade. Faço o tether pelo celular e consigo conectar sem problemas. Ao voltar para a rede da NET, no mesmo instante, já não conecto mais.

No meu modem NET (um Motorola SVG 1202), tem uma opção em Advanced->Options que libera PPTP e IPSec (PPTP PassThrough e IPSec PassThrough). Habilitei ambas achando que ia fazer o VPN funcionar, mas nada.

Olá, estava exatamente com o mesmo problema que você. Meu modem/roteador é o mesmo modelo. Também habilitei as duas opções e não funcionou, mas depois notei que abaixo dessas opções tem uma lista pra colocar os MAC Address que terão passthrough liberado. Adicionei o MAC da minha máquina e bingo, funcionou! :-) O problema agora é que posso trabalhar de casa... :-P

Link para o post
Compartilhar em outros sites
Olá, estava exatamente com o mesmo problema que você. Meu modem/roteador é o mesmo modelo. Também habilitei as duas opções e não funcionou, mas depois notei que abaixo dessas opções tem uma lista pra colocar os MAC Address que terão passthrough liberado. Adicionei o MAC da minha máquina e bingo, funcionou! :-) O problema agora é que posso trabalhar de casa... :-P

Eu cheguei a tentar colocar o meu MAC na lista abaixo também, mas não funcionou mesmo assim. Mas já que funcionou pra você, vou fazer mais uma tentativa aqui. Talvez com computadores diferentes. Deixe eu tirar algumas dúvidas:

Você reiniciou o modem depois de configurar essas opções ou apenas clicou no botão Apply?

Você abriu alguma porta em Advanced-Forwarding?

Você está usando conexão wireless ou cabeada pra fazer a conexão VPN?

Obrigado!

Link para o post
Compartilhar em outros sites

Galera tenho o mesmo modem e estou com o mesmo problema para conectar a vpn no meu trabalho. Se eu conecto a internet com o modem do meu celular funciona beleza....Mas com esse modem não dá, fiz tudo que vocês citaram, mas nada acontece....Ajudaaa aeee

VAlewww

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...
Eu cheguei a tentar colocar o meu MAC na lista abaixo também, mas não funcionou mesmo assim. Mas já que funcionou pra você, vou fazer mais uma tentativa aqui. Talvez com computadores diferentes. Deixe eu tirar algumas dúvidas:

Você reiniciou o modem depois de configurar essas opções ou apenas clicou no botão Apply?

Você abriu alguma porta em Advanced-Forwarding?

Você está usando conexão wireless ou cabeada pra fazer a conexão VPN?

Obrigado!

Brother...você conseguiu conectar sua vpn com esse modem da net?

Link para o post
Compartilhar em outros sites

Pessoal, também estava com esse problema e tentei exaustivamente resolver com o atendimento da NET mas eles nem sabem o Que é VPN e sempre vem dizendo que para usar VPN preciso do Virtua Business.... quase impossível explicar que uma coisa num tem nada a ver com a outra... falar que quero conectar ao invés de servir para eles é grego.

Enfim, deixei todas as opções marcadas menos a "WAN Blocking" e coloque o MACAddr do seu micro na lista abaixo....

Ta funcionando de boa agora.

Tenho outro problema que não consegui resolver ainda pois aqui em casa tenho um modem Linksys que uso como repetidor Wi-Fi e a VPN continua com o mesmo problema, mas se eu conectar direto no modem da Motorola da Net vai de boa.

Link para o post
Compartilhar em outros sites
Pessoal, também estava com esse problema e tentei exaustivamente resolver com o atendimento da NET mas eles nem sabem o Que é VPN e sempre vem dizendo que para usar VPN preciso do Virtua Business.... quase impossível explicar que uma coisa num tem nada a ver com a outra... falar que quero conectar ao invés de servir para eles é grego.

Justamente, os atendentes não sabem nem do que se trata. Até o "técnico" que veio até minha residência para tentar resolver o problema não sabia o que era uma VPN.

Enfim, deixei todas as opções marcadas menos a "WAN Blocking" e coloque o MACAddr do seu micro na lista abaixo....

Ta funcionando de boa agora.

Eu já fiz isso, mas aqui não funcionou. As opções que precisam ser marcadas para que a VPN funcione são IPsec PassThrough e PPTP PassThrough. Na lista abaixo deve-se indicar o MAC da máquina que fará a conexão. Já tentei fazer isso com dois macbooks diferentes. O problema é que depois que coloco o MAC os notebooks passam a ter dificuldade para logar na rede! Se eu deixar eles com IP automático, não conecta de jeito nenhum. Se eu colocar IP fixo, aí conecta, mas a internet não funciona, apesar de estar conectado.

Será que temos a mesma versão do roteador. Agradeceria muito se você pudesse colocar algumas informação aqui:

1 - Qual o sistema operacional do computador que você conseguiu fazer a conexão VPN?

2 - Qual a versão de Hardware e Software do seu roteador motorola (SVG 1202)? Para ver, entre na página de configuração 192.168.0.1, vá em Status->Software.

Os meus são:

1 - Mac OSX 10.7.3

2 - Hardware Version: 1

Software Version: SVG1202-2.1.0.0-GA-16-LTSH

Tenho outro problema que não consegui resolver ainda pois aqui em casa tenho um modem Linksys que uso como repetidor Wi-Fi e a VPN continua com o mesmo problema, mas se eu conectar direto no modem da Motorola da Net vai de boa.

Eu também uso um repetidor Wifi. Mas acho que posso te ajudar aqui com esse problema. Você também tem que adicionar o MAC Address do repetidor na lista de MACs autorizados ao Passthrough na página de configuração do cable modem. Como, para o cable modem, a conexão é feita pelo repetidor, o MAC dele tem que estar autorizado. Espero que isso resolva.

Agradeço muito se puder me enviar aquelas informações.

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Eu também estava com este problema.

Meu modem/roteador é do modelo SVG1202. Também habilitei as duas opções incluí na lista os MAC Address que terão passthrough liberado. Adicionei o MAC da minha máquina e funcionou.

A unica coisa que tive que alterar foi ao invés de colocar o - entre os numeros do MAC coloquei : ex (00:21:2F:00:00)

Boa sorte a todos....

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...

Não manjo muito de configuração do MAC para VPN, geralmente uso o windows server como autenticador da vpn, creio que no MAC não seja diferente, além dos ipsec da vida habilitado, é bom colocar o IP ou Mac do micro na DMZ do roteador.

Link para o post
Compartilhar em outros sites

Mesmo problema aqui... já liberei o MAC e mesmo assim não conecta na VPN da empresa... usando meu modem 3G tudo funciona.. ou seja, o problema realmente é com o modem... já que o anterior não apresentava o problema... o q mudou aqui foi q pedi portabilidade e ai trocaram o modem...

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Olá pessoal, infelizmente estou com o mesmo problema. Fui direcionado para o técnico responsável pela NET aqui no Espírito Santo. Na boa vontade e depois, segundo ele, de vários testes chegou a conclusão que o modem que eu possuía não tinha a opção NAPT e para que pudesse acessar a VPN seria necessário esta função estar presente e desabilitada, difícil entender. Bem, o modem Thomson foi substituído por um Motorola (0588A) e assim ficou configurado. O problema é que esta função estando desabilitada o DHCP fica indisponível e assim nenhum dispositivo consegue conectar via WiFi. Segui os procedimentos aqui descritos e mesmo assim não foi possível conectar à VPN com o NAPT ativado. Como não tenho conhecimento avançado de rede estou desabilitando o NAPT sempre que preciso usar a VPN. Acredito que esta é uma política da NET, ou seja, impedir ou dificultar o acesso através da VPN.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Bom dia pessoal.

Consegui resolver o problema utilizando os passos indicados por vocês.

Não consegui de primeira, igual o rafaelperrone, mesmo habilitando o PPTP PassThrough e IPSec PassThrough e atribuindo o mac adress do meu note na lista não funcionava de imediato.

No entanto, sempre que testava e constatava que não funcionava, eu logo tirava o mc adress da lista e retirava as flags das opções PPTP PassThrough e IPSec PassThrough.

Por algum motivo, na ultima vez que testei acabei deixando a configuração.

Percebi que funcionou no dia seguinte apenas, quando o sinal da NET caiu e eu tive que desligar e ligar o modem novamente.

Então não sei o que é necessário, deixar a configuração por um bom tempo ativa para que o modem leia a mesma e passe a utilizá-la, ou desligar e ligar da energia.

Sugiro que façam ambos os procedimentos, deixem por algumas horas configurado e depois desliguem e liguem o SVG1202 da energia.

Deve funcionar, como funcionou comigo!

A unica pendencia agora é entender se mesmo com o PassThrough ativo para o meu mac adress, se estou sendo protegido pelo firewall da rede, uma vez que essa configuração fez com que meu note não participe mais da regra napt e do dhcp, tendo um ip direto da internet.

Alguem sabe dizer?

Obs.: Aqui estou com um "pacote completo" e funcionando!! SVG1202 roteado server dhcp + roteador tp link como repeater + acesso à vpn na minha estação. Se alguem precisar de ajuda para configurar algum passo desse pacote, me questione que ajudarei com prazer. Foram 2 semanas intensas para fazer tudo funcionar! hehehe

Abraços!!

Link para o post
Compartilhar em outros sites

Boa noite pessoal,

Estou com o mesmo problema. Já segui os passos informados, mas continuo sem pode acessar a rede do trabalho.

Rodrigo,

Você disse que conseguiu, mas teve que desativar o "NAPT mode", quando tento fazer isso não consigo mais conectar a internet nem usar VPN, como você fez a configuração?

valeu

Link para o post
Compartilhar em outros sites
Boa noite pessoal,

Estou com o mesmo problema. Já segui os passos informados, mas continuo sem pode acessar a rede do trabalho.

Rodrigo,

Você disse que conseguiu, mas teve que desativar o "NAPT mode", quando tento fazer isso não consigo mais conectar a internet nem usar VPN, como você fez a configuração?

valeu

Bom dia Joéver.

Na verdade minha regra napt está ativa no svg 1202, se você a desligar o dhcp não mais funcionará, uma vez que as máquinas irão pegar ips diretos da internet e esse modem não lida bem com isso. Fiz esse teste e ele não consegue gerenciar a troca de pacotes de mais do que 3 conexões simultâneas.

O que você precisa fazer é:

1- manter as configurações originais do modem, em nenhum momento eu precisei reiniciar as configurações de fábrica. Ou seja, manter NAPT e DHCP ligados.

2- na guia Advanced, habilitar "IPsec PassThrough" e "PPTP PassThrough"

3- adicionar o mac adress da placa utilizada pra navegar na rede (identificar se é o mac adress do wireless ou da entrada rj45 - cabo) na lista PassThrough Mac Addresses, seguindo layout: 01:23:45:67:89:AB (separado por ponto e vírgula)

4- deixar esta configuração ativa por algumas horas, ou até um dia

5- tirar o modem da energia, sugiro desplugar todos os fios dele, deixar assim por algum tempo, pelo menos 15 minutos, e plugar novamente.

Obs.: outro ponto que pode ser necessário, após seguir os passos acima e antes executar o passo 5- ligar novamente os cabos no modem - delete a rede memorizada na máquina e reinicie a mesma, assim quando a rede for reconhecida será garantido que não existirá nenhum resquício da configuração antiga.

Esse foi o procedimento necessário para mim, pois percebi apenas quando precisei dar manutenção no divisor de sinal que vira e mexe para de funcionar. :mad:

Depois posta o resultado para confirmar se este é realmente o procedimento que cura essa dor imensa. hehehe

Abraços!!!

Link para o post
Compartilhar em outros sites

Boa tarde!

Tive o mesmo problema... Pesquisei muito na internet e este forum também me ajudou!

O pessoal do suporte da NET nem sabe o que é VPN!!! Essa foi a parte mais engraçada! Imagina...

Fiz muita alterações e não sei a certa... Só sei que acessou no final! Então aí vai:

Em Advanced - Options:

- Deixei tudo habilitado, menos o WAN Blocking - APPLY

- Coloquei os 2 endereços das minhas placas de rede abaixo

NÃO redirecionei em Forwarding - Apesar de eu ter colocado o endereço local e as portas, deixei desabilitado!

Em Basic - Setup:

- Desabilitei o NAPT mode - APPLY

Depois disso, reinicia o modem (acho que é automática a reinicialização quando aletera o NAPT).

Espero que consigam!

Olá pessoal, infelizmente estou com o mesmo problema. Fui direcionado para o técnico responsável pela NET aqui no Espírito Santo. Na boa vontade e depois, segundo ele, de vários testes chegou a conclusão que o modem que eu possuía não tinha a opção NAPT e para que pudesse acessar a VPN seria necessário esta função estar presente e desabilitada, difícil entender. Bem, o modem Thomson foi substituído por um Motorola (0588A) e assim ficou configurado. O problema é que esta função estando desabilitada o DHCP fica indisponível e assim nenhum dispositivo consegue conectar via WiFi. Segui os procedimentos aqui descritos e mesmo assim não foi possível conectar à VPN com o NAPT ativado. Como não tenho conhecimento avançado de rede estou desabilitando o NAPT sempre que preciso usar a VPN. Acredito que esta é uma política da NET, ou seja, impedir ou dificultar o acesso através da VPN.

Não acredito que seja política da Net... Eles nem sabem o que é VPN!

Talvez segurança da Motorola... Sei lá!

Link para o post
Compartilhar em outros sites

:D

Boa tarde!

Tive o mesmo problema... Pesquisei muito na internet e este forum também me ajudou!

O pessoal do suporte da NET nem sabe o que é VPN!!! Essa foi a parte mais engraçada! Imagina...

Fiz muita alterações e não sei a certa... Só sei que acessou no final! Então aí vai:

Em Advanced - Options:

- Deixei tudo habilitado, menos o WAN Blocking - APPLY

- Coloquei os 2 endereços das minhas placas de rede abaixo

NÃO redirecionei em Forwarding - Apesar de eu ter colocado o endereço local e as portas, deixei desabilitado!

Em Basic - Setup:

- Desabilitei o NAPT mode - APPLY

Depois disso, reinicia o modem (acho que é automática a reinicialização quando aletera o NAPT).

Espero que consigam!

Não acredito que seja política da Net... Eles nem sabem o que é VPN!

Talvez segurança da Motorola... Sei lá!

Alessandro, cuidado com esta sua configuração, ao desabilitar o NAPT, você está desabilitando o dhcp e a segurança interna da sua rede, uma vez que as máquinas estarão com ips direto à internet. Para comprovar isso, basta dar um IPCONFIG em cada uma delas e você perceberá que cada uma estará com uma faixa de ip diferente, pegando ips de gateways diferentes inclusive.

Sugiro que tente fazer o procedimento que comentei para o Joever, acredito fortemente que dará certo.

#ficaadica :D

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

tenho o sb5101 é o mais antigo deles e tenho um roteador Netgear 3700v3 N600, ja usei VPN para o xbox 360, a minha placa mãe é a P5B-Deluxe Wifi 2x1gb rede

enfim funcionou, e usei um programa ae e coloquei o IP e tudo automático e funcionou, não configurei nada...

enfim, mas tem na internet as senhas dos modens virtuas, é só você resetar o modem manualmente com um clips, todo modem tem um reset atrás dele, ae a senha é resetada e fica fácil entrar no modem...

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
Justamente, os atendentes não sabem nem do que se trata. Até o "técnico" que veio até minha residência para tentar resolver o problema não sabia o que era uma VPN.

Eu já fiz isso, mas aqui não funcionou. As opções que precisam ser marcadas para que a VPN funcione são IPsec PassThrough e PPTP PassThrough. Na lista abaixo deve-se indicar o MAC da máquina que fará a conexão. Já tentei fazer isso com dois macbooks diferentes. O problema é que depois que coloco o MAC os notebooks passam a ter dificuldade para logar na rede! Se eu deixar eles com IP automático, não conecta de jeito nenhum. Se eu colocar IP fixo, aí conecta, mas a internet não funciona, apesar de estar conectado.

Será que temos a mesma versão do roteador. Agradeceria muito se você pudesse colocar algumas informação aqui:

1 - Qual o sistema operacional do computador que você conseguiu fazer a conexão VPN?

2 - Qual a versão de Hardware e Software do seu roteador motorola (SVG 1202)? Para ver, entre na página de configuração 192.168.0.1, vá em Status->Software.

Os meus são:

1 - Mac OSX 10.7.3

2 - Hardware Version: 1

Software Version: SVG1202-2.1.0.0-GA-16-LTSH

Eu também uso um repetidor Wifi. Mas acho que posso te ajudar aqui com esse problema. Você também tem que adicionar o MAC Address do repetidor na lista de MACs autorizados ao Passthrough na página de configuração do cable modem. Como, para o cable modem, a conexão é feita pelo repetidor, o MAC dele tem que estar autorizado. Espero que isso resolva.

Agradeço muito se puder me enviar aquelas informações.

CARA QUE SACO

EU to com o mesmo problema! eu quero acessar o VPN da faculdade e ta dando erro de bloqueio de roteador!

Acontece a mesma coisa comigo, eu ponho o MACAdrs na pagina lá e meu pc não consegue conexão via DHCP, olhem, ele dá só um IP meio aleatorio nao da DNS nem gateway: (eu postei em outro forum em inglês, por isso ta em inglês)

semttul1o.png

, com ip fixo consegue mas a internet cai e o vpn continua não conectando.

eu vou tentar tirar da tomada por um tempo esse coco que nem o amigo falou, vamo ve

RODRIGO> Quando você colocava o MAC na pagina do roteador, ele também não conectava/ficava com a internet zoada via DHCP (antes de funcionar tudo certo)?

valeu

-

tentei e não consegui.

fiz tudo o que o amigo rodrigo falou ai em cima.

por DHCP ele não pega ip. por ip fixo ele pega e entra ne internet, mas não conecta o vpn mesmo assim

desisto

-

ainda esta acontencendo isso:

quando eu coloco meu MACAdr na opcao do PPTP PassThrought e conecto por "obter endereço automaticamente", ele me da o IP 169.254.192.54,

não da gateway mt menos DNS. por isso fico com conectividade nula

Consegui realizar um VPN só quando desabilito o NAPT. Ai ele fornece IP/GATEWAY/DNS pro meu pc. mas aí acho que o pessoal não vai conseguir conectar na internet aqui .

-

confirmei que ninguem mais acessa a rede se o NAPT estiver desativado.. só eu acesso dai.. e consigo VPN. ***.

-

Achei uma solução:

ESSE ROTEADOR É UMA M3RDA.

NO MUNDO, ELE É HOMOLOGADO SÓ PELA ANATEL. FOI DESENVOLVIDO PELA MOTOROLA PARA SER DE BAIXO CUSTO PARA QUE AS OPERADORAS COMPRASSEM PARA OFERECER O WI FI GRÁTIS NAS PROPAGANDAS.

LIGA PRA NET E EXIJA QUE ELES TROQUEM PELO THOMSOM INTEGRADO DELES (WIFI+MODEM) MAS QUE É UMA ***** TAMBÉM, PELO MENOS NÃO BLOQUEIA O VPN.

NA VERDADE EU NÃO SEI O QUE É MAIS M3RDA. SE É O ROTEADOR OU O FIRMWARE DO ROTEADOR (DESENVOLVIDO PELA NET OU DE RESPONSABILIDADE DA NET), QUE SINCERAMENTE, É UM XORUME DE LIXO E NÃO EXISTE COISA MAIS PODRE NA FACE DA TERRA.

OU DESABILITAR O NAPT, O QUE PERDE ROTEAMENTO. BOA SORTE

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!