Entre para seguir isso  
Seguidores 0

Placa-Mãe ASUS K8V-X SE

        255.285 Visualizações     56 comentários     Primeiras Impressões   

Demos uma olhada na placa-mãe ASUS K8V-X SE, para processadores AMD de soquete 754 baseada no chipset VIA K8T800.

Rafael Coelho Editor-chefe do Clube do Hardware

Introdução

O soquete A, usado pelos Athlon XP e primeiros Sempron, ficou para trás, sendo substituído pelo soquete 754, usado pelo Sempron e primeiros modelos de Athlon 64. Desta forma, aqueles que compram uma máquina nova mais simples baseada no processador AMD invariavelmente cairão na plataforma soquete 754. E, como a imensa maioria dos computadores deste mercado no Brasil usa placas-mães dos grupos ECS e ASUS (incluindo aí as subsidiárias PCChips e ASRock), é lógico pensar que placas-mães baratas dessas marcas têm tudo para garantir uma boa vendagem. Uma dessas placas com certeza é a ASUS K8V-X SE. Sendo uma versão mais atual e mais barata da K8V, esta é uma placa que promete ser bastante comum no mercado. Por este motivo, nós demos uma olhada preliminar neste novo modelo soquete 754 da ASUS.

Placa-Mãe ASUS K8V-X SE
Figura 1: a K8V-X SE

A K8V-X SE é uma placa-mãe soquete 754 “off-board”, ou seja, não tem vídeo integrado, trazendo um slot AGP 8x. Convém lembrar que esse soquete já é considerado de uma tecnologia ultrapassada, embora ainda existam no mercado inúmeras placas-mães e placas de vídeo com esse tipo de slot. Se você quer uma placa que permita upgrades futuros de placa de vídeo, deve evitar o AGP e pensar somente em placas já com o slot PCI Express.

Trata-se de uma placa bem “careta”, sem nenhum recurso extra. Seu visual é bastante simples, como a maioria das placas ASUS, e o fato de ter apenas dois soquetes para memória (DIMM DDR, aceitando até o padrão PC3200, popularmente conhecido como DDR400) deixa claro que é uma placa dedicada ao mercado de baixo custo.

Placa-Mãe ASUS K8V-X SE
Figura 2: Soquetes de processador e memórias

O chipset usado pela K8V-X SE é o VIA K8T800, já “antigo” no mercado, e é resfriado nessa placa por um pequeno dissipador passivo na cor azul. Parece não haver necessidade de um dissipador ativo, pois mesmo em overclock não notamos aquecimento no mesmo.

Placa-Mãe ASUS K8V-X SE
Figura 3: Visão geral da placa

Editado por

Compartilhar



Entre para seguir isso  
Seguidores 0

Comentários de usuários




Alguém podia me dizer o que vem a ser "Buzzer" de uma placa mãe, e para que serve?

Valeu.

ATE+++

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

andrezaosta

Sua pergunta não está no local certo, mas o "buzzer" é o mesmo que o Pc Speaker, no entanto ela está instalada na placa-mãe.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Eu estava pra trocar a minha 462 por uma 754 quando soube que o PCI-Express alem de ser novo é um barramento exclusivo ou seja placas conectadas a eles são Full-Duplex o barramento não é usado por nehum outro dispositivo como acontece no PCI normal alem de ser HOT PLUG pode retirar a placa com o PC ligado. Eu quase comprei esssa placa mas depois resolvi pegar uma Asus K8n4-E. O ruim aqui em SP é que você so acha 754 Asus ECS e PCChips outras marcas são raras e bem + caras, quase o dobro!

:-BEER

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Tenho uma placa destas e achei o artigo muito legal, quanto ao conector do disquete, acho um porre a posição que ele ficou, no entanto a placa é muito estável.

Nem era a primeira opção, peguei ela em situação emergêncial, pois o meu Athlon 2400 queimou junto com a placa mãe, ai passei para a plataforma 754.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

vocês possuidores de uma K8V poderiam me tirar uma duvida?

Essa placa realmente tem PCI/AGP Lok? Como esta descrito no artigo? Pois eu li em foruns por aí que esse chipset não tem pci lok já o SiS 760GX tinha pci lok!

Bom e aí? Como saber se uma placa tem PCI/AGP Lok?

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

.: tive a oportunidade de montar um micro com essa placa-mãe mas não consegui usar nenhum hd sata ,não encontrei uma maneira de visualiza-lo na bios lá só encontrei os 4 indicadores da das 2 ide´s conseguentemente não consegui instalar o win xp neste hd acabei por optar trocar o sata por um pata (ide).

.: nunca havia usado antes uma placa-mãe que não fosse de chipset intel combinada com um hd sata , inclusive tentei acesar o utilitario de configuração da raid pressionado (tab) mas não tive exito.

.: fica a pergunta é possivel utilizar apenas um hd sata nesta placa-mãe dando o boot do win xp ?

.: agradeço

Rodrigo Miranda

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
fica a pergunta é possivel utilizar apenas um hd sata nesta placa-mãe dando o boot do win xp ?

Sim. Não é necessário fazer nada, ela reconhece automaticamente HDs SATA. Mas note, eles não aparecem no setup.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por Rafael Coelho@11 de abril de 2006, 11:09

Sim. Não é necessário fazer nada, ela reconhece automaticamente HDs SATA. Mas note, eles não aparecem no setup.

.: apesar de ter desitido fiquei com uma pulga atrás da orelha pois criei o disquete com drivers da raid fornecidos pela placa-mãe iniciei a instalação do win xp pressionei F6 no momento solicitado indiquei os drivers no passo seguinte mas posteriormente a instalação não reconheceu nenhum disco no sistema, o disco era um Seagate ST380013AS 7200 de 80 GB.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Uso esta placa e nunca tive problema, para a proposta de trabalho que eu uso, ela sempre se mostrou rapida e eficiente, uso com 1 hd de 40g de 7200rp, 1 de hd de 20g de 5000rp e outro de 8g, que uso o win98. Ela nunca deu bug. 512 de memoria e uma nvidia 8x de 128.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por Rafael Coelho@09 de abril de 2006, 21:56

Sim, ela tem pci e agp lock.

Rafael,

você poderia me explicar como ver se uma placa tem PCI Lock?

Pois dizem que a ECS K8M800 que tem o mesmo chipset desta K8V não tem PCI Lock!

Pode isso?? Duas placas mães diferentes mas com chipset iguais, uma ter lock e outra não?

Pois até onde eu sabia o PCI Lock é uma função colocada no chipset, pelo fabricante do mesmo, e não pelo fabricante da placa mãe!

Estou errado?

Por favor me deem mais detalhes. Eu gradeço!

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Tenho uma Placa-Mãe ASUS K8V-X SE e usada um processador k8 3300 (754) e durante a manutenção, acabou dando problema no processador. A minha pergunta é: essa placa suporta processadores 64 bits da amd?

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Tenho uma Placa-Mãe ASUS K8V-X SE e usada um processador k8 3300 (754) e durante a manutenção, acabou dando problema no processador. A minha pergunta é: essa placa suporta processadores 64 bits da amd?

Cara essa placa-mãe é preparada pra processadores de amd 64bits :goff: eu mesmo uso um athlon 64 e com Windows XP x64 instalado, rodando realmente a 64 bits...

E quanto ao HD SATA o meu é um seagate ST3..AS (não me lembro os numeros todos) e não tive problemas pra instalar o Xp Professional de 32 bits, apenas pro Xp de 64 bits, mas já foi resolvido, eram apenas os drivers, q a placa não oferecia no cd...

:devil:

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Para instalar o windows xp num HD SATA na ASUS K8V-X SE bas to procurar no cd de drivers da placa os drivers da controladora sata e gravar em um disquete junto com o arquivo TXT depois na hora da instalação é só dar boot pelo cd quanto começar a carregar o instalador "tela azul de instalação" precione F6 e de o caminho do driver da controladora SATA e pronto...

Outra coisa amigos vocês sabem que no Brasil tem muitas pessoas e empresas sem vergonha vendendo contrabando então fiquem de olho, pois placa mãe ASUS como essa com preço entre R$ 190,00 e 250,00 são um tanto suspeito mesmo sendo uma placa de baixo custo. O valo0r mais realista dessa placa trasida de forma legal para o país é de R$ 250,00 a R$ 300,00. Outra coisas a ASUS da 3 anos de garantia nessa placa então se tentarem vender para vocês com 3, 6 ou 12 meses é fria olhem na caixa tem bem bonitinho no canto traseiro superior direito 3years warranty.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Estou tendo problemas com esta placa mãe, toda vez que eu mudo no setup o modo da porta paralela, o meu pc fica reiniciando sem parar, sendo que o único modo que funciona é o ECP, os demais modos (normal, bi-direcional e EPP) causam este problema. Eu gostaria de saber se tem como fazer meu pc rodar no modo normal, pois preciso desta configuração para poder gravar meus programas no PIC.

Desde já agradeço. Leandro Alberto

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Tenho uma K8V-X se com a seguinte configuração:

Athlon 64 3000+ @ 2300mhz

geforce fx 5200 128 mb 64 bits

hd 80 gb samsung sp0802n ata 133 ( no hd tach ele chegou a taxa de 123mb/s)

memoria kingston 1024 mb/pc3200( cara, o preço dessa memoria dava quase que para comprar outra placa-mãe e outro processador juntos :muro: )

e estava querendo colocar um hd sata, a minha duvida é q se a minha placa so suporta sata 150 valeria pagar mais 100 reais de diferença num hd sata se o meu ata 133 ta chegando a 123mb/s ?

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Guest father_gaia

Postado

espero que de tempo de você ler isto apesar do tempo deste post

Eu tive uma placa desta e CPU 280 com um drive RAID "0" de 160 de desenvolvia muito bem.

mas o chipset apresentou um defeito que tive que convicer com ele. . .

toda vez que iniciava a máquina o chipset naumh reconhecia o Hds e era necessário resetar a máquina,

mas daêh ficava beleza, a velocidade de trabalho dele p/ ele era impressionante.

hoje eu tenho uma K8N4-E SE com Chipset Nforce 4 (aclamado Chipset) . . . você precisa ver o inferno que passo.. . tem atéh um tópico meu pedindo socorro. . .

http://forum.clubedohardware.com.br/index....p;#entry2036774

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

pessoal, gostaria de saber se alguem pode me ajudar...minha placa é a K8v-mx é parecida com essa mas tem video onboard...estou com o problema dos HDs sata...a placa não esta reconhecendo...não consigo instalar o windows...já fiz o esquema do disquete com os drivers e não funcionou...testei as duas opções: não fazer nada, ou então fazer o disquete e nenhuma funcionou...alguem tem mais alguma ideia???

Ahh, o hd é um sata maxtor de 80GB.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Sobre o problema das configurações da memória na BIOS da K8V-X SE não serem salvas: um atendente do (péssimo) suporte da ASUS, em um inglês primitivo, me informou que essa última BIOS (versão 1402) tem mesmo esse problema, e sugeriu utilizar uma versão mais antiga. O "interessante" é que na página da placa-mãe nos sites da ASUS só consta o link de download para a versão 1402, e meu amigo atendente não informou onde encontrar as versões anteriores, então o usuário é que tem que se virar.

Enfim, o endereço no FTP da ASUS com todas as BIOS da K8V-X SE é:

ftp://dlsvr01.asus.com/pub/ASUS/mb/sock754/K8V-X%20SE/

EDIT (Parte 2 da história):

Naturalmente que lá fui eu baixar todas as BIOS disponíveis para a placa e testar uma por uma, da mais recente para a mais antiga. Nenhuma fez as temporizações de memória entrarem em efeito, e só iam piorando as coisas (cálculo errado da freqüencia da memória, etc.), até que cheguei na versão 0701 (nome de arquivo k8vxse07.zip), a qual após um flash sem problemas seguido da verificação de flash também sem problemas, simplesmente fez a placa parar de funcionar. Talvez fosse uma BIOS de uma revisão de placa diferente da minha, mas não tinha nenhuma informação a respeito no arquivo zip. Conclusão: vou pedir pra alguém regravar a BIOS e vender essa coisa.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Bom... eu tenho uma k8v-x se com a bios 1402 comprei um athlon 64 3.4@2.4ghz fsb 200x12 2 pentes 512 ddr 400 elixir.

Ate ai tranquilo mais eu estava olhando no everest e as memorias ta funcionando a 160mhz não fica a 200mhz, unico esquema pra elas fica a 200mhz e colocando fsb 240x10 ate ai tudo bem não vou ta dando over.

Mais ai e que entra outro problema e complicado deixa a o fsb assim tem que ir aumentando as pocos "220" reseta "230" ate chega 240 e estranho :huh: depois dessa caminhada entra no windows fica tudo normal fico horas as vezes dias com pc ligado não da problema, Ai entra outro problema auhuahau quando eu desligo o pc e ligo aparece nada na tela pra da boot eu tenho que reseta maquina quando da boot apare uma mensagem Overclock failure ai eu tenho que refaze todo o processo pra deixa as memos rodando a 200mhz eu gostaria de sabe se alguem já teve esse problema ou sabe como resolve

PS:já testei 2 pentes 512 kingstone ddr 400, 2 pentes 512 infinum ddr 400 e 2 pentes 512 generico da o mesmo problema

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Experimentou definir manualmente o divisor de freqüencia da memória? Quanto ao overclock, provavelmente você vai precisar aumentar um pouco a tensão do processador e ajustar o Hypertransport e a freqüencia das memórias, dependendo do quanto você avançar no OC. Não deixe a freqüencia do link de Hypertransport ultrapassar 1 GHz.

O problema das BIOS dessa placa é que elas não colocam em efeito as temporizações da memória (CAS, RAS, etc). Outros parâmetros como a freqüência do processador, a relação com a freqüencia do memória, etc., são armazenados direito.

Regravei a BIOS suicida com gravador e agora quem parou de funcionar foi o adaptador integrado de LAN (VIA Rhine II). O jeito foi ligar uma placa de rede PCI que eu tinha sobrando aqui. O mais surreal de tudo foi ver que os drivers disponíveis no site são mais antigos do que os que vieram no CD da placa. Isso realmente eu nunca tinha visto.

EDIT:

Ainda sobre o suporte: eu tinha enviado duas mensagens iguais com o questionamento sobre o problema da BIOS, uma colocando Brasil como país no formulário do suporte da ASUS, e outra colocando outro país. A resposta que eu citei foi de um chinês para a mensagem enviada como sendo de outro país, e pelo menos o indivíduo sabia do problema da BIOS e respondeu em menos de 24 horas. A outra mensagem demorou mais de 3 dias para ser respondida pelo suporte brasileiro, que na resposta demonstrou total falta de conhecimento do problema. Mandei lerem o Clube do Hardware...

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Contatei novamente o suporte internacional (colocando outro país no formulário) sobre o problema da LAN onboard, e dessa vez o chinês deu uma resposta que serve pra resolver o problema.

Basicamente o que aconteceu foi que, durante o flash problemático da BIOS, o MAC Address original do adaptador de LAN foi apagado, e não tem opção na BIOS pra restaurar ou informar esse identificador (nessa placa é necessário usar um programa DOS chamado DMI236 para regravar essa informação permanentemente). Daí eu pergunto: como um usuário comum, ou mesmo um intermediário, vai saber resolver uma coisa dessas? Pelo visto o tal recurso "CrashFree BIOS" da placa não serve pra muita coisa.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

:muro: Olá

To precisando de uma ajudinha.

Comprei um equip com a seguinte configuração:

processador amd 754 atlhon 3000 64 bits

mb s754 asus k8v-x

mem 512 mb ddr400

hd 8o gb 7200 sata

pl vídeo agp fx5200 de 128 mb

pl capt pixelview pro ultra

gravador de dvd lg

webcam

fonte 500

Após alguns dias de uso o computador começou a travar e entra em um tela azul informando um problema de hardware. A assistencia técnica formatou e reinstalou td de novo, o problema continuou, então falaram que era problema na placa mãe, trocaram por uma asus k8v-mx. o problema continua, mal posso escutar um cd q ele já trava. Tenho winxp 32 instalado e alguns programas basicos instalados nada que justifique a lentidão .

Será que alguem poderia me dar uma dica do que pode estar acontecendo?

muito obrigada

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Considerando que as configurações do sistema na BIOS estejam certas (freqüencia e tensão do processador e memória, Hypertransport, etc.):

1 - Baixe o Everest:

http://www.lavalys.com/products/download.p...d=3〈=en

Na seção "Computer/Sensor", verifique as temperaturas e voltagens do sistema.

Valores de tensão muito inconstantes ou fora dos corretos podem significar problemas na seção de regulagem de tensão da placa-mãe, na fonte de alimentação ou mesmo no estabilizador de tensão externo.

Temperaturas muito altas no processador podem significar (além dos problemas acima) configuração errada na BIOS ou mau funcionamento da ventoinha do cooler (ou instalação incorreta do mesmo).

2 - Baixe o Prime95. Existem outros bons programas para testar o sistema, como o BurnIn Test, mas é muito comum o processador e a memória passarem pelos testes desses programas, mas não pelos testes do Prime95. Assim, eu só considero que o processador e a memória de um computador estão 100% estáveis se passarem pelo Prime95:

http://www.mersenne.org/freesoft.htm

Feche todos os outros programas que possam estar rodando. Em "Options/Torture Test", inicie os testes do tipo "Blend". Deixe o programa rodando por algumas horas. Esses testes vão utilizar toda a memória disponível, e os testes com FFTs maiores vão rodar fora do processador, na própria memória. Erros nesses testes indicam problemas com a memória - alimentação ou freqüencia incorretas, ou defeito nos pentes.

Caso não ocorram erros após algumas horas, interrompa o teste (em "Test/Stop") e inicie os testes do tipo "Small FFTs". Esses testes rodam quase que exclusivamente dentro do cache do processador e usam pouco a memória externa. Assim, se ocorrer algum erro, é quase certo que o problema esteja diretamente relacionado ao processador - alimentação ou freqüencia incorretas, ou mesmo defeito na peça.

Seria interessante também monitorar a temperatura do processador durante todos os testes.

Se o computador passar pelos testes do Prime95, você já pode com certeza quase total excluir fatores como defeito físico no processador e memória e falhas na alimentação deles. O próximo passo seria então testar a placa de vídeo e os outros componentes do sistema.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Escrevi novamente para o "suporte" brasileiro da ASUS reclamando da falta de conhecimento deles sobre a placa-mãe K8V-X SE e o problema das temporizações de memória na BIOS, e dessa vez nem se deram ao trabalho de responder - apenas apagaram a página com a mensagem (que é gerada pelo sistema deles sempre que o suporte é contatado).

No fórum da ASUS tem gente há quase um ano esperando solução pra esse problema:

http://vip.asus.com/forum/view.aspx?id=200...SLanguage=en-us

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites



Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora