Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lucianosilvarj

Driver instalado mas sem som

Recommended Posts

Olá, pessoal! Tenho um notebook sony vaio vgn-fz390au. Precisei formatar a máquina e depois de instalar o Windows 7 não consigo fazer sair som algum. baixei todos os drivers no site da sony e a placa de som está instalada corretamente, segundo o gerenciador de dispositivos. Já tentei usar um fone de ouvido pra saber se o problema é do alto-falante, mas também não há som. No gerenciador está mostrando que existem dois dispositivos sem driver. Será que tem alguma relação com isso? O problema aconteceu depois de atualizar para o windows 10. Como ficou com o problema de ter driver de audio mas não ter som, formatei e retornei ao windows 7 e o problema continuou. Alguém pode me ajudar??

Sem título.png

Sem título.png

Editado por Lucianosilvarj

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas

Só se for o de "dispositivo desconhecido", tente instalar os drivers da Realtek: http://www.realtek.com/Downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

Para instalar os drivers que faltam, existem mais métodos sem ser pelo fabricante que ao que parece infelizmente, não está mais a disponibiliza-los.

Note-se que a Sony já não produz PCs há algum tempo.

1º Tente pelo Windows Update

2º Em modo de segurança, desative-os e reinicie a máquina.

3º Clique em cima desses dispositivos e mande procurar o drivers.

4º pelo ID do Hardware 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×